Jump to content
Sign in to follow this  
b0rre

Faen, skal alltid plages!NX6800...

Recommended Posts

NB!Skrevet under sterkt sinne!NB

var hoppende glad da jeg fikk pakka opp pakken fra komplett idag der det lå et MSI NX6800 128mb skjermkort.var kjapp med å fjerne ati drivere grundig og slo av maskina og bytta om skjermkort..starta maskina, ingen skjermbilde!?

hva faen tenkte jeg,ødelagt skjermkort?

Tok ut kortet og satte det inn igjen,rikka litt på system rammen min samtidig bare for å sjekke.boota opp og fikk skjermbilde, men med et helvetes fargesprak!

dæven om skjermkortet er ødelagt,mens disse tankene svirra i huet mitt reiv jeg ut kortet og løp til familie pc'n vår og satte det inn der.Wee! fargesprak igjen :mad:

jeg kom meg inn i XP login bildet, der var det merkelig nok ingen artifacts?hva skjer?lasta ned artifacts tester5 og kjørte programmet.artifacts found!fanden..

tok nå og lasta ned nvidia drivera som den optimisten jeg er og la inn,kjørte AT 5 igjen..ingen artifacts found? nå er det heller ingen fargesprak i bios oppstartsbilder?mm, noen som driver å kuker med meg her eller er det noe veldig snålt med dette kortet?

 

PS.ingen kommentarer på evt skrivefeil eller annet da jeg er irritert nok fra før av!

Takk :no:

Edited by b0rre

Share this post


Link to post

Tror det er ødelagt, beste er nok å sende tilbake å få nytt kort. kjipt men er nok det beste istedet for å drive å flashe ny bios osv..

Edited by lperik

Share this post


Link to post

Hadde det samme problemet med X800PRO

Stolt som jeg var, så var jeg en av de første i hele Norge som hadde mottat X800PRO..

Skrudde på pc'en og skjermbildet var helt fucka.

Sendte det tilbake og fikk pengene tilbake..

Ta en telefon til komplett og si det som det er, hvertfall det jeg gjorde :)

Share this post


Link to post

huff, ser dårlig ut dette her..tror nok skjermkortet er gåent siden det blir så mye farger..herlig dette med tanke på at jeg har hatt ati nå endel år=\lite problemer men nå når jeg går over til en annen chip produsent så går alt galt:no:

Share this post


Link to post
huff, ser dårlig ut dette her..tror nok skjermkortet er gåent siden det blir så mye farger..herlig dette med tanke på at jeg har hatt ati nå endel år=\lite problemer men nå når jeg går over til en annen chip produsent så går alt galt:no:

MSI 6800 er ett veldig bra kort.. Det er bare du som har vore uheldig. ;) Returner kortet og få ett nytt og jeg lover deg: du kommer ikke til å bli skuffet.. (Med mindre det kortet også er f*** up!!)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...