Jump to content
Sign in to follow this  
Zocral

Nytt 6800 GT kort - korrupt skjerm?

Recommended Posts

Jeg har nylig mottatt nytt Asus 6800 GT 128MB skjermkort. Når jeg monterer dette og slår på PC'n kommer det bare frem grafisk støy på skjermen. Jeg får ikke tilgang til noen ting, hva kan være galt? Er kortet rett og slett ødelagt? :cry: Når jeg setter inn det gamle skjermkortet fungerer maskinen som den skal.

 

Jeg har følgende utstyr:

 

Asus P4C800-E Deluxe

Pentium 4 2,8 GHz Prescott

OCZ PC-3200 EB Dual Channel Platinum R-2

 

Strømforsyning er 350 W, inkl med AOpen H600B kabinettet. Kan dette være flaskehalsen? :hmm:

 

Ellers har jeg ikke tweaket noe på standard oppsettet i Bios, alt er på default setting.

Edited by Zocral

Share this post


Link to post

Ser da ut som om kortet er ødelagt i mine øyne..

Hvis det funker perfekt med det gamle kortet. Kommer du inn i bios? kan hende det har noe å gjøre med AGP settings f.eks.

Share this post


Link to post

Jeg kommer ikke inn i Bios i det hele tatt! Skjermen viser bare usammenhengende farger ved oppstart. Får ikke engang opp logobildet ved oppstart!

 

Jeg har i ettertid reagert på at pakken til skjermkort ikke var forseglet med plastikk. Kan det ha vært åpnet og testet (brukt) av andre? Innpakningen var ellers upåklagelig. Kan noen fortelle meg om de har fått skjermkortesken med eller uten forsegling. (Det trenger egentlig ikke bety noe...)

 

Jeg har søkt på Google, men det er vanskelig å finne noe særlig. Dette var det eneste av interesse, men referer til et annet skjermkort. link

 

Jeg har sett på kortet for å se om noen kretser kan være brent/ødelagt, men jag kan ikke se noe? :hmm:

 

Finnes det håp? :innocent:

Share this post


Link to post

Dersom kortet står skikkelig i og du ikke får bilde så er det nok ødelagt. Du har koblet til molex kontakten?

Dersom kortet er ødelagt så får du uansett nytt på garantien.

Share this post


Link to post

Jeg er enig med de over: Kortet høres ødelagt ut. Jeg regner med du har fjernet gamle drivere helt og installert nye? Kanskje det ville vært en idé å koble ut hardware som trenger strøm og som du ikke trenger for å boote. Det aller beste er om du har en annen maskin du kan teste kortet i.

 

Det er jo verd å fikle litt for å forsikre seg om at alt håper er ute.

Share this post


Link to post
Jeg regner med du har fjernet gamle drivere helt og installert nye?

 

Jeg fjernet de gamle driverne, men jeg fikk aldri installert de nye. Skulle jeg gjort det før jeg monterte skjermkortet?

 

Kanskje det ville vært en idé å koble ut hardware som trenger strøm og som du ikke trenger for å boote. Det aller beste er om du har en annen maskin du kan teste kortet i.

 

Det er jo verd å fikle litt for å forsikre seg om at alt håper er ute.

 

Jeg har bare en DVD-spiller, en floppy og en harddisk tilkoblet PC'n utenom skjermkortet. Men jeg kan selvfølgelig forsøke å koble fra DVD'n og floppy'n.

 

Kan det være et strømrelatert problem. Jeg har en uåpnet North Q4001 (som jeg har tenkt å returnere) i tilfellet... :hmm:

Share this post


Link to post
Kan det være et strømrelatert problem. Jeg har en uåpnet North Q4001 (som jeg har tenkt å returnere) i tilfellet... :hmm:

Det er vel høyst tvilsomt egentlig. Har du muligheten til å teste kortet i en annen maskin?

Share this post


Link to post
Jeg har nå forsøkt skjermkortet på en annen maskin, med samme resultat. Kortet er dessverre returnert uten at jeg fikk testet det. Nå har jeg isteden bestillt dette skjermkortet og håper det står bedre til forventningene.  :thumbup:

Heheh, jeg returnerte akkurat et MSI 6800 med samme problem som deg :] Greit å se at det ikke bare er meg som har støtt borti dette, kanskje produksjonsfeil fra nVidias side?

Share this post


Link to post

Jeg hørte at det hadde vært noen problemer med Asus-kortene, men jeg vet ikke omfanget. Går du for et nytt MSI-kort eller forsøker du et annet merke?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...