Jump to content
Sign in to follow this  
ohoholm

Problemer med PowerColor 9800SE

Recommended Posts

Installerte her om dagen et PowerColor 9800SE kort i en ny PC og opplevde at Windows XP fint klarte å produsere skjermbilde til den men at når jeg installerte de nyeste driverene fra fabrikant (både de og de som fulgte med på CD) låste systemet seg.

 

Først ble det bare feil i skjemrbilde-visningen men med en gang jeg hadde installert SP1 og kjørt win update låste den seg helt.

 

Er det feil i kortet (Rart at det da viser bildet uten orginaldrivere) eller tyder dette på HW-konflikter?

Share this post


Link to post

Har du via chipset på hovedkortet? I såfall må du legge inn 4 i 1 driveren før du legger inn drivere til skjermkortet.

 

Start opp i sikker modus. Avinstaller drivere til skjermkortet. Legg inn 4 - 1 driveren. Restart. Legg så inn siste Omega driveren, velg softmoded drivers. Enda en restart. Når maskina booter, sjekk at menyer glir raskt og jevnt. Fungerer alt greit har du nå et 9800se @pro.

 

Ah, så det med 4-1 driver svaret først nå.

 

Siden du har en ny PC, regner jeg med at strømforsyninga di minst er 300watt, og bør holde. Er den for liten, blir PC'n ustabil med strømkrevende skjermkort.

Edited by Torro

Share this post


Link to post

Installerte i går VIA-driverene på nytt over de gamle, rebootet og installerte deretter skjermkortet. Maskina låste seg på nytt med en gang den var forbi Windows-logoen.

 

Skulle ikke dette ha hjulpet eller må en full reinstallasjon av Windows til?

Edited by ohoholm

Share this post


Link to post

Er strøm kabelen som er koblet til skjermkortet også koblet til CD-rom spilleren? En del billige, e.g. Dell selger maskiner med svake strømforsyninger, for å holde prisen nede, og når cd-rom stasjonen spinner opp, forsvinner spenningen.

 

Kan også være en IRQ konfilikt. Prøv og sett "assign IRQ" til vga og usb i bios.

 

Prøv også å "tweake" bios. Sett alt som har med vga å gjøre til dissable, prøv å endre graphics aperture size.

Share this post


Link to post
Er strøm kabelen som er koblet til skjermkortet også koblet til CD-rom spilleren? En del billige, e.g. Dell selger maskiner med svake strømforsyninger, for å holde prisen nede, og når cd-rom stasjonen spinner opp, forsvinner spenningen.

 

Tror den er på HDens ledning, men jeg skal sjekke ved neste anledning... Maskinen er bygget opp av følgende:

 

- Powersupply 350W AMD/P4

- NEC DVD recorder ND-3500A IDE

- Seagate Barracuda 7200.7 160GB S-ATA 8MB cache 7200RPM

- Microsoft Windows XP Home Ed. Norsk

- PowerColor Radeon 9800SE 128MB, 256bit AGP, ATI 9800SE

- Asus K8V Hovedkort Socket 754 K8T800

- AMD Athlon 64 2800+ 1.8 GHz Socket 754, 512 KB cache, BOXED

- TwinMOS PC3200 DDR-DIMM 512MB CL2.5 32M*8/16chip, 184-P (for DDR-PC400MHz)

 

Jeg tror nå powersupplyet burde takle dette....?

 

Kan også være en IRQ konfilikt. Prøv og sett "assign IRQ" til vga og usb i bios.

 

Prøv også å "tweake" bios. Sett alt som har med vga å gjøre til dissable, prøv å endre graphics aperture size.

 

Det er jo mulig det kan være IRQ.... Mener du jeg skal sette IRQ manuelt? Hva/hvor er graphics aperture size?

 

Hun jeg bygget den for bor 1 times kjøring unna og derfor må jeg ta det ved en anledning når vi møtes neste gang... det er ikke akkurat noe en kan veilede over telefonen :no:

 

Tusen takk for tipsene til nå, alle sammen! :cool:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...