Jump to content
Sign in to follow this  
eiriq

Får ikke lyd på laptopen min!

Recommended Posts

Får ikke lyd på min laptop. Kjører WinXP SP2, på et Intel Montara-GM i855GM chipset. Devicemanager viser at det mangler drivere til en "Multimedia Audio Controller", pluss to andre "Unknown Device". Disse er listet under "Other Devices". Under "Sound, video and game controllers", derimot, står det at jeg har både "Audio Codecs" og "Legacy Audio Drivers" installert.. En benchmark med AIDA32 viste at jeg har en Intel 82801DB ICH AC'97 Audiocontroller installert.

 

Lette imidlertid etter driver til sistnevnte, men fant kun til "desktop models", ikke til "notebook". Kan jeg bruke denne?

 

Hadde satt veldig pris på hjelp!

Share this post


Link to post

Ja, tydelig at du mangler drivere...

 

fulgte ikke dette med på en eventuell driver cd til laptopen.... kan sikkert prøve å bruke de driverne du fant på laptopen....

 

Se om du kan finne driverne på hjemmesidene til det merke du har av laptop... de burde ha alle drivere liggende der...

 

Hva merke er det og modell? Lettere for folk å hjlepe deg med å finne drivere om du oppgir dette

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...