Jump to content
Sign in to follow this  
TrondH

Får ikke frem bildene på minnekort.

Recommended Posts

Har nettopp vært å tatt endel bilder med mitt Ixus kamera, men når jeg kommer hjem og stapper minnekortet mitt i leseren, er katalogen blank!!! Jeg ser på egenskapene at det er brukt 60MB av minnet, men jeg finner fremdeles ingen bilder.

 

Minnekortet er av typen SanDisk 128MB

 

Noen som har hatt samme problemet og vet hvordan jeg kan hente bildene frem igjen?

Share this post


Link to post

Får du frem bildene på kameraet, eller er de forsvunnet der også?

 

Det fines et program som kan gjenopprette manglende bilder på minnekort, men jeg husker ikke hva det heter. Skal lete litt.

 

Ikke formater kortet !!!!

 

Edit: Skriveleifer !

Edited by tulling03

Share this post


Link to post

Prøvde for moro å slette bildene på et minne kort i kameraet. Satte kortet i leseren, og brukte programmet "GetDataBack for FAT" for å hente de fram igjen. Sikkert ikke det beste programmet, men det fungerte fint.

 

Men noe annet må jo være galt dersom du ikke har slettet bildene selv...

Share this post


Link to post

Mulig kameraet lagrer det på en sær måte. Kanskje i en skjult katalog eller i en eller annen underkatalog. Det er nemlig en god del kameraer som ikke bruker minnekortet som "removeble mass storage device".

 

Løsningen er enten:

* Å innstallere programvare fra kameraprodusenten som gjør bildene tilgjengelige eller

* Å bruke kameraet som "kortleser" og hente bildene via kabel rett fra kameraet.

Share this post


Link to post

Bildene finnes ikke når jeg har minnebrikken i kamera heller. Dette har skjedd en gang før med ett annet digital-kamera, men da var jeg såpass lur å formaterte hele greia. Har funnet noen av bildene nå ved å bruke dette dos-baserte programmet, men mangler fremdeles ca 20 bilder.

Share this post


Link to post

Hvorfor driver dere å tar minnekortet ut og inn av kameraet?

Lager sikkert dårlig kontakt på sikt?

Jeg stapper bare USB kabelen i kameraet (Olympus C-350Z) og overfører bildene på et øyeblikk.

Share this post


Link to post

*bump*

 

Nå har det skjedd igjen.. Denne gangen med ett annet kamera og Memory Stick minnekort.. Utrolig kjipt!!!!

 

Noen må jo ha hatt samme problemet en gang?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...