Jump to content
Sign in to follow this  
Xander^

Høyt minneforbruk med SuSe i WMWare

Recommended Posts

Hei! Jeg driver å tester suse på maskina..kjører det med wmware i bakgrunnen av winxp. Det som skjer etter å ha brukt suse i ca 10 min..er at den bruker hele minnet jeg har dedikert til suse.

 

Dette er høyst irriterende.

 

Noen som kan hjelpe?

 

:roll:

Share this post


Link to post

Hvor sjekker du minnebruken? Du kan f.eks skrive 'free' i linux, så får du en god oversikt over hva minne brukes til. Ofte vil du se at mesteparten av minne brukes til cache, og her fungerer linux slik at den gjerne "spiser" opp nesten all minne for å bruke til cache. Men så fort du starter et nytt program vil selvsagt noe av cache'n frigjøres.

Share this post


Link to post

Det er ganske vanlig at windows folk begynner å tenke rare tanker når de ser det. (mon tro hvorfor...)

 

linux bruker all minne det har tilgjengelig. Det som ikke blir brukt til programmer brukes til cache og buffering.

Tenk på det som en dynamisk ramdisk som har det mest brukte på harddisken i seg, som hele tiden automatisk blir resiza ettersom mengden av ledig minne forandres.

 

Det er da absolutt ingen grunn til at det skal være 100 mb med minne som ikke blir brukt til noe.

 

"free -m" viser fordelingen av minne.

Share this post


Link to post

"Det er ganske vanlig at windows folk begynner å tenke rare tanker når de ser det. (mon tro hvorfor...)

 

linux bruker all minne det har tilgjengelig. Det som ikke blir brukt til programmer brukes til cache og buffering."

 

Rart at alt går sinnsykt tregt da.. (?)

Share this post


Link to post
Er ikke det ganske vanlig om man kjører to operativ system samtidig?

 

(Jeg er ikke sarkastisk)

Vel, rart at det går prikfritt i starten..har tildelt 512 mb minne til linux..

 

Jeg kan fortelle hva jeg har gjort.

 

Installert Firefox

Installert flash-plugin til firefox

Surfet 10 sider på hw.no

 

Dette skal altså WmWare bruke over 500 mb minne på?

Share this post


Link to post

Jeg forstå godt at wmware ikke er ideelt å teste operativsystem på pga at det vil gå mye tregere enn normalt..men det går da grenser..får vel hive det inn når jeg reinstallerer xp..ordne en så kalt dualboot :roll:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...