Jump to content
Sign in to follow this  
Ann Siri

Fra 1800+ (266) til 2600+ (333)

Recommended Posts

Hei alle guruer :)

 

Jeg har nettopp satt inn min første professor for aller første gang. Det kommer sikkert også til å bli den siste.

Noen ganger når jeg starter opp maskinen min, restarter den. Når jeg kommer til velkomstvinduet, får jeg en melding om at noe i registeret er gjenopprettet (??). Dette skjedde ikke med min gamle professor (AMD 1800+). Den var snill den, men litt treg.

Når jeg høyreklikker på "Min datamaskin" og klikker på egenskaper, står det bare under datamaskin: 512MB RAM (??). Før jeg byttet professor stod det mye mere opplysninger der.

Ellers er jeg ikke plaget av varme (Maskinen altså :) )

Mitt opera system er WinXPPro, og jeg har hentet ned servicepakken no.1

 

En venn sa at jeg måtte oppgradere biosen(??), men jeg tror han bare tuller med meg fordi jeg kan så lite data.

 

Kan noen av dere være så snill å hjelpe meg med spørsmålene inni parentesene?

 

Ann Siri

Share this post


Link to post

Hei alle guruer 

 

Jeg har nettopp satt inn min første professor for aller første gang. Det kommer sikkert også til å bli den siste.

Noen ganger når jeg starter opp maskinen min, restarter den. Når jeg kommer til velkomstvinduet, får jeg en melding om at noe i registeret er gjenopprettet (??).

 

Dette høres typisk ut som om prosessoren din overoppheter, hovedkortet(EpoX) vil da ofte slå av maskinen eller restarte. Sjekk at du har montert prosessorkjøleren riktig vei! det er svært viktig...

 

 

Dette skjedde ikke med min gamle professor (AMD 1800+). Den var snill den, men litt treg.

 

:p Klarer bare ikke dy meg: Har du virkelig hatt en gammel, snill professor i datamaskinen din? Hvilket universitet tilhørte han? *smile*

 

 

Når jeg høyreklikker på "Min datamaskin" og klikker på egenskaper, står det bare under datamaskin: 512MB RAM (??). Før jeg byttet professor stod det mye mere opplysninger der.

Ellers er jeg ikke plaget av varme (Maskinen altså  )

 

Er du sikker på dette? Få noen som er litt datakyndige til å undersøke dette for deg. Du skal ikke trenge å oppdatere BIOS for å støtte den prosessoren. MEN: sjekk i manualen for hovedkortet, og gjør en "Clear CMOS". Mulig du må gjøre noen innstillinger etterpå - da spør du bare.

 

 

Kan noen av dere være så snill å hjelpe meg med spørsmålene inni parentesene?

 

Ann Siri

 

Har gjort et forsøk iallefalll :) Spør igjen om det er noe du ikke får til - det er det man lærer av!

 

-Fredrik.

Share this post


Link to post

Hei igjen

 

Det fulgte med en CD med mange draivere og programmer. På den er det et program som heter USDM. Den måler visst tempen på professoren ;) (37grader) min og systemet (31grader) mitt. Er det mye?

Den ble også testet på komplett data (kaos spør du meg) men de fant ingen feil :(

 

Eks kjæresten min monterte på viften, og jeg ser at den sitter ordentlig på. Men han har jeg ikke mye lyst til å snakke med.

 

Jeg virker sikkert dum, men jeg tåler en spøk. Dessuten synes jeg det er riktig å kalle den for prosessor.

 

Jeg er glad i maskinen min og vil at den skal virke ordentlig :love:

 

 

Ann Siri

Share this post


Link to post

Det ikke høy temp, ville heller sagt lav temp.. Uansett så ligger nok ikke de oppdaterte driverne på cd'en som fulgte med hovedkortet ;) Dette bør du heller få en annen en enn eks-kjæresten din til å gjøre (han virker bare så dum, kall det intuisjon(?) , men men :green: ) Har du ikke en venn som er litt nerd?

Share this post


Link to post

Du kan få akkurat slike symptomer hvis du ikke resetter CMOS etter et CPU-bytte, så prøv det før vi går videre med feilsøking her :)

 

Temperaturene dine er det iallefall ikke noe galt med. De er nesten mistenkelig lave....

 

Fredrik.

Share this post


Link to post

Hei!

 

Jeg fulgte bruksanvisningen, og klarte å resette biosen. Jeg måtte flytte en gul knott ett hakk til høyre, og vente "a few seconds", og flytte den tilbake.

Jeg måtte trykke på DEL tasten, og der var jo årstallet +++ helt feil. Jeg var livredd for å starte maskinen på nytt, men det kom INGEN feilmeldinger!!!

 

TUSEN TAKK :)

 

Det eneste som ikke er helt som det skal er at det enda står bare 512MB RAM ved høyreklikk min data... egenskaper (Det stod mer opplysninger før) og temperaturen som er for lav??

Det forstår jeg ikke. Det er jo bedre med en kald professor enn en varm professor?

 

Uansett... Tusen takk igjen for utrolig god hjelp.

 

 

Ann Siri

Share this post


Link to post

Når du høyreklikker på min datamaskin - egenskaper. Gå til skillearket maskinvare, velg "enhetsbehandling" (beklager om dette ikke stemmer 100%, bruker aldri norske OS..)

 

Da får du opp en liste over all maskinvaren din. Høyreklikk på "prosessorer" og velg "søk etter maskinvareendringer" (eller noe sånt, på ekte OS heter det "Scan for hardware changes".

 

Lukk vinduet og hent opp igjen systemgenskaper, ta evnt en restart.

 

Funker det da?

 

Fredrik :)

Share this post


Link to post

Hei!

 

Jeg gjorde som du sa, men den kunne ikke fulføre installasjonen fordi den ikke fant noen drivere som var bedre enn den gamle.

 

Jeg har ennå ikke oppdatert biosen, så kanskje det er det som er problemet?

Eller kanskje maskinen trenger litt tid på å oppdatere seg?

 

Men er 37grader for lite temperatur for min professor (2600+)?

 

 

Mvh

 

Ann Siri

Share this post


Link to post

Det kan ikke bli for "lav" temp på CPU, men det kan tyde på at målingen ikke stemmer (at du leser av feil chip f.eks. )

 

At du ikke får oppdatert driver er greit, men det var ikke det du skulle, bare kjør et søk etter maskinvareendringer, ikke forsøk å oppdatere driveren til prosessoren.

 

Fredrik.

 

Forresten, det var delvis alvorlig ment tidligere - det heter ikke professor, det er en akademisk stilling - som jeg vel ikke synes du skal tulle med her.

Kall 2600+'en din for "Prosessor" eller bare CPU (=Central Processing Unit).

:)

Share this post


Link to post

Hei!

 

Jo lavere temperatur, jo bedre. Når det ble sagt at dine er mistenkelig lave, er det bare fordi det er sjelden man klarer å få en så lav og fin cpu-temp. Kunne vært feil på målerene, men nå er jo alt i orden. At det bare står 512MB minne hadde jeg brydd meg svært lite om, cpu'en kjører jo som den skal uansett.

Share this post


Link to post
Forresten, det var delvis alvorlig ment tidligere - det heter ikke professor, det er en akademisk stilling - som jeg vel ikke synes du skal tulle med her.

Kall 2600+'en din for "Prosessor" eller bare CPU (=Central Processing Unit). :)

Selv klarte jeg å kalle professoren/veilederen min for prosessor under et foredrag jeg holdt og han var til stede. Jeg var litt stressa så jeg ikke merket hva jeg sa og at jeg sa det mange ganger. Fikk høre det etterpå av en av de andre. Har ledd litt av det etterpå. :laugh:

 

Men tilbake til temaet: Den teksten du savner har ingen vital funksjon i PC'n og PC'n fungerer like bra uten den. Jeg antar det er teksten "Athlon XP 2600+ 2,1 GHz" du savner. Hvis det er ennå mer tekst du savner (f.eks en logo som forteller litt om maskinen og en knapp til mer tekst-info) så er dette noe som PC-produsenter ofte legger inn på den samme siden som du kikker på nå. Dette har heller ingen vital funksjon. Faktisk kan man legge inn logo og tekst selv om man ønsker. (husker ikke hvor jeg fant en guide på dette, men det er sikkert ikke så vanskelig å lete opp)

Share this post


Link to post

Ok. Da er alt som det skal være, og glad er jeg for det :D

 

Beklager hvis jeg støter noen med mitt navnevalg av CPU, men kjært (sært) barn har mange navn. Jeg besøker ikke dette høyst respekterte forumet for å tulle.

 

Jeg tok ut (Ok da) CPU'en fra socketen (?) midt inni der ser det ut som at det er en føler (sensor). Selv om jeg er jente, så går jeg utfra at det er fra denne at temperaturen leses. Programmet "USDM" viser da at temperaturen fra profe........... unnskyld CPU'en ;) måler 37 grader og systemet (hovedkort) måler 30 grader. Dette er uten noen nevneverdige belastninger.

Min gamle professor var ca.3 grader kaldere.

 

Jeg har lært masse av dere, og er kjempetakknemlig for at dere gidder å svare meg :)

 

 

Mvh

 

Ann Siri

Share this post


Link to post

* Greit for meg at du liker å kalle CPU'en for professor. ;)

 

* Du har helt rett i at en lille dingsen under CPU'en måler temperaturen. 37 °C er helt glimrende, langt unna farlig høye temperaturer (som for sammenligning er over ca 60 °C) Sensoren er sikkert plassert sånn at den har fysisk kontakt med undersiden av CPU da dette gir den mest riktige temperaturen.

 

* Takk selv! Bare hyggelig å hjelpe folk som er høflige og takker. :D

Share this post


Link to post

Hei igjen!

 

Det viste seg til slutt å være hovedkortet som var kranglete. Men det er jo også på grunn av kompabilitet at slike forumer eksisterer :)

 

Etter å ha lest mange av innleggene her, byttet jeg til et annet hovedkort selv. Resultatet av dette ble en problemfri maskin. Min professor (2600+) ble selfølgelig med.

 

Hovedkortet er et Asus A7V333-X. Spørsmålet blir: Må jeg oppgradere BIOS'en for å sette inn en 3200 rambrikke (512Mb)?

 

 

Mvh

 

Ann Siri

Share this post


Link to post
Hovedkortet er et Asus A7V333-X. Spørsmålet blir: Må jeg oppgradere BIOS'en for å sette inn en 3200 rambrikke (512Mb)?

Neida, ikke - minnet er bakoverkompatibelt d.v.s. det vil kjøre under specs.

 

Apropos "oppgradering", stusser på hvorfor du kjøpte et hovedkort som forsåvidt er en nedgradering, fra 400 --> 333 MHz FSB, ergo mindre rom for senere oppgradering.

 

Ser i omtale av enkelte Bios rettinger, noen som kan være/ bli aktuelle for kortet.

 

Mens maskina går stabilt syns jeg det passer best å oppdatere - mange mener en tvertimot bør vente til problemene oppstår, eller rettingene peker til noe akutt. En Bios oppdatering kan feile, og da får man virkelig problemer. Med EZ Flash burde det gå greit.

 

Div. drivere og bioser

Share this post


Link to post

Hei!

 

Jeg er kjerringa mot strømmen. Epox kortet er levert til Komplett (kaos :thumbdown: ), og jeg måtte nedgradere til mitt gamle hovedkort (A7V 333-X). Jeg fikk oppgradert Bios med et live update program, og det gikk fint. :thumbs:

Maskinen fungerer nå helt fint uten de feilmeldingene som jeg var plaget med før.

Tror ikke jeg skal ha Epox igjen. Kanskje et MSI kort. Hva mener Dere??

 

Mvh

 

Ann Siri

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...