Jump to content
Sign in to follow this  
R.S.S

Hvordan få usb 2.0?

Recommended Posts

Hei, jeg har et hovedkort som støtter usb 2.0, jeg har innstalert alle drivere til hovedkortet og jeg har også innstalert windows service pack 1.

 

Men når jeg plugger inn et usb 2.0 device kommer det alikevel opp en melding om at "en høyhastighets-usb-enhet er koblet til en ikke-høyhastighets usb-port.

 

Hvorfor har jeg altså ikke usb 2.0?

 

Takker for alle svar.

Share this post


Link to post

Er det et nforce2 hk. sp1 for WinXP må installeres før chipsetdriverne (3.13). Har du gjort det i den rekkefølgen?

 

Windows XP users must install Service Pack 1 prior to attempting to install this package. Failure to do so will result in the inability to support USB 2.0.

 

Fra nvidia sin side.

Share this post


Link to post
Er det et nforce2 hk. sp1 for WinXP må installeres før chipsetdriverne (3.13). Har du gjort det i den rekkefølgen?

 

Windows XP users must install Service Pack 1 prior to attempting to install this package. Failure to do so will result in the inability to support USB 2.0.

 

Fra nvidia sin side.

Har asus a7n8x, så ja, er vel nforce 2. Innstalerte sp.1 først ja(tror jeg). Skal prøve å avinnstalere driverne og så gjøre det på nytt igjen.

 

Inn i maskinvarebehandling og oppdater USBkontrollører manuelt,

egenskaper>driver>oppdater

 

Står bare at den ikke finner en driver som passer bedre til maskinvaren enn den som allerede er innstalert.

Share this post


Link to post

Hadde dette problemet selv.

Men jeg gikk til innkjøp av ett pci kort med 2 hispeed usb porter.

Kostet 2-300,-

Bruker denne til extern harddisk...

Share this post


Link to post
Er det et nforce2 hk. sp1 for WinXP må installeres før chipsetdriverne (3.13). Har du gjort det i den rekkefølgen?

 

Windows XP users must install Service Pack 1 prior to attempting to install this package. Failure to do so will result in the inability to support USB 2.0.

 

Fra nvidia sin side.

Har asus a7n8x, så ja, er vel nforce 2. Innstalerte sp.1 først ja(tror jeg). Skal prøve å avinnstalere driverne og så gjøre det på nytt igjen.

 

Inn i maskinvarebehandling og oppdater USBkontrollører manuelt,

egenskaper>driver>oppdater

 

Står bare at den ikke finner en driver som passer bedre til maskinvaren enn den som allerede er innstalert.

Hvis du fjerner chipsetdriverne bør du kjøre install av sp1 før du installerer de igjen, og ikke bare avinstallere og installere chipsetdriverne.

 

Men hvis du hadde gjort det i riktig rekkefølge så er det jo ikke dette som er problemet.

Share this post


Link to post

Velg start meny - kjør -

Skriv

devmgmt.msc

Enter

 

Åpne enhetene "Universal Serial bus kontrollere"

Her listes det opp USB kontrollerne .

 

Heter kontrolleren "EHCI" eller "Enhanced PCI til USB controller"

da har du kontroller med USB 2.0

 

Heter den OHCI /OHCD er det USB 1.1 (dvs opptil 12Mbs)

 

Standard USB kontroller som navn USB 1.0

 

 

Slik ser man hva slags USB kontrollere man har.....

 

 

Edit: Hvis det listes opp 2.0 er ingen drivere nødvendig å legge inn.

Edited by syar2003

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...