Jump to content
Sign in to follow this  
Rydin

Tv-ut på Inspiron 500m

Recommended Posts

Hei!

 

Har kjøpt meg en 500m, er veldig fornøyd! Men det eneste problemet er at jeg ikke får tv utgangen til å virke. Jeg bruker en svideo til composit overgang, og på tv har jeg composit til scart overgang. Men jeg får ikke noe bilde på tv samme hvor mye jeg prøver. Har prøvd å slå av pc'en og koble til tv får så å slå på pc'en (noe dell anbefaler) men fortsatt ikke noe bilde... Jeg har også en stasjonær pc med radeon 9600 kort, og med det er det ikke noe problem. Bare til å sette i ledningen så funker det..

Er intel kortet så kresent at man må ha svideo inn på tv'en? Eller må man ha spesielle overganger fra dell?

Noen som har tips?

Share this post


Link to post

Husker ikke hvilket merke tv'en er... Sitter på skolen nå.

Men jeg har iallefall tv'en på AV. Og det er ingen andre innstillinger på tv'en.

Og det virker jo med den stasjonære pc'en, så det er noe med den bærbare..

Share this post


Link to post
Guest Slettet+9817234daf

Du kan ikke bare koble til tv'n å så forvente at det funker. Du må jo kopiere bildet fra laptop-skjerm til tv-skjerm. Det kan gjøres ved hjelp av snarveier på tastaturet eller høyreklikk på skrivebord->egenskaper.

Share this post


Link to post

Jeg har samme problemet med min 500m.

Har prøvd å oppdatere skjermkort drivere og sånne ting, men det funka ikke. Eneste jeg kan komme på som er feil er at overgangen jeg har fra pcen til tven kødder med signalet eller noe sånt.

Noen som har løsning på dette ?

Share this post


Link to post

Jeg har løsningen. Jeg går ut i fra dere vet hvorden dere skal skifte i skjerminnstillinger. hvis ikke får dere spørre andre om det. Hadde samme problemet med min dell. Brukte overgang fra s-video til compositeledning, og kunne ikke forstå hvorfor det ikke engang kom opp noe alternativ hvor jeg kunne skifte til TV. Kjøp en s-video kabel og en scartkontakt som har s-videoinngang. Det virket supert etterpå. Husk å ha tven på. Hvis det ikke virker slå av pcen, slå på tven og slå på pcen til slutt.

 

Egil

Share this post


Link to post

På min Dell (inspirion3800 eller noe) må jeg inn under skjerminstillinger å velge at jeg skal bruke en annen skjer, hadde da valget mellom pc skjerm og tv, måtte også sette ned oppløsningen til 800x600 får at jeg skulle få lov...

Share this post


Link to post

Jeg skal prøve tipset ditt Egilegil. Kjøper noe billig på biltema.

 

Jeg har prøvd alle mulige innstillinger. Alt som skjer er at tv'en blinker litt, men det kommer ikke noe bilde, og heller ikke noe valg for å få bilde på tv..

Share this post


Link to post

Prøv denne: Gå via Kontrollpanel til Skjerm/Instillinger/Avansert/Intel®.../Graphics Properties etc.

 

Dette funkar både via S-inngang og via scart (med adaptor).

 

Prøv med ulike PAL-innstillingar.

 

Har så langt fått fram eit fargebilete på TV-en, men ikkje særleg brilljant så langt.

Share this post


Link to post

I går klarte jeg det endelig!

Jeg koblet svideo ledning mellom pc'en og scart adapter til tv'en. Men da ble det bare svart/hvitt eller veldig dårlige farger. Men etter jeg hadde fått bilde på tv'en så bytta jeg til composit kabel, og da virker alt som det skal. Fint bilde på tv'en og ordentlige farger.

Men jeg må altså koble med svideo først og så bytte kabel..

Share this post


Link to post
I går klarte jeg det endelig!

Jeg koblet svideo ledning mellom pc'en og scart adapter til tv'en. Men da ble det bare svart/hvitt eller veldig dårlige farger. Men etter jeg hadde fått bilde på tv'en så bytta jeg til composit kabel, og da virker alt som det skal. Fint bilde på tv'en og ordentlige farger.

Men jeg må altså koble med svideo først og så bytte kabel..

Tror det finnes en innstilling som gjør om på dette. Pal/nt??....(husker ikke bokstavene)? Jeg skal ikke si det for sikker om det er denne innstillingen, men jeg er rimelig sikker på at man ikke trenger å skifte kabel midt i tvtittinga for å få farger.

Share this post


Link to post

Jeg fikk litt farger når jeg valgte PAL, men det så ikke pent ut..

Det blir sikkert litt anderledes på en tv som støtter svideo.

Edited by Rydin

Share this post


Link to post

Ingen forskjell hos meg om eg velger S-video inn på TV-en eller via scart. Fargene på TV blir blasse og kontrasten ikkje særleg bra (vanskeleg å lese tekst). Har forsøkt å korrigere dette, men eg er ikkje fornøyd. (Ser forresten på Dell Community Forum at mange har dei samme problemene).

 

Prøv å bruk CTRL-ALT-F12 etter tilkobling til TV og kanalinnstilling. Då skal det komme opp eit bilete der du kan velge mellom skjerm, TV eller begge (DUAL). Her har du også mulighet til å endre innstillinger for bl.a. TV-biletet.

Share this post


Link to post

Har du prøvd å koble til med composite? (Gul phono kontakt)

Hvis du bruker svideo til composite overgang, og har en scart plugg med composite i tv'en så skal det bli bra bilde og farger.

Share this post


Link to post

Kanskje prøver eg andre løysningar i kveld, men kan ikkje forstå at det skal finnes bedre tilkoblingar enn å koble direkte til s-videoinngangen på TV-en. Enkelte hevdar forresten at Dells "originale" s-videokabel har 7(?) pins, og at dette funkar. Standard s-video/s-vhs kabel har vel kun 4 pins (?).

Share this post


Link to post
Guest Slettet+9871293487

Dells s-videokontakt med 7 pins innehåller också kompositvideo och s/pdif ljud. Detta får man tillgång till med en adapter som Dell säljer. Här är den:

rr36.jpg

1. kontakten på datorn

3. S/PDIF (digitalt ljud över koaxialkabel)

4. Kompositkontakt (den gula, något sämre bild)

5. SVHS/S-VIDEO kontakt (bäst bild)

 

PCn behöver känna att något är inkopplat för att man ska kunna slå på tv-ut. Jag har en gammal teve som inte har modern standard för vilken load/resistans som ska vara på kontakten.. Då får jag koppla in den till videon, slå på tv-ut och SPARA EN HOTKEY för detta visningsläge. Efter det, när jag trycker på min hotkey så funkar det, med den gamla teven också.

 

Hoppas detta hjälper!

 

/Anders

Share this post


Link to post

Jeg har mye av de samme problemmene med mitt Hercules 9800XT, jeg får ikke farge i det hele tatt.

 

Jeg har prøvd med noen forskjellige PAL oppsett osv..., men det går ikke.

 

Kunne noen hjulpet meg?

Share this post


Link to post
Jeg har mye av de samme problemmene med mitt Hercules 9800XT, jeg får ikke farge i det hele tatt.

 

Jeg har prøvd med noen forskjellige PAL oppsett osv..., men det går ikke.

 

Kunne noen hjulpet meg?

Du spurte om dette i går også.

http://forum.hardware.no/index.php?showtopic=214692

 

Nå er vi på "Bærbare datamaskiner", ditt problem hører vel fortsatt til under "Skjermkort, skjermer"?

Share this post


Link to post

Trodde du mente at jeg skulle finne svar andre plasser, så spurte jeg bare fordi alt jeg har gjort til nå er rett.

 

Trodde kanskje noe andre viste det.

Share this post


Link to post
Trodde du mente at jeg skulle finne svar andre plasser, så spurte jeg bare fordi alt jeg har gjort til nå er rett.

 

Trodde kanskje noe andre viste det.

Problemet er sansynligvis koblingen mot TV.

 

Hva slags TV har du? Merke/modell?

Hva slags kabel og evnt. overganger bruker du?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...