Jump to content
Sign in to follow this  
Typho

Pc`en henger seg når jeg tar på kabinettet

Recommended Posts

Hei.

 

Noen ganger når jeg tar på kabinettet mitt så henger pcen seg.

Skjermen skrur seg av.

Virker som det har noe med statisk elektrisitet å gjøre ettersom første gangen jeg merket det så hadde jeg på meg fleece genser å skulle gni vekk noe møkk på døra til kabinettet.

 

 

Trodde ikke det skulle slå inn på pcen? :dontgetit:

 

Kan det være noe galt et sted?

 

Skrudde fra hverandre alt å sjekket at ikke noe var i kontakt med hovedkortet.

 

Håper noen kan hjelpe meg med dette :cry:

Share this post


Link to post

Henger seg eller rebooter?

 

Det første jeg tenkte på, var en sånn "kabinettside-av/på-detektor"-greie som det var noe galt med, men det kan jo hende at det er en strømkabel som du kommer borti når du setter på siden?

 

 

Skrur den seg av når den "henger seg", eller er det bare det at du mister skjermsignalet?

 

Dersom den skrur seg av, kan det jo være mulig at det oppstå en kortslutning på et eller annet S: (de fleste PSUer bruker derimot en stund på å få ladet ut spenningen i kondensatorene før sikringene går tilbake i "normal stand")

Share this post


Link to post

Nå i det siste har den restartet og noen ganger får jeg blå skjerm.

Før så skrudde bare skjermen seg av.

Har prøvd annet PSU, så det er ikke det som er det er noe galt med.

Kontaktet butikken som jeg har kjøpt hovedkortet fra, og der mente de at det var lite trolig at det er hovedkortet det er noe feil med, og at det var mest sannsynelig kabinettet...

Men hva er det som kan være feil med kabinettet?

 

Dette er jo noe som har begynt nå i det siste.

Har hatt pcen siden September.

Edited by Typho

Share this post


Link to post

Ja si det du.

 

Men som påpekt tidligere så kan det være noe som gjør at den statiske elektrisiteten blir overført enten fra kabinettet og til hovedkort eller motsatt. Får du støt i deg når du tar på kabinettet?

 

Du har vell heller ikke gjort noen modifikasjoner på kabinettet som kan være årsaken til dette da?

 

Du kan kanskje måle med et multimeter, men det blir en del detektivarbeid, det beste hadde vell vært om du kunnet demontere det hele og at du ser etter årsak etter vært som du plukker ut deler (alt fra løse ledninger til skruer som ligger og slenger i kabinettet.)

Share this post


Link to post

Og når det gjeller blåskjermene bør du teste ram-brikken(e) dine.. disse er ekstremt følsom for statisk elektrisitet og det minste kan ødelegge dem.. men da burde vel egentlig resten av maskinen være ESD-skadet også

Share this post


Link to post

Du kan jo alltids legge en midlertidig utjevningsforbindelse mens du feilsøker. Om du har et jordingsproblem, så bør en leder fra et jordpunkt på pc til et vannrør eller hovedjord i el-skap gjøre susen. Om det retter problemet, så få en elektriker til å sjekke jordingsanlegget ditt.

Share this post


Link to post

Prøv ELverket : ELverkene er pålagt å utføre kontroller på jordfeil . Jeg tror de kommer gratis hvis du ringer og spør pent . De har følsomt måleutstyr og kan sikkert overtales til å sjekke PC'en også .

Ulempen kan bli et pålegg om utbedring av feil (utført av autorisert elektriker) .

Share this post


Link to post

Har ikke gjort noen modifikasjoner på kabinettet.

Har demontert hele pcen å satt den sammen på nytt, ikke noe annet som er nær hovedkortet.

 

Blåskjermene jeg har fått har kommet når jeg har tatt på kabinettet.

Edited by Typho

Share this post


Link to post

Hmm det var jo virkelig merkelig, du sa jo at du også har byttet ut psu så da kan den jo neppe være del av årsaken.

 

Hmm, du har ikke noen høytalere som er koblet på pcen som har egen strømtilførsel? Noen av disse kan føre til overnevnte problem (gjelder som regel veldig gamle pc høytalere)

 

Ellers må jeg si at jeg er ganske clueless, prøv å fjerne diverse kort etc og se om noen av di er di skyldige.

Edited by Malvado

Share this post


Link to post

Siden feilen kommer så fort en tar på kabinettet, så vil jo det si at det går en utladning den ene eller andre veien. Da er det vel ikke så mange andre muligheter en at jordingen (som skal absorbere utladningene) ikke er i orden, eller at komponenter som ikke skal jordes, har kontakt med jord?

Share this post


Link to post

Jeg skjønner ikke helt selv at det kan være noe feil med noen komponenter.

Skal få sjekket strømnettet her litt grundigere.

 

Takk for hjelpen hitil ihvertfall!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...