Jump to content
si0

Koble platespiller og høytalere til Tandberg Sølvsuper 11

Recommended Posts

Prøver å koble til en platespiller og et par høyttalere til en Tandberg Sølvsuper 11, men sliter å få lyd og er usikker på om alt er koblet riktig. 

Det er en Garrard platespiller og høyttalerne har ikke noe merke så vidt jeg kan se. De har en + og - inngang.

Om noen har en slik og vet hvilke ledninger som skal hvor og hvilke knapper som skal trykkes inn hadde det vært flott med litt veiledning. Dette er litt eldre utstyr, så det kan jo være at det ikke kommer noe respons selv om alt er satt opp riktig. 

Se bilder

photo_2021-10-26_21-52-20.jpg

photo_2021-10-26_21-52-19.jpg

photo_2021-10-26_21-52-22.jpg

photo_2021-10-26_21-52-21.jpg

Share this post


Link to post

Får du noe lyd på radio? Susing i det minste? Høyttalerne er jo ikke vanskelig å koble. Bare sørg for å på pluss og minus likt på begge høyttalerne.

Ser du har koblert en høyttaler på 1 og en på 2. Kan være en fordel å koble begge på 1. Dog skulle du fremdeles fått lyd med velgeren på 1+2.

  • Like 1

Share this post


Link to post

Mulig du klarer å få hjelp fra denne tråden som forteller om MAG og CER...

Forstår det som at MAG (magnetic) er beregnet for platespiller, mens CER (Ceramic) er mer riktig for kasettspilleren.

https://www.blue-room.org.uk/index.php?showtopic=14472

Jeg går ut fra at både kasettspilleren din og platespilleren din kommer med disse pluggene standard, og at du har sjekket at det ikke er kabelbrudd eller irr på kontaktene som gjør at du ikke får lyd/signaler.

sedsberg skrev (1 time siden):

Får du noe lyd på radio? Susing i det minste? Høyttalerne er jo ikke vanskelig å koble. Bare sørg for å på pluss og minus likt på begge høyttalerne.

Ser du har koblert en høyttaler på 1 og en på 2. Kan være en fordel å koble begge på 1. Dog skulle du fremdeles fått lyd med velgeren på 1+2.

Jupp, her bør trådstarter finne ut hvilket "par" som høyttalerne skal være koblet til.

Share this post


Link to post

sikker på du får kontakt til høyttalere kablene? , det ser ut som det er en 2 pin din kontakt som skal inn der og ikke bare uterminerte ledninger 

Share this post


Link to post

Kan være greit å teste med hodetelefoner i Phones utgangen ved siden av av og på., da finner du ut om platespilleren fungerer inn.

Litt sikker om du vil finne noe fra FM radioen, men muligens du kan høre støy osv når du søker igjennom. Det bør da kunne høres både i hodetelefonene og høyttalerne.

Platespillere har 2 type pickup, MM og MC, det kan være en at det er feil type her, mener å huske det kreves forskjellig type forsterker for signalene fra de. Noen forsterkere støtter kun 1 av de, eller har velger mellom de.

Det kan også hende phono inngangen trenger en egen forsterker imellom, men de pleier å ha innebygd platespiller forsterker når de er merket phono, men kan ha vært litt annerledes når de komponentene ble bygget.

EDIT: Det ligger ett bilde her som forklarer inn og utgangene foran og bak: https://www.finn.no/bap/forsale/ad.html?finnkode=232938050

 

Edited by AndersT2

Share this post


Link to post
Mato skrev (36 minutter siden):

sikker på du får kontakt til høyttalere kablene? , det ser ut som det er en 2 pin din kontakt som skal inn der og ikke bare uterminerte ledninger 

Vi hadde en Tandberg Sølvsuper 12 med originale Tandberg høyttalere. Jeg er temmelig overbevist om at det ikke var annerledes på våre. Men utstyret står lagret (fremdeles, tror jeg) på bo-loft hos broren min, så kan be han ta bilde av baksiden på disse, og legge ut her om det er interessant.

Share this post


Link to post
Svein M skrev (10 minutter siden):

Høytalerene vil virke slik som det er koblet, men mer logisk å ha begge på høytaler par 1.

Joda, men om han får stereo eller mono kommer an på om han har valgt begge høyttalerparene aktive. Du kan velge å slå av begge, bare ene eller ingen. Så forsåvidt bør han sjekke om noen av høyttalerparene er aktive.

Var alltid en morsom spøk å sette høyttalerparene av eller bytte utgangene om til "feil par", og så se hvor lang tid det tok før den som ville høre radio eller spille musikk fra bånd eller platespiller skjønte årsaken til at man ikke fikk lyd ut. Ekstra morsomt når vedkommende hadde skrudd volumet godt opp, og ikke dempet før man valgte rett høyttalerpar.

:thumbs:

  • Like 1

Share this post


Link to post

Da har jeg fått byttet om slik at begge høyttalerne står på 1, men fortsatt ingen lyd eller susing i det minste. Har skrudd ut skruene og prøvd å få dyttet ledningene lengre inn (og byttet om), men fortsatt ingen lyd. Men takk for tips fra AndersT2 om å teste med hodetelefoner i Phones. Nå vet jeg i hvert fall at spilleren fungerer :) Da er det høyttalerne det er noe feil med, eller noe jeg har måttet glemt å slå på. Ser det nevnes at de må være slått på aktive? 

  • Like 1

Share this post


Link to post
Svein M skrev (9 minutter siden):

Å velge høytalere er med den skru knappen der en kan velge mellom høytaler par 1 eller 2, eller 1+2 som betyr at både 1 og 2 er valgt.

Selvsagt. Burde sjekket bildet. 🙂

Mente å huske at det var en trykknapp for høyttalerpar 1, og en for par 2, men det var altså feil. Da var det en annen forsterker/receiver jeg/vi hadde, som hadde dette som mulighet. Og som ble benyttet. :thumbs:

Share this post


Link to post
On 10/27/2021 at 12:06 AM, Snowleopard said:

Mulig du klarer å få hjelp fra denne tråden som forteller om MAG og CER...

Forstår det som at MAG (magnetic) er beregnet for platespiller, mens CER (Ceramic) er mer riktig for kasettspilleren.

https://www.blue-room.org.uk/index.php?showtopic=14472

Jeg går ut fra at både kasettspilleren din og platespilleren din kommer med disse pluggene standard, og at du har sjekket at det ikke er kabelbrudd eller irr på kontaktene som gjør at du ikke får lyd/signaler.

Jupp, her bør trådstarter finne ut hvilket "par" som høyttalerne skal være koblet til.

Magnetisk og keramisk er begge for platespiller, kommer an på hvor gammel den er, og hva slags pickup.

Har den  original pickup så er vel den keramisk….

Share this post


Link to post
Kjell Olaf Winther skrev (23 minutter siden):

Magnetisk og keramisk er begge for platespiller, kommer an på hvor gammel den er, og hva slags pickup.

Har den  original pickup så er vel den keramisk….

Usikker på om "original" betyr keramisk eller ikke, men stemmer at begge er for platespiller. Er en egen merket "Tape" for kasettspiller eller andre apparater.

Linken inneholdt info om blant annet verdier for signalene, så om han ikke visste hva som var hva, så kunne han kanskje måle seg frem til verdiene, og avgjøre derifra.

Men nå fikk han lyd via hodetelefonutgangen, så da er ikke feilen i koblingen mellom platespiller og Sølvsuperen, men enten i forsterkeren til høyttalerne eller høyttalerne i seg selv.

Share this post


Link to post

Det er "2 din" høyttalerkontakter ser jeg. Regner med at plus og minus er koblet riktig i kontakt?

Finnes det ingen andre høyttalere i huset å teste med? 

Prøv først begge på høyttalerpar 1 og deretter på par 2. Virker ingen av delene? 

Høyttaleren kan være sprengt, trolig ikke fra Sølvsuper, man annet den har vært koblet til. Noen ganger har også membran smuldret opp av aldring. Går det ann å ta av stoffet foran og se elementene?

Regner med det var vanlig god lyd i hodetlf og ikke bare en "tynn svak lyd"? 

main-qimg-cca891da7a74d8f5f04f95431399796e.gif

Edited by plankeby

Share this post


Link to post
plankeby skrev (21 timer siden):

Det er "2 din" høyttalerkontakter ser jeg. Regner med at plus og minus er koblet riktig i kontakt?

Finnes det ingen andre høyttalere i huset å teste med? 

Prøv først begge på høyttalerpar 1 og deretter på par 2. Virker ingen av delene? 

Høyttaleren kan være sprengt, trolig ikke fra Sølvsuper, man annet den har vært koblet til. Noen ganger har også membran smuldret opp av aldring. Går det ann å ta av stoffet foran og se elementene?

Regner med det var vanlig god lyd i hodetlf og ikke bare en "tynn svak lyd"? 

main-qimg-cca891da7a74d8f5f04f95431399796e.gif

Stemmer. Har prøvd begge på 1 og 2, men ingen reaksjon, ikke susing eller noe. + og - skal være riktig koblet. Far sier at de skal ha funket tidligere med slik den blåe og røde ledningen er koblet nå. Byttet om bare for å prøve, men ingen resultat. Har dessverre ingen andre høyttalere med slik kontakt for å teste.

God lyd igjennom hodetelefoner som bare var å justere med volumhjulet. Mulig jeg bare må skaffe noen billige høyttalere for å se om det hele tatt er noe liv i fra speaker-kontaktene på Sølvsupern.

Share this post


Link to post

Med et par små ledninger og et lite AA, eller AAA-batteri kan du teste høyttalerne. Kobler du spenning til og fra høyttalerne med et batteri skal du høre litt dunke og/eller skrapelyder.

  • Like 2

Share this post


Link to post
si0 skrev (1 time siden):

Har dessverre ingen andre høyttalere med slik kontakt for å teste.

Jeg mente at du da setter kontakten på andre høyttalere. 

Share this post


Link to post

Skal normalt ikke ha noe å si å koble +/- på høyttalere feil vei, gir bare mer difust lydbilde. Virker mer til å være noe med forterkeren.

Man kan koble på ett vanlig måleinstrument hvis man vil også, og koble til en tone generator (smarttelefon med 3,5mm utgang og app), så kan man sette den til 50Hz, og sjekke om det kommer noe volt.

Siden forsterkeren er utenfor garanti, ta ut kontakten og skru opp topplokket og se etter kondensatorer som ikke er rette på toppen, regner med det er noen av de som har tatt kvelden, de lever dessverre ikke evig.

Bare ikke rør komponenter med fingrene eller annet som kan gi deg støt, da det i verste fall kan være restspenninger i strømforsyninge biten. Kan tømmes så godt som mulig med å koble til hodetelefoner etter at man har koblet ut strømmen, da forsvinner deler av det lagrede i kondensatorer ut der (Samme som å trykke på start knappen på PC når den er av, av og til så starter viftene kjapt før de går av igjen (Hendte oftere før i tiden))

Share this post


Link to post

Hei.Jeg er litt freidig med å stille spørsmål her fordi jeg ikke kan finne noen forklaring på dette på nettet. Jeg har en sølvsuper 12 der to av høyttaler utgangene har en sterk.brumming /.skrapelyd  som kommer.bare jeg berører kabinettet med hånden. De 2 andre kanalene er det ingen problemer med. Det høres på.en måte som om det kan være problemer med bordingen, dette gjelder de to høyttaler utgane på venstre side. Jeg håpe.noen har et forslag om hva som kan være galt? 

Share this post


Link to post
citroen skrev (52 minutter siden):

Hei.Jeg er litt freidig med å stille spørsmål her fordi jeg ikke kan finne noen forklaring på dette på nettet. Jeg har en sølvsuper 12 der to av høyttaler utgangene har en sterk.brumming /.skrapelyd  som kommer.bare jeg berører kabinettet med hånden. De 2 andre kanalene er det ingen problemer med. Det høres på.en måte som om det kan være problemer med bordingen, dette gjelder de to høyttaler utgane på venstre side. Jeg håpe.noen har et forslag om hva som kan være galt? 

Hei. Du har mest sannsynlig en jordingsfeil. Det kan komme av at høyttalerkabler eller signalkabler krysser over strømkabel. Noen ganger gir dette slike problemer.

Det kan og være andre apparater rundt som skaper dette.

Men først og fremst prøv å rydd opp kabelsalat, og pass på at ikke avisolerte deler av kabel er for nært andre avisolerte deler av andre kabler.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...