Jump to content
OPL

PC sliter med oppstart. (safe mode)

Recommended Posts

Det virker litt random. I dag så fikk jeg bare svart skjerm når jeg startet opp. SÅ prøvde jeg på nytt, da kom jeg rett inn men ingenting fungerte. Fikk åpnet nettleser men den ville ikke gå helt inn på en måte samme gjelder med alt av programmer. Restartet på nytt da virker det som den går inn i safe mode så ut av safe mode. Nå fungerer det meste bortsett fra lyden. Lyden ble fiksa etter en diagnosebehandling.

Alle disse problemene kommer på nytt neste gang jeg slår av maskinen.

 

 

eventviewer.PNG

eventviewer2.PNG

DxDiag.txt

Share this post


Link to post

Nå er jeg ingen guru på Windows, og klarer heller ikke å finne en enkelststående åpenbar feilkilde ad DxDiag-fila.

Før vi gjør noe mer, sørg for å ha backup av viktige/personlige filer.

Og så tenker jeg det er litt opp til deg selv hva du vil prøve på. Enten å reinstallere/resette Windows eller gå mer drastisk til verks - da tenker jeg test av RAM og kontroll av harddisk/ssd tilstandsdata.

HDD/SSD tilstandsdata finnes det programmer som kan kjøres direkte i Windows (gitt at du har admin retigheter) - men forutsetter naturligvis at du får windows opp å gå.

Share this post


Link to post

Er den overklokket?

Har du prøvd å kjørt memtest86 på den?

Minnekorrupsjon eller psu av dårlig kvalitet er som oftest problemet når det gjelder ustabilitet, er i hvert fall min erfaring.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...