Jump to content
Bocoraton

Selvbygd pc svart skjerm IKKE løst allikevel

Recommended Posts

Etter og ha innstalert windows og fått alt til å fungere så gjensto kun og koble til led. Tar strømmen, setter inn led og hd led. Og vips så kortslutter hovedkortet.

 

Hei. Har bygd ny pc idag. Og får ikke signal til skjerm (no signal). Den er uten windows. Før jeg begynner med specs osv har jeg ett par spml.

1. Kan det være fordi skjermen er koblet til med HDMI og det ikke er noen drivere etc på pcn enda? Eller skal HDMI fungere uansett?

2. Hvis jeg har koblet SSD feil så skal fortsatt skjermen få signal og gå i BIOS? Eller skal jeg prøve og koble fra SSD og se om skjermen får signal da?

3. Har lest at det er relativt vanlig med feil på RAM brikkene. Så jeg har testet med bare 1 ram brikke. Det hjelper ikke.

4. Tenkte og prøve og starte med færrest mulig komponenter tilkoblet derfor har jeg fjernet skjermkortet og prøver bare med utgangen rett fra hovedkortet til skjermen. Er det fler komponenter jeg kan fjerne og pcn fortsatt skal starte i bios?

Ting jeg hvet jeg IKKE har gjort galt. CPU får strøm. Strømforsyningen er koblet riktig. Viftene er koblet riktig. Tastatur, mus osv får strøm. 

Specs:

Kabinett: Phanteks Eclipse P300 Glass
Hovedkort: Asus Prime B360M-A

Prosessor: Intel Core i3 9100F
Skjermkort: MSI GeForce GTX 1650 Super Ventus

Minne: Corsair Vengeance LPX 3000MHz CL15 16GB
SSD: Integral SSD 960 GB
Strømforsyning: Fractal Design ION+ 560W

Edited by Bocoraton

Share this post


Link to post

Koblet det til igjen og da startet den i ca 1 ca. Kom ett lite pip og nå er den helt død. Virker som det er en kortslutning. Tipper enten hovedkortet eller CPU. Hvordan får jeg testet hva som er feil?

Share this post


Link to post

Er det første gangen du bygger PC?
Bilde får du selv uten drivere.
SSD har ingen betydning for bilde eller ikke.
Hvorfor tror du det er kortslutning?
Har du montert avstandshylser til hovedkort?
Er du sikker på at RAM-brikke (riktig å prøve med kun 1 brikke) sitter helt på plass?

 

Share this post


Link to post

Ja bygger en pc ca hvert 3. år. Men det er såpass med tid mellom hver gang at ting går i glemmeboka og jeg må bruke "jukselapp" :) Tror det er kortslutning fordi alle vifter har gått og det har vert strøm til alle komponenter men nå er det bare lys nederst til høyre på hovedkortet. Ingenting starter, ikke vifter osv.

Bilde 1 strøm til CPU er koblet, CPU fan er koblet. Bilde 2 GPU har strøm og sitter som det skal. Bilde 3 kabler riktig? Bilde 4 USB port er koblet og SSD koblet til med SATA. Bilde 5 Ram brikker koblet.

Prøver nå og koble de forskjellige komponentene til min pc og se om de fungerer der....

20200319_202041.jpg

20200319_202050.jpg

20200319_202058.jpg

20200319_202105.jpg

20200319_202113.jpg

Share this post


Link to post

Alt ser ut til å være koblet riktig ja.

Men siden dette er b360, så kan det hende hovedkortet trenger en bios oppdatering for å kunne kjøre 9100f.

edit: Er ganske sikker på at b360 bare støtter 8 gen CPU ut av boksen, mens b365 støtter 9 gen

Edited by Rajak

Share this post


Link to post

Fikk testet GPU på min pc. Og den funket iallefall. Ram brikkene for jeg ikke testet siden det er DDR3 på min og 4 på guttungen sin...

Hvordan går jeg eventuelt frem for og oppdatere bios?

Share this post


Link to post

Jeg ser at HK ikke er skrudd fast i de nederste festene. Sjekk at du ikke har en stand-off som treffer hovedkortet feil. Det kan føre til kortslutning. Plassering av de stand-offene er forskjellig på ATX og mATX.

Edited by sedsberg

Share this post


Link to post
4 minutes ago, Bocoraton said:

Fikk testet GPU på min pc. Og den funket iallefall. Ram brikkene for jeg ikke testet siden det er DDR3 på min og 4 på guttungen sin...

Hvordan går jeg eventuelt frem for og oppdatere bios?

Du trenger en 8 gen CPU for å kunne oppdatere bios :S

Share this post


Link to post
sedsberg skrev (3 minutter siden):

Jeg ser at HK ikke er skrudd fast i de nederste festene. Sjekk at du ikke har en stand-off som treffer hovedkortet feil. Det kan føre til kortslutning. Plassering av de stand-offene er forskjellig på ATX og mATX.

Hva mener du med "stand-off"?

Rajak skrev (35 minutter siden):

Alt ser ut til å være koblet riktig ja.

Men siden dette er b360, så kan det hende hovedkortet trenger en bios oppdatering for å kunne kjøre 9100f.

edit: Er ganske sikker på at b360 bare støtter 8 gen CPU ut av boksen, mens b365 støtter 9 gen

Kjøpte delene basert på denne anbefalningen. Tror du han hadde anbefalt den kombinasjonen hvis de ikke passet sammen "out of the box"?

 

Share this post


Link to post

Har ikke noe å si om han anbefalte det eller ikke.. Ja hovedkortet kan kjøre 9100F, betyr det da at det støtter CPU ut av boksen ? nei

 

Share this post


Link to post
Rajak skrev (2 minutter siden):

Har ikke noe å si om han anbefalte det eller ikke.. Ja hovedkortet kan kjøre 9100F, betyr det da at det støtter CPU ut av boksen ? nei

 

Så jeg må kjøpe ny CPU. Enkelt og greit?

Share this post


Link to post
9 minutes ago, Bocoraton said:

Så jeg må kjøpe ny CPU. Enkelt og greit?

jeg ville bestilt asus B365M-A og levert tilbake det hovedkortet du har nå hvis du ikke kan låne en 8gen CPU av noen du kjenner.

b365 støtter 9gen ut av boksen.

Edited by Rajak

Share this post


Link to post
Rajak skrev (14 minutter siden):

jeg ville bestilt asus B365M-A og levert tilbake det hovedkortet du har nå hvis du ikke kan låne en 8gen CPU av noen du kjenner.

b365 støtter 9gen ut av boksen.

Ja da får vi bare kjøre på da. Siden det ser ut som du har bra oversikt; ser at NetonNet er rimeligst. Men har du tips til ett sted som har produktet fysisk i butikk? Guttungen har ventet på denne pcn litt for lenge og det har blitt mye tårer og snørr idag pga av det. Så skulle helst ha hatt den igår ?

Share this post


Link to post

Sjekk standoffs først. Det ser ikke bra ut at hovedkortet ikke er festet nederst. Hvis det ikke er standoffs der så kan det hende at de står et sted de kortslutter noe under hovedkortet.

Hvilken skjerm brukes?

Edited by mobile999

Share this post


Link to post
mobile999 skrev (29 minutter siden):

Sjekk standoffs først. Det ser ikke bra ut at hovedkortet ikke er festet nederst. Hvis det ikke er standoffs der så kan det hende at de står et sted de kortslutter noe under hovedkortet.

Hvilken skjerm brukes?

Kjøpte denne skjermen: https://www.netonnet.no/art/gaming/gamingskjerm/aoc-c24g1/1005740.11513/?utm_source=prisjakt.no&utm_medium=cpc&utm_campaign=prospecting_conversion_prisjakt-prisjamforelse_no&dclid=CjgKEAjwsMzzBRD2np6zq6LJzmwSJAC_M9Prj6VTIKmQqlsdu5PFGiI-1LZAbqt_vWkImzU1gTFIZ_D_BwE

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...