Jump to content
Sign in to follow this  
firberblad

Ny Corsair HX850I må "starte" pc to ganger

Recommended Posts

Hei,

Monterte en Corsair HX850I sist helg, kjøpt ny fra komplett.

Legger merke til at jeg som oftest om morgenene, eller når PC'en har vært avslått lenge så må jeg trykke på boot knappen to ganger.

Første gang så begynner alt å starte opp i et 1 sekund. Så går den i svart. Når jeg så trykker en gang til så fungerer alt som det skal. Har ingen problem med maskinen når den først har startet. Legger ved et bilde som viser volt, etc ved belastning (gears 5). 

Mistenker egentlig ikke at det skyldes PSU, men at jeg kanskje har en dårlig kontakt mellom HK og boot knapp. Kan være at ikke alt ble satt helt rett på plass. Om feilen skyldes PSU vil dette gi slik feil, eller er det vill gjetting? 

 

Skjermbilde.PNG

Share this post


Link to post
Annonse

Takk for forslag. Skal se nærmere på det i kveld. 

Har ikke gjort endringer i BIOS, men byttet disker og hvilke Sataporter jeg bruker på HK. 

Merket forøvrig om at dersom jeg bare hadde en harddisk installert så oppstå ikke problemet. 

Kan jo legge legge til at HK, CPU og RAM er 9 år gammelt i år. Det trenger jo ikke være årsaken, men ting henger kanskje sammen med hverandre. 

Edited by firberblad

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...