Jump to content
Sign in to follow this  
bshagen

Piltastene fungerer ikke når jeg siterer andre

Recommended Posts

bshagen skrev (52 minutter siden):

Piltastene fungerer ikke for meg i teksteditoren når jeg sitérer. Prøvd med Safari i MacOS og Edge i Windows

Kan du utdype «fungerer ikke»? Mine piltaster fungerer helt fint når jeg skriver dette og siterer deg, og jeg bruker Safari i MacOS.

Share this post


Link to post

Fungerer ikke som i "fungerer ikke". Altså, jeg trykker på piltastene for å flytte markøren i teksten jeg allerede har skrevet, men det skjer ingenting. Det er ikke 100% hver gang, så jeg tok det som at "det er sikkert en bug i Safari". Men nå sitter jeg jobb PCen og det skjer der også (Windows, og Edge), så det får meg til å tenke at det kan være en bug som er relatert til den der det siste sitatet blir "hengende" igjen i tråden, om du har sitert noen før?

EDIT: Beklager at jeg ikke har en bedre feilbeskrivelse enn dette 😕

Edited by bshagen

Share this post


Link to post
Annonse
bshagen skrev (1 time siden):

Piltastene fungerer ikke for meg i teksteditoren når jeg sitérer. Prøvd med Safari i MacOS og Edge i Windows

Jeg tror jeg vet en årsak til hvorfor. Hos meg ender jeg alltid innlegget med navn og  smilefjes. Så jeg skriver Geir : ) uten mellomrom i smilefjeset. Hvis jeg nå trykker space eller linjeskift eller lagre så konverteres den til et emoticon og alt er greit. Men jeg ser alltid over innlegget før jeg poster, og hvis jeg flytter markøren til et annet sted i dokumentet før : ) er konvertert, så virker ikke piltaster etc. 

Geir :)

  • Like 1

Share this post


Link to post
bshagen skrev (10 minutter siden):

EDIT: Beklager at jeg ikke har en bedre feilbeskrivelse enn dette 😕

Ingenting å beklage! Jeg har opplevd mange problemer som jeg ikke har klart å forklare, og det føles like frustrerende hver gang.

Det første du bør gjøre er å notere deg når det skjer. Hva gjorde du rett før piltastene sluttet å fungere? Siterte du et helt innlegg eller kun deler av innlegget? Lastet du inn siden på nytt, slik at innholdet i editoren ble gjenopprettet? Kanskje lite sannsynlig ettersom du opplever feilen i flere nettlesere på ulike maskiner, men har du deaktivert alle plugins og utvidelser? (Og har du faktisk prøvd i andre nettlesere på Macen din?)

Jo flere detaljer du klarer å få med, jo enklere blir det å finne den egentlige årsaken!

  • Like 1

Share this post


Link to post
tom waits for alice skrev (3 minutter siden):

Jeg tror jeg vet en årsak til hvorfor. Hos meg ender jeg alltid innlegget med navn og  smilefjes. Så jeg skriver Geir : ) uten mellomrom i smilefjeset. Hvis jeg nå trykker space eller linjeskift eller lagre så konverteres den til et emoticon og alt er greit. Men jeg ser alltid over innlegget før jeg poster, og hvis jeg flytter markøren til et annet sted i dokumentet før : ) er konvertert, så virker ikke piltaster etc. 

Du har rett, det samme skjer hos meg. Det skjer hvis jeg skriver et smilefjes uten mellomrom (kolon + parentes slutt) og trykker på piltastene før smilefjeset har blitt konvertert.

Takk for tipset!

  • Like 1

Share this post


Link to post
Runar skrev (6 minutter siden):

Ingenting å beklage! Jeg har opplevd mange problemer som jeg ikke har klart å forklare, og det føles like frustrerende hver gang.

Det første du bør gjøre er å notere deg når det skjer. Hva gjorde du rett før piltastene sluttet å fungere? Siterte du et helt innlegg eller kun deler av innlegget? Lastet du inn siden på nytt, slik at innholdet i editoren ble gjenopprettet? Kanskje lite sannsynlig ettersom du opplever feilen i flere nettlesere på ulike maskiner, men har du deaktivert alle plugins og utvidelser? (Og har du faktisk prøvd i andre nettlesere på Macen din?)

Jo flere detaljer du klarer å få med, jo enklere blir det å finne den egentlige årsaken!

Jeg skal absolutt notere ned ved neste anledning og skrive det inn her, så skal jeg komme med en litt mer detaljert feilbeskrivelse :) Takk for at du følger opp

EDIT: Der ser det ut som dere fant feilen med en gang ja! :D 

Edited by bshagen
  • Like 2

Share this post


Link to post
bshagen skrev (2 minutter siden):

EDIT: Der ser det ut som dere fant feilen med en gang ja! :D 

Kan du bekrefte at smilefjes var årsaken til problemet du opplevde?

Share this post


Link to post
Runar skrev (8 timer siden):

Kan du bekrefte at smilefjes var årsaken til problemet du opplevde?


Ja, jeg får nøyaktig samme feil om jeg prøver å flytte markøren tilbake i teksten, før smilefjeset konverteres :) 
Men trykker jeg "space" eller "enter-linjeskift" så får jeg lov til å flytte rundt i teksten med piltastene igjen. Så det forklarer hvorfor jeg følte dette var litt random, da jeg ikke skjønte at det var den som trigget buggen :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...