Jump to content
grotte rotte

PC går av rett etter oppstart

Recommended Posts

Specs: I9-9900k

Z390 Asus f  gaming hovedkort

2 2x8 g skill trident 3200mhz

seasonic 850watt

 

Har ikke gpu endå.

 

Jeg monterte hele pcen i et kabinett, med alt av NVME, Harddisk, og vannkjøling (coolermaster 240)

 

Hele pcen funket, den dagen  jeg monterte den. jeg kom meg inn i BIOS og gjorde meg klar for å laste ned windows. Det var sent på kveld, så jeg gikk å la meg. Idag etter jeg kom hjem fra jobb prøvde jeg å starte pcen, den startet i ca 2 sec, den slo seg av. så prøvde jeg igjen, 1 sec på, så av.  Jeg må kvele psu'n for strøm  hver gang jeg skal prøve å starte på nytt.

 

Jeg har prøvd:

 

CMOS

Bytte ram slots

Tatt hovedkort, cpu, ram, kjøler oppå hovedkortet  sin originale eske, koblet alt opp, og det funket fremdeles ikke. Jeg bestilte alle deler fra komplett, bortsett fra vannkjøleren. -Alt bestilt forigje uke.

 

En ting å nevne er at aura lysene på hovedkortet lyser når psu er "på" men ikke pcen er  på. Noe jeg tar som  at psuen funker?

Har kjøpt gpu av privat person, men ikke fått den fra posten endå.

 

Ser nesten ut som 2 pins på hovedkortet i cpu socketen er bøyd, men kan det være årsaken? Pcen funket jo igår.

Share this post


Link to post

Bøyde pins... er du stødig på handa da du få det til å funke. Men gjerne ikke optimalt. Har forsøkt og mine hender var bedre til å google z170 boards :D

Share this post


Link to post

Bøyde pins... er du stødig på handa da du få det til å funke. Men gjerne ikke optimalt. Har forsøkt og mine hender var bedre til å google z170 boards :D

Kan være værdt er forsøk å redde hovedkortet, men kan fort gjøre vondt værre :/. Ville prøvd med en pinsett eller lignende.

Share this post


Link to post

Klarte å berge mitt hovedkort med en liten nål, men man må være stødig på henda. Fort gjort å brekke av en pins eller to å da er det bare å kaste hovedkortet.

Share this post


Link to post

Hei. Det var jeg som tok feil. Pinsa er ikke bøyd i det heletatt. Jeg så ikke grundig nok, viste ikke at forskjellige pins i socketen gikk den andre veien en de andre haha. Det er ikke CPU socket/pins som er problemet.

Share this post


Link to post

Jeg føler jeg har gjort alt jeg kan for å fikse dette. Jeg er ingen ekspert. Første pcen jeg har bygd fra scratch. Men har delvis bygd en annen og bytta thermal på både CPU og gpu før så er ikke helt noob

Share this post


Link to post

Høres ut som noe går i dvale (du må resette strøm tilførsel for å få start igjen ?)

Slå av c states 6 & 7 i bios. Og start så med og gjennomfør windows installasjonen.

Share this post


Link to post

Jeg tenker at PSU'en mest sansynlig er komponenten som forårsaker problemet. Desverre er det sånn at det også kan være hovedkortet, og dermed så er det vanskelig å vite sikkert uten å skifte til ny PSU.

Share this post


Link to post

Ja jeg må resette strøm tilførsel for å få start igjen. Jeg kommer meg ikke inn i bios, slik jeg gjorde før. Som beskrevet så går pcen på i ca 0,5-1 sec  (viftene spinner opp til c.a 50-100rpm før dem stopper) så går pcen rett av, eller i hvilemodus som sagt.

Share this post


Link to post

Jeg tenker at PSU'en mest sansynlig er komponenten som forårsaker problemet. Desverre er det sånn at det også kan være hovedkortet, og dermed så er det vanskelig å vite sikkert uten å skifte til ny PSU.

 

Hei, jeg plugga inn en annen strømforsyning og pcen funker helt som den skal :) Det var tydeligvis, en HELT ny, men  gåen PSU. Uflaks, i guess! Jeg kjøpte den ikke fra demo seksjonen på komplett, så jeg regner med på  at den ikke er brukt før, så er vel en slags produksjons feil! Rart at Seasonic sin 850watts 80gold plus ikke skulle funke med pcen min da, vet virkelig ikke om det er forskjell på PSUER, bortsett fra watt, og effektivitet. Har sendt inn den ødelagte psuen, skal høre med komplett om jeg kan få en corsair 850watt istedenfor, da det var denne psuen jeg prøvde pcen med og det funka  :w00t:  

Kan ikke vente på å fyre opp I9'en og laste ned pubg og rainbow six siege, for å spille på min 49"  samsung 144hertz skjerm  :eek:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...