Jump to content

Recommended Posts

Hei. Jeg har lenge hatt rare problemer med nettet mitt. Jeg har for det meste brukt det vanlige nettet siden jeg når rundt 6 MB/s på steam når jeg laster ned. I dag prøvde jeg 5 GHZ nettet som til vanlig er treg og får rundt 500 KB/s. Etter litt tid skjøt den opp på 36 MB/s helt plutselig. Dette har jeg aldri opplevd før. Når nedlastningen var ferdig begynte den på en ny nedlastning og nettet var nede på 500 KB/s som den alltid er, og som skjedde med den forrige nedlastningen, skjøt den også opp på rundt 36 MB/s. 

 

Som jeg ser det utnytter ikke ruteren eller nettverkskortet alt internettet med en gang, og mye av nettet som jeg egentlig har blir ikke brukt. Derfor lurer jeg på om det er noe med instillingene på PCen eller noe med ruteren som gjør at det går så lang tid før jeg får nettet jeg betaler for. Jeg har allerede byttet nettverkskort så jeg tviler på om det er den som er problemet. Takk for svar. :)

Share this post


Link to post

Hvordan er dette med kabel? Prøvd å endre til sverige på steam?

Kan jo være alt fra trådløse kanaler til QOS som er problemet.

Share this post


Link to post

Hva slags utstyr har du?

  • Merke på router,
  • Merke på pc?
  • Har du flere pcer som du kan teste hastighet på?
  • Nettverkskort til pcen(e)?
  • Finnes det mange nettverk i nærheten av deg (både på 2,4 GHz og 5GHz)?
  • Avstand til router?
  • Er det vegger mellom router og pc?

 

Som LMH1 er inne på, så kan dette være en årsak av en eller flere faktorer som påvirker hastigheten. 

Share this post


Link to post

Hvordan er dette med kabel? Prøvd å endre til sverige på steam?

Kan jo være alt fra trådløse kanaler til QOS som er problemet.

Ruteren er i etasjen under, så kabel er ikke aktuelt :(

 

Har resetta alt av ruter og nettverkskort. Den bare ble sånn. :/

Share this post


Link to post

Hva slags utstyr har du?

  • Merke på router,
  • Merke på pc?
  • Har du flere pcer som du kan teste hastighet på?
  • Nettverkskort til pcen(e)?
  • Finnes det mange nettverk i nærheten av deg (både på 2,4 GHz og 5GHz)?
  • Avstand til router?
  • Er det vegger mellom router og pc?

 

Som LMH1 er inne på, så kan dette være en årsak av en eller flere faktorer som påvirker hastigheten. 

Telenor sin ruter. Tror den heter ZyXEL P8702N. 

PCen har jeg bygd selv, men bruker en TP-Link Archer T9UH. Den er USB.

Med mobilen får jeg det internettet jeg betaler for. Det samme med PCen i etasjen under.

Finnes 11 nettverk i nærheten. Noen 2,4 og noen 5 GHz.

Ruteren er i første etasje mens jeg er i andre. Den er på en måte rett under der hvor jeg har PCen. Dette funket bra før. Det er noen vegger ja, men signalet fra ruteren har fri gang til PCen, uten stengte dører.

 

Jeg har prøvd å endre kanal også, men den kanalen jeg er på nå er den optimale.

 

 

Share this post


Link to post

Ruteren er i etasjen under, så kabel er ikke aktuelt :(

Det finnes faktisk maskiner som kan lage hull i vegger/tak/gulv så du får en kabel gjennom. :dremel: Litt som strømkabler (da jeg regner med at du har strøm i alle rom)...  ;)

Share this post


Link to post

... bruker en TP-Link Archer T9UH. Den er USB...

Står den plugget rett i PC-en eller i "holderen". Best å få den unna metallkabinettet.

 

 

 

 

 

Vet du om serverene du laster ned fra har stabil (og høy) hastighet, eller prøvd forskjellige servere? Får du riktig hastighet med speedtest/nettfart?

Share this post


Link to post

 

Ruteren er i etasjen under, så kabel er ikke aktuelt :(

Det finnes faktisk maskiner som kan lage hull i vegger/tak/gulv så du får en kabel gjennom. :dremel: Litt som strømkabler (da jeg regner med at du har strøm i alle rom)...  ;)

 

Hull i gulv er ikke aktuelt. :( Uansett måtte dette vært en veldig lang ledning haha 

Share this post


Link to post

 

... bruker en TP-Link Archer T9UH. Den er USB...

Står den plugget rett i PC-en eller i "holderen". Best å få den unna metallkabinettet.

 

 

 

 

 

Vet du om serverene du laster ned fra har stabil (og høy) hastighet, eller prøvd forskjellige servere? Får du riktig hastighet med speedtest/nettfart?

 

Den står i holderen, og holderen står høyt oppe. 

 

Jeg betaler for 100 MBps. Har prøvd begge nettverkene og alle kanalene.

Edited by MrCuzNT

Share this post


Link to post

Kjøp deg en skikkelig router. Jeg har hatt samme tendenser som deg med den samme routeren, riktignok kun over 2.4GHz nettet men det har til gjengjeld vært fullstendig ubrukelig. Kjøpte meg en helt ok TP-link router på power til 800kr, tok 3min å sette opp, og det er som natt og dag. Nå kjører jeg 250/250 over trådløst :)

Edited by -Tommy

Share this post


Link to post

Den står i holderen, og holderen står høyt oppe.

Hvorfor står den høyt oppe når ruteren er i etasjen under? Prøv rett og slett å legge den på gulvet så nærme ruteren som mulig. Gjerne legge den flatt mot gulvet eller bøye leddet så du får mest mulig flate (antenne) mot ruteren.
  • Like 1

Share this post


Link to post

Hull i gulv er ikke aktuelt. :( Uansett måtte dette vært en veldig lang ledning haha

Et lite hull og litt arbeid for å få max stabilt nett kan vel være god en prioritering. Selv har jeg borret hull gjennom 2 vegger og brukt 15 meter nettverkskabel for å få hastighet og stabiltet der jeg ønsker det... :dremel::w00t: Og har ikke angret en dag!
  • Like 1

Share this post


Link to post

Jeg betaler for 100 MBps. 

 

 

Er du sikker på det?

Det er SVÆRT sjeldent at man oppgir hastighet i MegaByte.

Sikker på at du ikke mener 100 Mbps (altså MegaBit)?

En byte er som kjent 8 bits, så det er stor forskjell.

 

Mener du MegaByte eller MegaBit på tallene du oppgir når du måler?

  • Like 1

Share this post


Link to post

Med 11 andre trådløse nett i området er det ikke rart det går tregt.

 

I tillegg gir vanlige pinne-antenner veldig dårlig dekning rett opp og rett ned.

Share this post


Link to post

 

Jeg betaler for 100 MBps. 

 

 

Er du sikker på det?

Det er SVÆRT sjeldent at man oppgir hastighet i MegaByte.

Sikker på at du ikke mener 100 Mbps (altså MegaBit)?

En byte er som kjent 8 bits, så det er stor forskjell.

 

Mener du MegaByte eller MegaBit på tallene du oppgir når du måler?

 

Tror du har rett. Har ikke så god greie på dette her haha :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...