Jump to content
mossefix

Midlertidige "burn-ins" på skjermen

Recommended Posts

Hei.

 

Har en Acer Predator XB271HU som har fått noen merkelige problemer.

 

Ved å ha en chrome-fane oppe i 10 minutter så får jeg midlertidige burn-ins på skjermen. Dette vises som striper eller hele tekstfelt som henger igjen på skjermen. Har prøvd å feilsøke og gjort følgende:

 

*Datamaskin + displaykabel = problemet oppstår

*Datamaskin + HDMI = problemet oppstår

 

*Datamaskin + en annen monitor = ingen problemer

*Bærbar pc + HDMI = problemet oppstår

 

Har også restartet skjermen til fabrikkinstillinger og oppdatert firmware. 

 

Ved å slå av skjermen en liten stund (rundt 20 min) så forsvinner problemet. Dukker så opp igjen med en gang noe henger på skjermen over litt lengre tid. 

 

Sendte den inn på reklamasjon men de fant ingen feil med produktet og mente at dette var brukerfeil, noe galt med PC eller kabler jeg har brukt.

 

Takk for hjelp på forhånd!

post-444215-0-42698300-1520430310_thumb.jpg

post-444215-0-52900300-1520430327_thumb.jpg

Share this post


Link to post

Galt med kabler, for noen inkompetenter. Selvsagt er det noe galt med skjermen.

 

Edit: https://www.winhelp.us/disable-visual-effects-in-windows.html

 

Slå av det valget som heter "fade out menu items after clicking".

 

Jeg ble ganske trekt da de sa det ikke var problemer med produktet. Hvorfor skulle jeg sendt det inn til reperasjon da? Så jeg ba dem ta å sjekke produktet en gang til og slengte med en haug av bilder, som de jeg la ut her. Allikevel konkluderte de for andre gang at det ikke var noen problemer med skjermen. 

 

Edit: Takk, skal prøve det! Håper selvsagt det bare er brukerfeil, slik at jeg kan fikse det selv. 

Edited by mossefix

Share this post


Link to post
Annonse

Denne omtaler et tilsvarende problem, hvor konklusjonen var at det var en feil på skjermen.

Image retention on LCD within minutes

Ja det så veldig likt ut. Har som sagt prøvd med en laptop i skjermen, og da kom problemet opp også. I tillegg har jeg plugget en annen monitor med samme ledning og har heller ikke opplevd noe burn ins Så har utelukket at det er den stasjonære som er problemet, og at det er kablene mine.

 

Fikk skjermen igjen i dag fra verkstedet og ser nå også (som jeg ikke har sett tidligere) at det er et lilla felt på øvre delen av midten av skjermen.

post-444215-438350_thumb.jpeg

Share this post


Link to post

Oppdatering: Det var noe galt med skjermen allikevel. Sendte den inn til Kompletts andre servicepartner Infocare, de fant ut at det var et problem i løpet av 20 min ifølge loggen. De har skiftet ut selve lcd-panelet. Konklusjonen er derfor at de jeg sendte skjermen inn til første gang ikke klarte å fremstille problemet. Håper denne posten er til hjelp om noen havner i samme situasjon en gang i fremtiden! 

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...