Jump to content
fflex

Sony Z5 Samletråd

Recommended Posts

Hva er rekkefølgen på factory reset og repair i Companion?

 

Og har dere sånn baidu folder på intern lagringen? Redd eg har fått noe eg helst ikke skal ha.... Dette vil forsvinne med factory og repair?

Jeg vet ikke hvordan du har kommet borti det, men Baidu er ikke farlig - det er bare kinas svar på google.

Ikke sikkert det er nødvendig å kjøre begge siden repair wiper telefonen, men jeg kjørte reset først og deretter repair.

Share this post


Link to post

 

Før og etter siste firmware oppdatering så har jeg opplevd prob med fingeravtrykk leser. Vekker opp skjermen med å trykke på powerknappen og så får jeg bare beskjed om at  "Maskinvare for fingeravtrykksensor er ikke tilgjengelig" (eller noe lignende, kom ikke opp nå).

 

Ikke hjulpet med full shutdown og reboot. Ikke prøvd å resette telefonene enda, prøver å unngå det. ;)

 

Noen vært borti dette og/eller har tips?

 

Fant du ut av dette? Jeg har det samme på min mobil. Skjedde rundt samme tid som med din men jeg har ikke fått gjort noe med det før nå. Det å resette telefonen virker tilsynelatende ikke da jeg nettopp har gjort det uten hell. 

 

 

Ikke fått sett noe på det enda, ikke noe klart svar. Men noen sier factory reset og repair. Blir nok ikke før om 1-2 måned da jeg nå ikke får tid til å tukle så mye med den.

Share this post


Link to post

 

 

Før og etter siste firmware oppdatering så har jeg opplevd prob med fingeravtrykk leser. Vekker opp skjermen med å trykke på powerknappen og så får jeg bare beskjed om at  "Maskinvare for fingeravtrykksensor er ikke tilgjengelig" (eller noe lignende, kom ikke opp nå).

 

Ikke hjulpet med full shutdown og reboot. Ikke prøvd å resette telefonene enda, prøver å unngå det. ;)

 

Noen vært borti dette og/eller har tips?

 

Fant du ut av dette? Jeg har det samme på min mobil. Skjedde rundt samme tid som med din men jeg har ikke fått gjort noe med det før nå. Det å resette telefonen virker tilsynelatende ikke da jeg nettopp har gjort det uten hell. 

 

 

Ikke fått sett noe på det enda, ikke noe klart svar. Men noen sier factory reset og repair. Blir nok ikke før om 1-2 måned da jeg nå ikke får tid til å tukle så mye med den.

 

 

Søkte rundt på nett uten å finne noen klar hjemmefix så spurte Sony på FB som sa jeg skulle levere inn til service da det helt sikkert er en hardware feil. Den ble dermed sendt inn i dag så får se hva det ender med. 

Share this post


Link to post

Begynner selv å bli lei min Z5C. Blir kokvarm ved bruk ute nå i sommer, batteri tapper seg rekordfort og generelt ustabil og treig. Vurderer faktisk å gå over til Windows telefon nå.

Share this post


Link to post

tror garantien min er historie sia jeg har skfita fronten etter at den knuste etter fall i gulv. Tester nå en Lumia 950 og er synd app utvalget er dårligere for platformen virker rask og stabil. Mulig den blir "ferietelefonen" og "sommertelefon" sia den er dualsim noe som kan være praktiskt.

Share this post


Link to post

Min z5c fingered I grunn fint nå, men snapchat har vært helt utrolig laggy siden starten - er det slik med deres?

Share this post


Link to post

Får ta en sjekk med Sony og verksted når jeg får tid til høsten jeg også evt.

 

Fingeravtrykk sensoren min ble skiftet av verkstedet på garanti, gikk 1 uke fra jeg leverte på expert til jeg hadde den i hånden igjen.

Share this post


Link to post

Jeg har riktig nok kryptert både minnekortet og internminne på telefonen men opplever at kopiering av bilder til/fra begge steder til PC går ufattelig tregt. 

Share this post


Link to post

Jeg har ikke kryptert noe, og opplever at kopiering / flytting av noe som helst til / fra PC går kjapt, men ustabilt. Popupen om hva som skal skje, dukker opp på mobilen hele tiden, og avbryter enhver filoverføring. Prøvd flere forskjellige USB-kabler. Begynner å bli lei av å høre lyden som dukker opp når du kobler noe til PC-en, som skjer rimelig ofte.

 

Jeg vil bare ta en fuckings backup, er det så mye å be om?

 

Bruker Windows 10 Pro, for øvrig.

Share this post


Link to post

Dette suger: PlayMemories Online vil ikke lenger være tilgjengelig fra den forhåndsinstallerte Album-appen. Prosessen vil starte i august i 2016 og være fullført 31. mars 2017. For å beholde bildene og videoene dine må du laste ned innholdet ditt til Xperia™-enheten din, eller til en datamaskin. 

http://support.sonymobile.com/no/playmemoriesonline/

Trodde konsolidering og sammenslåing var tingen i dag.

 

Jeg regner med at kun integrering i Album appen forsvinner, og ikke hele tjenesten.

 

Dersom kun Tilgang til PlayMemories Online fra Album-appen vil avvikles, hvorfor trenger man å ta backup, det sies ingenting om selve tjenesten. Eller?

 

 

Share this post


Link to post

Hei

 

Noen som vet om og i tilfelle hvordan man fjerner eller endrer den irriterende batteri alarmen som inntreffer allerede ved 30% gjenværende batteri tid?

Kunne godt endret den til 10 - 15 % heller.

Share this post


Link to post

Inne på stamina oppsettet. Der velger du når dette skal skje.

 

Altså kan man velge om det skal skje klokka 11 eller 12.

 

Ja....eg sliter med dårlig batteritid.

Share this post


Link to post

Hvilken Android-versjon må jeg rulle tilbake til for å få igjen Stamina mode? Altså den som faktisk funket, ikke hva det nå enn er 6.0.X er utstyrt med. Har gått fra å måtte lade to ganger i uka til hver dag.

 

Og er det virkelig slik at jeg må roote mobilen for å gjøre det? Utrolig klønete opplegg. 

Share this post


Link to post

Jeg fikk en ny systemoppdatering fra Sony i går som tok knekken på mobilnettdekningen min.

Jeg snakket med Telenor og det hørtes ut på dem som om det var ett kjent problem. De ba gå inn på Innstillinger - mobilnett - tilgangspunktnavn - telenor og fjerne alt annet enn "telenor" under Navn og APN navn. (Det sto telenor.smart).

Jeg gjorde det, men hadde fortsatt ikke dekning etter en restart så jeg ringte dem igjen. Da ba de meg om å sette dekning til kun 3g. Da funket det igjen. 

 

Er det noen andre som har opplevd dette? Telenor ba meg vente til Sony sendte ut en fix for dette før jeg kan få 4G dekning igjen :(

 

Edit: Har Z5 premium

Edited by buundi

Share this post


Link to post

Samme problem med oppdateringen her også. Fulgte tipset ditt og fikk kontakt med nettet igjen, men får ikke datatrafikk til å fungere. Hvordan er det hos deg? (Dette er på Z5)

Share this post


Link to post

Samme problemet her. Tabbe å laste ned denne oppdateringen. :hm: Har Talkmore.

 

Edit. Send melding Fiks Internett til 1999 så får du ei ny konfigurasjonsfil. 4G funker igjen hos meg etterpå.

Edited by Trond HB

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...