Jump to content
TuxRacer

Tråden for 34" Ultrawide 3440x1440 skjermer

Recommended Posts

AndersT2 skrev (6 timer siden):

Ikke tenk på 49" som det samme som 27" som du er vant med. Det er som 2 stk 27" ved siden av hverandre. Ikke så stort som man skulle tro. Men som andre nevner her 1080p blir litt lavt, men det er vel det du er vant med fra før, så det blir som 2 skjermer uten ramme i mellom.

Men 1440p er en fordel, det gir så mye ekstra rom. Blir bare irritert hvor lite jeg får plass til hver gang jeg er bortpå en 1080p skjerm.

Jepp, vant med 1080p, men 1440 frister langt mer. Bestilte den Lenovo'n fra Elkjøp, så får vi se. Har mulighet til å returnere den hvis jeg finner ut at jeg ønsker å bruke mer penger på noe bedre. 

Share this post


Link to post
Nistelrooy skrev (1 time siden):

Jepp, vant med 1080p, men 1440 frister langt mer. Bestilte den Lenovo'n fra Elkjøp, så får vi se. Har mulighet til å returnere den hvis jeg finner ut at jeg ønsker å bruke mer penger på noe bedre. 

Det er fordelen med å handle hos Elkjøp. Retur uten spørsmål. Lykke til med skjermen, og husk å gi tilbakemeldinger for andre, selv om denne tråden egentlig ikke er for den typen skjerm, så kommer de fleste hit allikevel.

Share this post


Link to post
Annonse
TheKims skrev (38 minutter siden):

AOC 35" 200Hz HDR 1000 

Man får vel ikke utnyttet denne monitoren til det fulle med dagens Display Port? 

Jo, samme display som på dagens X35/PG35VQ.

Jeg får fint utnyttet skjermen min med DP 1.4, kjører 200hz på 3440x1440 med 10-bit output (8-bit og chroma subsampling).

Jeg merker ingen forskjell på fargene om jeg går for vanlig full 10-bit eller 8-bit med chroma subsampling.

Med andre ord, den skjermen får du fint utnyttet med dagens DP 1.4.

Eneste minuset er at du må bruke chroma subsampling om du skal ha 200hz i hdr, men forskjellen er minimal (om mulig å merke).

Har du prøvd skjermen med både 10-bit og 8-bit subsampling vet man at det ikke har så mye å si hvilke modus du kjører skjermen på. Med andre ord, dagens display port holder er min erfaring :) 

Ser at den har lik mrsp som X35, så denne AOCen er nok et halvt år for sent ute ;) 

 

Share this post


Link to post

Jeg fikk skjermen i dag, Lenovo G34w-10. Jeg er usikker på om det er noe galt med den. 

Det fulgte med en DP-kabel. Når jeg kobler denne til PC-en så er skjermen helt svart, før den "virker" noen sekunder. Den "virker" da kun ved å vise et fryktelig dårlig bilde før den blir svart igjen. Sånn fortsetter det. 

Jeg har testa med HDMI-kabel også, og da ser ser det ut til å fungere som det skal. 

Hva tenker dere at er feil her? Jeg har ikke peiling på de tingene her, men har jo noen teorier. 

1) DP-inngangen på skjermen er skadet. 
2) DP-kabelen som fulgte med er skadet. 
3) Det er noe annet feil med skjermen (usikkert hva). 
4) Det er feil på DP-inngangene på PC-en. 

Dessverre har jeg ingen andre enheter jeg kan teste skjermen eller kabelen på. Jeg har ingen andre ting å plugge DP inn i. 

Noen ideer? Sånn det står nå må jeg nok ta den med tilbake til butikken, men om det er jeg som bare har gjort noe feil, som lett kan rettes opp, hadde jo det vært mye bedre. 

Bilde av skjermen med DP-kabel: https://imgur.com/a/tA5u7QK

Video: https://imgur.com/a/rXHoQQV

Share this post


Link to post

Du har selvfølgelig valgt rett input på skjermen?

 

Så video nå. Der er det noe rart ja. Prøvd flere DP-porter på skjermkortet? Har du flere kabler?

Edited by RRhoads

Share this post


Link to post
RRhoads skrev (6 minutter siden):

Du har selvfølgelig valgt rett input på skjermen?

 

Så video nå. Der er det noe rart ja. Prøvd flere DP-porter på skjermkortet? Har du flere kabler?

Jeg har 3 DP-innganger på skjermkortet og 1 HDMI-inngang. Har testa alle DP nå. Videoen viser det beste resultatet jeg klarte å få. 

PC-en er nesten helt ny, ca. 2 uker gammel. Har aldri testet DP-inngangene på skjermkortet før nå, så kan vel ikke utelukke at det er noe feil der heller?

Har dessverre ikke flere DP-kabler. 

Share this post


Link to post
RRhoads skrev (Akkurat nå):

Prøv å snu kabelen andre veien

Har testa alle inngangene i begge retninger. Fikk ikke vanlig bilde med noen av alternativene. 

Share this post


Link to post
Nistelrooy skrev (3 minutter siden):

Har testa alle inngangene i begge retninger. Fikk ikke vanlig bilde med noen av alternativene. 

Har du DP-port på den gamle skjermen din da?

Share this post


Link to post

Mulighet til å forandre frekvens oppsett på skjermen? 

Og evt inn å sjekke frekvens oppsettet på skjermkortet? 

Mye mulig det er frekvens feil her... 

Begynn lavest mulig oppløsning og Hz innstillinger på skjermkortet

Edited by ray001

Share this post


Link to post
RRhoads skrev (5 minutter siden):

Har du DP-port på den gamle skjermen din da?

Nei, dessverre, ellers skulle jeg testa kabelen der. 2 x HDMI på den bare.

ray001 skrev (4 minutter siden):

Har du oppdatert pcen? Og skjermkortet? 

Mulighet til å forandre frekvens oppsett på skjermen? 

Og evt inn å sjekke frekvens oppsettet på skjermkortet? 

Mye mulig det er frekvens feil her... 

Begynn lavest mulig oppløsning og Hz innstillinger på skjermkortet

Kjøpte ferdigbygd fra Komplett, så alt skal vel være ferdig oppdatert når den leveres? 

Mulig man kan justere frekvens. Usikker på hvordan jeg gjør det isåfall. 

Dette er skjermkortet jeg har forresten: https://www.komplett.no/product/1136840/datautstyr/pc-komponenter/skjermkort/asus-radeon-rx-5700-dual-evo-oc?noredirect=true?noredirect=true

Share this post


Link to post

Om pcen kommer ferdig oppdatert tviler jeg sterkt på. 

Ting jeg hadde sjekket opp i rekkefølge

1. Oppdatert pc

2. Oppdatert skjermkort

3. Frekvens og skjermoppløsning stemmer mellom pc/skjermkort og skjerm. Starter lavest mulig og opp. 

4. Bytte kabel, pc eller annen skjem med samme port. Prøvt andre komboer

Share this post


Link to post

Har oppdatert alt tilgjengelig i Windows Update. 

Tror også jeg har fått oppdatert driver til skjermkortet nå. 

Finner ikke hvordan jeg endrer frekvensen på skjermen, men den ser ut til å være satt til 60, det samme som PC-en/skjermkortet. 

 

Share this post


Link to post
Nistelrooy skrev (1 time siden):

Jeg fikk skjermen i dag, Lenovo G34w-10. Jeg er usikker på om det er noe galt med den. 

Det fulgte med en DP-kabel. Når jeg kobler denne til PC-en så er skjermen helt svart, før den "virker" noen sekunder. Den "virker" da kun ved å vise et fryktelig dårlig bilde før den blir svart igjen. Sånn fortsetter det. 

Jeg har testa med HDMI-kabel også, og da ser ser det ut til å fungere som det skal. 

Hva tenker dere at er feil her? Jeg har ikke peiling på de tingene her, men har jo noen teorier. 

1) DP-inngangen på skjermen er skadet. 
2) DP-kabelen som fulgte med er skadet. 
3) Det er noe annet feil med skjermen (usikkert hva). 
4) Det er feil på DP-inngangene på PC-en. 

Dessverre har jeg ingen andre enheter jeg kan teste skjermen eller kabelen på. Jeg har ingen andre ting å plugge DP inn i. 

Noen ideer? Sånn det står nå må jeg nok ta den med tilbake til butikken, men om det er jeg som bare har gjort noe feil, som lett kan rettes opp, hadde jo det vært mye bedre. 

Bilde av skjermen med DP-kabel: https://imgur.com/a/tA5u7QK

Video: https://imgur.com/a/rXHoQQV

Ser veldig ut som feil med firmware eller bios på skjermen. 
 

Om PCen fortsetter å gå etter at skjermen er gått i svart, vil jeg nesten garantere at det er noe med software på skjermen, mulig bios som må flashes, eller firmware som er bugget og trenger oppdatering. (Dette får du nok ikke gjort om du ikke har en ekstra skjerm, da skjermen du har bå går i svart).

I såfall ville jeg bare levert tilbake skjermen og bedt om ny. Mulig du bare har vært veldig uheldig.

Edited by Emile the rat

Share this post


Link to post

 

Æsj, kjedelig. Så veldig frem til å bruke denne skjermen. Fikk i det minste testet størrelsen. Tror 34" ultrawide er perfekt i det minste. 

Har noen forresten forslag til en et skjermfeste til denne skjermen? Vil feste skjermen i pulten og ikke i veggen. 

 

Share this post


Link to post
6 hours ago, Nistelrooy said:

 

Æsj, kjedelig. Så veldig frem til å bruke denne skjermen. Fikk i det minste testet størrelsen. Tror 34" ultrawide er perfekt i det minste. 

Har noen forresten forslag til en et skjermfeste til denne skjermen? Vil feste skjermen i pulten og ikke i veggen. 

 

Iiglo gassarm eller norlink gassarm. Har begge på pulten. Norlink på 34",  iiglo på 4k 27"

Share this post


Link to post
Nizzen skrev (17 timer siden):

Iiglo gassarm eller norlink gassarm. Har begge på pulten. Norlink på 34",  iiglo på 4k 27"

Takker. Jeg prøver meg på den her

Leverte skjermen tilbake til Elkjøp. Satser på at jeg får ny neste uke en gang. 

Share this post


Link to post
Emile the rat skrev (På 20.2.2020 den 1.13):

Må være ærlig med deg, X35 har noe ghosting i windows og når man scroller tekst. Ikke ille, men man legger merke til det på enkelte nettsider, spesielt tekst på mørk blå/grå bakgrunn av en eller annen grunn.

Men er ikke plaget av dette i spill eller når jeg ser filmer med den. Og ettersom at jeg kjøpte skjermen primært for gaming, og ikke surfering i windows, så er ikke dette noe som trekker ned helhetsinntrykket for min del :) 

Merker at X35 er ganske mye bedre på akkurat dette. Det eneste negative med skjermen er haloen rundt musepekeren noen ganger, spesielt hvis man har HDR aktivert på skrivebordet. Tror jeg dropper AW3420. Var uansett lang leveringstid. :)

Edited by RRhoads

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...