Jump to content
myhken

Windows 10 tråden - Infotråd om bl.a installasjon, aktivering, clean install etc.

Recommended Posts

Guest Slettet+32asd4f

da er siste versjon akkurat lansert.. installert på Intel X99 med hell og det ser nydelig ut - gleder meg VÆRRE til ferdig produkt.

 

på Surface 3 Pro gikk updaten heller ræva fra Win 8.1.. tenker jeg tar en clean install jeg :)

 

EDIT: 9926 er versjonen.

Ræva? Utdyp. Jeg har planer om å oppgradere SP3-en min etterpå.

Share this post


Link to post
Annonse

 

da er siste versjon akkurat lansert.. installert på Intel X99 med hell og det ser nydelig ut - gleder meg VÆRRE til ferdig produkt.

 

på Surface 3 Pro gikk updaten heller ræva fra Win 8.1.. tenker jeg tar en clean install jeg :)

 

EDIT: 9926 er versjonen.

Ræva? Utdyp. Jeg har planer om å oppgradere SP3-en min etterpå.

 

hei,

 

jeg har i7 256 versjonen. lastet ned via update og fikk opp win10.. trodde jeg..

 

maskinen henger seg og hakker i win10. endte med at jeg slettet ALT på disken som er stress.. laget usb FAT32 win10 usb bootdisk og installerte clean. alt gikk "fint", helt til win10 oppdaterte seg av seg selv..

 

samme feil, maskinen fryser og hakker rett etter den er i windows. så rebooter den etter 1min.. problemer med min i7 SP3. virker som explorer.exe fryser og henger hele greia.

 

prøvde rollback til 8.1 før jeg slettet hele disken - fungerte ikke. så vær obs på at slike ting kan skje!

 

det er vesentlig værre å formatere og installere clean på SP3 enn en vanlig pc...

Share this post


Link to post

Kan vi håpe på 5% bedre ytelse på spill på DX 11/11.1/11.2 tro? :p

 

Den forige versjonen av Win 10 lå ca 1-2% under win 8.1 i ytelse i følge tester med GTX 980.

 

Fikk heller ikkje installert Windows 10 Build 9879 på Intel P3700 Nvme. På vanlig ssd gikk det.

 

Får vel teste Tech versjonen snart.

Edited by Nizzen

Share this post


Link to post

Tok nesten 1,5time - fikk 0x80240016 (try again later) da jeg klikket installer.http://windows.microsoft.com/en-us/windows-8/windows-update-error-0x80240016?woldogcb=0
Etter feilretting av Winwows update i troubleshooter kom denne : 0x80070652 med en kryptisk windowsmelding. Meldingen betyr at oppdatering er i gang, men ingen indikasjon på det.
Åpnet Task manager og der er det høy cpu aktivitet så det blir vel installert nå.


Share this post


Link to post
Guest Slettet+32asd4f

 

 

da er siste versjon akkurat lansert.. installert på Intel X99 med hell og det ser nydelig ut - gleder meg VÆRRE til ferdig produkt.

 

på Surface 3 Pro gikk updaten heller ræva fra Win 8.1.. tenker jeg tar en clean install jeg :)

 

EDIT: 9926 er versjonen.

Ræva? Utdyp. Jeg har planer om å oppgradere SP3-en min etterpå.

 

hei,

 

jeg har i7 256 versjonen. lastet ned via update og fikk opp win10.. trodde jeg..

 

maskinen henger seg og hakker i win10. endte med at jeg slettet ALT på disken som er stress.. laget usb FAT32 win10 usb bootdisk og installerte clean. alt gikk "fint", helt til win10 oppdaterte seg av seg selv..

 

samme feil, maskinen fryser og hakker rett etter den er i windows. så rebooter den etter 1min.. problemer med min i7 SP3. virker som explorer.exe fryser og henger hele greia.

 

prøvde rollback til 8.1 før jeg slettet hele disken - fungerte ikke. så vær obs på at slike ting kan skje!

 

det er vesentlig værre å formatere og installere clean på SP3 enn en vanlig pc...

 

Takk. Jeg droppet å oppgradere Surface da jeg så hvordan det ble med den stasjonære. Den nyeste builden virker tregere enn den forrige.

Share this post


Link to post

Sånn, da var technical preview installert...eneste glitchen er at jeg kan ikke bruke asus essence stx kortet.. driverne nekter å installere på win 10 :eek:

Share this post


Link to post
Guest Slettet+32asd4f

Fant denne lille gaiden for å gjøre det mulig å tilpasse startmenyen i nyeste build:

* Use regedit.exe
* Navigate to
HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Explorer>Advance
* Create a new DWORD (32-bit) value, call it "EnableXamlStartMenu"

 

Må kjøre omstart for å aktivere, men det er også mulig å gå til oppgavebehandling å kjøre en omstart av Windows Explorer.

 

Oppdatert: Da blir startmenyen som i forrige build. Det er blant annet ikke mulighet til å kjøre den fullskjerm.

Edited by Slettet+32asd4f

Share this post


Link to post

Fant denne lille gaiden for å gjøre det mulig å tilpasse startmenyen i nyeste build:

* Use regedit.exe

* Navigate to

HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Explorer>Advance

* Create a new DWORD (32-bit) value, call it "EnableXamlStartMenu"

 

Må kjøre omstart for å aktivere, men det er også mulig å gå til oppgavebehandling å kjøre en omstart av Windows Explorer.

 

Oppdatert: Da blir startmenyen som i forrige build. Det er blant annet ikke mulighet til å kjøre den fullskjerm.

 

Vet du om det går an å få Taskbar og Startmenu transparent slik som de var under demonstrasjonen på onsdag? Finner ingen innstilling her i build 9926.

Share this post


Link to post

Skulle lage en regel i brannmur egenskapene i dag og fant ut at Win10 build 9926 ikke bruker DPI skalering bra overalt i GUI'et... :p

 

post-10067-0-27416600-1422216260_thumb.png

Share this post


Link to post
Guest Slettet+32asd4f

 

Fant denne lille gaiden for å gjøre det mulig å tilpasse startmenyen i nyeste build:

* Use regedit.exe

* Navigate to

HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Explorer>Advance

* Create a new DWORD (32-bit) value, call it "EnableXamlStartMenu"

 

Må kjøre omstart for å aktivere, men det er også mulig å gå til oppgavebehandling å kjøre en omstart av Windows Explorer.

 

Oppdatert: Da blir startmenyen som i forrige build. Det er blant annet ikke mulighet til å kjøre den fullskjerm.

 

Vet du om det går an å få Taskbar og Startmenu transparent slik som de var under demonstrasjonen på onsdag? Finner ingen innstilling her i build 9926.

 

Sjekket litt rundt her om dagen, og det virker som det dessverre ikke er mulig.

 

Satser på at det blir mulig i neste.,:)

Share this post


Link to post

 

 

 

da er siste versjon akkurat lansert.. installert på Intel X99 med hell og det ser nydelig ut - gleder meg VÆRRE til ferdig produkt.

 

på Surface 3 Pro gikk updaten heller ræva fra Win 8.1.. tenker jeg tar en clean install jeg :)

 

EDIT: 9926 er versjonen.

Ræva? Utdyp. Jeg har planer om å oppgradere SP3-en min etterpå.

 

hei,

 

jeg har i7 256 versjonen. lastet ned via update og fikk opp win10.. trodde jeg..

 

maskinen henger seg og hakker i win10. endte med at jeg slettet ALT på disken som er stress.. laget usb FAT32 win10 usb bootdisk og installerte clean. alt gikk "fint", helt til win10 oppdaterte seg av seg selv..

 

samme feil, maskinen fryser og hakker rett etter den er i windows. så rebooter den etter 1min.. problemer med min i7 SP3. virker som explorer.exe fryser og henger hele greia.

 

prøvde rollback til 8.1 før jeg slettet hele disken - fungerte ikke. så vær obs på at slike ting kan skje!

 

det er vesentlig værre å formatere og installere clean på SP3 enn en vanlig pc...

 

Takk. Jeg droppet å oppgradere Surface da jeg så hvordan det ble med den stasjonære. Den nyeste builden virker tregere enn den forrige.

 

 

http://forums.windowscentral.com/windows-10-technical-preview/336300-my-surface-pro-3-not-working.html#post2955898

 

Fiks på hvordan det kan fungere.. oppdatere driveren manuelt med ekstern skjerm koblet til.. tror jeg venter på ny build på surfacen - 8.1 ble jo griseraskt igjen når jeg la inn clean install.

 

noen som har hørt når consumer preview kommer ut?

Share this post


Link to post
noen som har hørt når consumer preview kommer ut?

 

Jeg som trodde build 9926 var Consumer Preview, men den kan ikke være det. Vet du om man blir oppgradert til den via Windows Update?

Share this post


Link to post

 

noen som har hørt når consumer preview kommer ut?

 

Jeg som trodde build 9926 var Consumer Preview, men den kan ikke være det. Vet du om man blir oppgradert til den via Windows Update?

 

 

Ja.

Share this post


Link to post

Eneste problemene jeg fikk var da jeg prøvde oppgradere, var fra Win 7 til 10 preview. Måtte kjøre en "repair" på grunn av noen USB-drivere som gjorde at alt av USB-enheter ikke ville virke (inkludert mus og tastatur).

Etterpå virket det meste men jeg fikk ikke lyd i ASUS Xonar Essence STX-kortet mitt. Mulig det er modent for utskiftning, da Windows 8.1 driverne kun er "beta" og sannsynligvis aldri blir ferdige eller at det vil lages win 10 drivere til det.

Edited by Misantropen

Share this post


Link to post

Jeg skulle ønske at Microsoft lot oss theme GUI'et i Win10 med et medfølgende program. Default theme ser ikke akkurat så bra ut (iallefall i build 9926). Kanskje bare jeg som savner Aero :p

Edited by Betroz

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...