Jump to content
Sign in to follow this  
Lange

[Løst]5.1 surround. Bass og RR/FR høytalerne funker ikke sammen.

Recommended Posts

Klarte å få bass, men på kostnad av en høytaler. Bytta om på ledningene. Så langt finner jeg ingen kombinasjon hvor alt funker. Begynner derfor å lure på om lydkortet har nok innganger. Kan ikke noe svare meg kjapt om de kan se utifra siden jeg linka om kortet faktisk støtter 5.1 surround sound.

 

edit: Her er de som konkurrerer med hverandre. Right rear. Right front. Og bassen. 2 av de skviser ut tredjemann.

Edited by Lange

Share this post


Link to post

Jeg vet heller ikke om det er normalt at når jeg spiller av en sang så har bare 2 av høytalerne sang og musikk, imens de andre har bare musikk i litt lav kvalitet (virker det som for meg ihvertfall)

Share this post


Link to post

Slo på subwoofer redirection og subwoofer gain i creative console launcher og nå funker det.

Edited by Lange

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...