Jump to content
Sign in to follow this  
Vyper

Ustabilitet med ny bios til Abit NF7-S v1.2

Recommended Posts

Har oppgradert til v19 av biosen til dette hovedkortet og synes at pcn har blitt mer ustabil etter oppgraderingen.

Har problemer med å få stabilitet på 2200mhz, noe jeg ikke hadde tidligere.

Må bla opp på 1.9v for å få det til å gå stabilt.

Noen som har gjort det samme og opplevd dette??

 

Blir sannsynligvis å gå tilbake til v17 for å se om dette hjelper.

 

Har heller ikke 12v kontakt på strømforskyningen så det kan være noe med det.

Har ny strømforsyning på vei så får jeg se om det hjelper.

Share this post


Link to post

Bruker Bios 1.9 selv, og har ikke merket noe problemer. Kan faktisk kjøre litt høyere FSB på samme VDD.

Tempmålern min stemmer ikke lenger men men.. jeg har ekstern uansett, så det at Abit leker Asus her gjør meg ikke noe.

 

Hva ligger 5 og 12v railen din på?

Kan tenke meg at overklokkingen blir litt hemmet av å ikke ha 12v kontaken.

 

Edit: Staveleif

Share this post


Link to post

5v ligger på 5,16 og 12v på 11.63.

12v er nok i laveste laget.

men som sagt så skal jeg montere sammen nytt kabinett med ny strømforskyning over helga og da får jeg også 12v til hovedkortet så jeg regner med at det blir bedre da.

 

Min temp måler ble også helt på jordet.

43 grader på full load ved 2200mhz er vel "litt" fra sannheten

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...