Jump to content
Sign in to follow this  
Teac

Hvordan blir jeg kvitt laggen?

Recommended Posts

Lurte på om noen kunne bistå med litt hjelp. Sliter med at det lagger noe enormt. Detter ut av servere og går rundt det samme hushjørnet opptil 10 ganger til tider. Nettlinja er det ingenting å si på. Sitter på fibernett med 15/15 mbit så der burde holde. Har installert/avinstallert opptil flere ganger. Har åpnet alle portene som er nødvendig. Både udp og tcp. Bruker en D-Link Dir-655 router og et D-Link DWA-547 nettverkskort. Dette begynner å bli skikkelig irriterende.

 

Edit.

 

Mw 2 på pc.

Edited by Teac

Share this post


Link to post
Viktig at du legger ut PC spesifikasjoner når du spør om slikt.

Det står mer eller mindre i signaturen.

 

Intel i5

4 gb Corsair 1600 mhz ram.

Powercolor 5770 1gb

Windows 7 64bit

 

Tror ikke det er hardwaren det står på, men skal heller ikke utelukke det.

Edited by Teac

Share this post


Link to post
Annonse

Sjekker aldri signaturer :p Men skal vel egentlig ikke stå på pc'n din virker det som da jeg kan spille det på en laptop fra tidlig mellomkrigstid.

 

Tror det riktige i denne situasjonen er å banne høyt mot IW sine server"løsninger" som er alt annet enn optimale...

Share this post


Link to post
Sjekker aldri signaturer :p Men skal vel egentlig ikke stå på pc'n din virker det som da jeg kan spille det på en laptop fra tidlig mellomkrigstid.

 

Tror det riktige i denne situasjonen er å banne høyt mot IW sine server"løsninger" som er alt annet enn optimale...

Mulig det er mitt trådløse nett. Men har kjørt ørten speedtester og der ligger jeg på 14-17 mbit i både ned og opp hastighet. Singleplayer spilte jeg i fullhd med kongegrafikk uten å merke noe form for lagg. Har prøvde å pinge ulike servere og får brukbar ms. Skjønner ikke dette. Vurderer å prøve meg på kabel rett i routeren, selv om jeg egentlig skal kjøre trådløst. Utrolig irriterende ettersom spillet er såpass gøy online

Share this post


Link to post
Sjekker aldri signaturer :p Men skal vel egentlig ikke stå på pc'n din virker det som da jeg kan spille det på en laptop fra tidlig mellomkrigstid.

 

Tror det riktige i denne situasjonen er å banne høyt mot IW sine server"løsninger" som er alt annet enn optimale...

Mulig det er mitt trådløse nett. Men har kjørt ørten speedtester og der ligger jeg på 14-17 mbit i både ned og opp hastighet. Singleplayer spilte jeg i fullhd med kongegrafikk uten å merke noe form for lagg. Har prøvde å pinge ulike servere og får brukbar ms. Skjønner ikke dette. Vurderer å prøve meg på kabel rett i routeren, selv om jeg egentlig skal kjøre trådløst. Utrolig irriterende ettersom spillet er såpass gøy online

 

Selv om du måler 14-17 mbit er det ikke sikkert det er stabilt over tid .. du kan jo i det minste prøve en periode med kabel, og se om det blir bedre.

Share this post


Link to post
Sjekker aldri signaturer :p Men skal vel egentlig ikke stå på pc'n din virker det som da jeg kan spille det på en laptop fra tidlig mellomkrigstid.

 

Tror det riktige i denne situasjonen er å banne høyt mot IW sine server"løsninger" som er alt annet enn optimale...

Mulig det er mitt trådløse nett. Men har kjørt ørten speedtester og der ligger jeg på 14-17 mbit i både ned og opp hastighet. Singleplayer spilte jeg i fullhd med kongegrafikk uten å merke noe form for lagg. Har prøvde å pinge ulike servere og får brukbar ms. Skjønner ikke dette. Vurderer å prøve meg på kabel rett i routeren, selv om jeg egentlig skal kjøre trådløst. Utrolig irriterende ettersom spillet er såpass gøy online

 

Selv om du måler 14-17 mbit er det ikke sikkert det er stabilt over tid .. du kan jo i det minste prøve en periode med kabel, og se om det blir bedre.

Prøvde med kabel nå. Det ble helt klart spillbart, men fortsatt litt lagg. Skulle gjerne fått til spillingen over det trådløse ettersom kabelen er prioritert tven.

Share this post


Link to post

Tilbake på trådløst igjen og tilbake til lagg. Gir meg ikke før dette er fikset :p Ellers kan jeg like godt avinntallere spillet og legge det på hylla.

Share this post


Link to post
Kjøp nytt nettverkskort ;p

Tviler på det hjelper. Kjøpte nettopp ny router for å kunne spille. Har ikke lyst å bruke enda mer penger.

Share this post


Link to post
Har du NAT lukket eller noe? Integrert FW i ruteren som lager problemer? Det er som regel sånne ting som lager kvalm. NAT burde f. eks være åpen når man skal spille online. :-)

Jeg har vell egentlig konkludert med at spillet er et p2p-spill noe som gjør det ekstra krevende. NAT er åpen. Har forwardet alle portene, både tcp og udp. Men dette skal vell ikke ha noe å si på selve laggen. Når jeg kjører trådløst blir spillet uspillbart og når jeg kjører kabel går det greit. Når jeg gikk inn på router sia under status så jeg at det var mange error og dropped packets under wireless. Dette er vell et generelt problem med trådløs tilkobling. P2P blir vell for krevende for trådløst. Den trådløse tilkoblingen ligger på ca 72% jeg får ca 36-50 mbit signalstyrke. Plenty med andre ord.

Edited by Teac

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...