Jump to content
Sign in to follow this  
amdwdc

XP2200 OC m/ Chaintech 7NJS vil ikke

Recommended Posts

Jeg har nettopp fått meg en Volcano 11 på min XP2200, og tenkte derfor å overklokke.

Cpu temp under load er 48C, dette er 11grader lavere enn ved std. kjøler.

 

Når jeg prøver å overklokke går det helt fint på 134 FSB, men på 135 klarer den ikke å boote / loade etterpå.

Jeg har ikke prøvd å stille opp volten, men den burde jo klare mer enn 134 med default volt.

 

Dette er ganske rart når de OC'et 7NJS til 210 FSB i en test jeg leste.

Share this post


Link to post

En kompis av meg har en XP2200+

og uten å ha åpnet denne har han satt fsb'en til 142 ergo litt over 1900 mhz...

Husk på å ikke øke bus'en på resten av komponentene (ram, pci slots osv.)

Share this post


Link to post

Nå går det bedre! :D

 

Jeg har flashet biosen, og da går OC mye bedre, og på en eller annen måte har multiplikatoren blitt låst opp!

Jeg har kommet til 136 FSB / 1840 MHz så langt, regner med mer utover kvelden.

 

Etter at jeg flashet biosen kommer det opp et hdd partition-tool-greier som har lyst til å innstallere hdd på nytt, dette trenger jeg ikke, men det kommer opp ved hver oppstart uansett!

 

Noen som vet hvordan man får bort dette?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...