Jump to content
Sign in to follow this  
It's me

Overklokker 9500 - er jeg kommet for høyt?

Recommended Posts

Har et Connect3D 9500np kjøpt fra PSdata (L-formet minnebrikker).

 

9500 @ 9700 endte i sjakkbrett, og derfor tenkte jeg at jeg skulle klokke litt istedenfor.

 

Standard kjører kortet på 270/270

 

Har nå satt til 350/270 uten noen som helst problemer med Powerstrip (har ikke økt volt el.)

 

Med Powerstrip kan jeg øke maks til 368. Bør jeg bruke et annet program?

Er det forsvarlig å klokke videre? Hvor langt kan jeg tørre å gå, og med hvilket program?

 

Volt=1,5 (default). Kan øke til 1,6 hvis behov.

Share this post


Link to post

Har nå satt engine clock til 368,57mhz. Kortet kjører stabilt, men jeg kan ikke øke mer i Powerstrip.

 

Kan jeg bruke et annet program isteden som lar meg gå høyere?

Hvor høyt kan jeg forvente å komme?

Share this post


Link to post

har ikke peiling på om du finner noe prog som lar deg gå høyere, er du sikker på at kortet ditt kjører på så høy klokkehastighet? det er jo høyerer enn jeg får mitt 9700. kjør en 3dmark test og se om du får artifackts. hvorfor klokker du ikke rammen?

Share this post


Link to post

Har hørt at man skal klokke den ene først, derretter ram'en.

 

Tidligere i kveld kjørte jeg 2,4ghz @ 2,85ghz og kjørte skjermkortet på default, alstå 270/270.

3Dmarks01 score var da ca 11400poeng.

 

Nå kjører jeg 2,4 @ 2,4 (ble sinnsvakt varmt på rommet så jeg satte tilbake til standar innstillinger). Skjermkortet kjører nå på 368.67/270 (har ikke økt ram enda).

3Dmarks01 score er nå ca 12200 poeng.

 

Alt tyder på at jeg klokker ja, men jeg er litt redd for å herpe kortet, men så lenge jeg ikke har økt volt så er det vel ikke farlig?

 

Hvordan kan jeg få økt engine clock høyere? Har prøvd Riva Tuner, men jeg finner ikke ut hvordan man klokker der :oops:

 

Kan jeg bruke et annet program?

Share this post


Link to post

Den linken er perfekt. Tusen takk. :D

 

Kjører nå engine core på 402,25 (standard er 270) og har enda ikke klokket ram'en.

 

Kan jeg bare klokke i vei så lenge det ikke er noen artifacts, firkanter eller opplever problem på noen måte?

 

btw, På det programmet kunne jeg velge disable Hyper...Z (noe sånt)

Vil det kunne fikse sjakkbrettproblemet mitt når jeg kjører 9500 @ 9700?

Share this post


Link to post

Prøvde å gjøre mitt 9500 til 9700 uten hell, og å disable hyperZ og den andre h (og et eller annet Z, hjalp ikke.

 

Reinnstalerte drivere og la inn Powerstrip og Rage 3D Tweak om igjen.

 

Nå vil ikke Rage 3D Twak gå høyere enn 374mhz på engine clock.

 

Kortet mitt klarer iallfall 400mhz (i går).

 

Hvilket program kan jeg bruke til å øke høyere enn 374mhz?

Share this post


Link to post

du er gal!!!! :D

jeg overklokker mitt Sapphire atlantis Radeon 9700 PRO med RedLine, programmet som følger med de nyeste Sapphire kortene, men det ligner jo veldig på Rage3D synes jeg...

Share this post


Link to post
Den linken er perfekt. Tusen takk. :D

 

Kjører nå engine core på 402,25 (standard er 270) og har enda ikke klokket ram'en.

 

Kan jeg bare klokke i vei så lenge det ikke er noen artifacts, firkanter eller opplever problem på noen måte?

 

btw, På det programmet kunne jeg velge disable Hyper...Z (noe sånt)

Vil det kunne fikse sjakkbrettproblemet mitt når jeg kjører 9500 @ 9700?

Er det bare jeg som reagerer på at kortet visstnok skal kjøre 130 MHz raskere enn default?

 

For meg virker det meget rart.

Share this post


Link to post

Nå kjører det på 369mhz da programmet ikke vil gå høyere da.

Skal teste det RedLine programmet etterpå. (slapper nå av med bærbar i sofaen)

 

I går kunne jeg sette til 450mhz eller noe sånt (satt ikke til det altså, men Rage3D godtok å sette mhz så høyt). Fikk derimot ikke testet da maskinen klikket på 412mhz, men det kan like godt ha vært cpu'en min som gjorde at maskinen klikket fordi den ble kjørt for hardt i farlige høye temperaturer.

 

Har økt memory til 320mhz, men høyere så blir det tull på skjermen.

 

Når jeg har fått økt egine clock høyere skal jeg finne en måte å bevise på at jeg har gjort det. Siden enkelte ikke tror meg... :lol:

 

Men er sinnsykt irritert på at jeg ikke klarer å kjøre kortet som 9700. Brikkene er i L form. :evil::evil::evil:

Share this post


Link to post

God kveld

 

it's me: ikke værst score det der :smile:

 

Har ett 9700 pro kort som kjøres på 385/351

Dønn stabilt,uten artifacts

Klokke litt mere i morgen :D

Jeg bruker noe som heter " radlinker " , ligger på www.guru3d.com den også

Har vannkjøling på 9700 kortet + kjøleribber på ram brikkene så burde være mulig å få litt mere ut av 9700 kortet 8)

Kjør opp ram speed litt og se hva 3dmark sier da

 

/jan

 

http://service.futuremark.com/compare?2k1=6453449

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...