Jump to content
Sign in to follow this  
C0bra

Harddiske tar opp og frigjør plass i hytt og pine..

Recommended Posts

Har to disker, en 80gig som jeg har windows på og en 120gig. System restore er avslått pga forliten plass... Problemet er at på 120 gigen som det er plass til 111gb på får jeg bare brukt 106gb.. men i går fikk jeg bare brukt 103.. jeg flytta over et bilde og sletta det igjen så gikk jeg plutselig fra å ha 4kb ledig til 2gb! Sånn skjer hele tiden med begge hd'ene. Hvis jeg sletter en ting er det ikke sikkert den frigjør mer plass... Dette er SINNSYKT IRRITERENDE!!

 

Kan noen hjelpe?

Share this post


Link to post

Det ligger aldri noe i den! Sletter det totalt hver gang jeg sletter...(shift+delete metoden..)

 

Edit: shift ikke shit...

Share this post


Link to post

Har samme prob selv. C: hos meg inneholder kun operativsystemet og swapfila (som er låst til 650MB).

 

Ledig plass varierer mellom 34 og 42%. Jeg lagrer ingenting på denne partisjoen, så det er nok XP som styrer med ett eller annet. Bryr meg egentlig ikke om det...

Share this post


Link to post
Har du defragmentert den? Prøv det i så fall.

 

Jeg defragmenterer jevnlig. Ledig plass forandrer seg ikke etter defragmentasjon.

Share this post


Link to post

XP har vanvittig mye for seg, men C0bra som har slått av System restore skal ikke oppleve dette. Den skal heller ikke gjøre noe på de andre partisjonene/harddiskene om man har slått av system restore. Hos meg ligger fri diskplass stort sett på det samme hele tiden!

 

Om du bruker download programmer så må du være klar over at disse bruker mye temp plass! De fleste av de lager plass til det du har driver å laster ned!

 

Men det høres ikke ut som om det er det som er problemet! Bruker forøvrig shift+delete selv! Gidder aldri turen innom papirkurven jeg heller!

 

Litt usikker på hva det kan være!!

 

-Chief- :woot:

Share this post


Link to post

Prøv å skru på visning av skjulte filer + systemfiler, så vil du se ALLE

filer og mapper på disken. Skru av / deinstaller "indexing service" og

"offline files", dette er tjenester som bruker CPU, minne og diskplass, men

som de aller, aller færreste faktisk har noen nytte av.

Share this post


Link to post

Installert Norton Antivirus? Sjekk innstillingene på Norton Protected Recycle Bin. Den kan stå til å save filer likevel.

 

Er det OS-disken din? Cachen i IE? Kan bli uhorvelig stor, avhengig av innstillinger. Temp-kataloger?

 

Kjør et DirUse-prog jevnlig, lagre resultatet, så når du plutselig får mer plass kan du se hvilken katalog det endret seg i.

Share this post


Link to post

for meg virker det her bare som noe jeg så kjærlig kaller windows-syndrom... synes det alltid blir sånn med ms-os etter at man har hatt det i litt mer enn et par måneder uten å formatere. Sikkert bare jeg som er skikkelig "kladde-bruker", men jeg synes det har vært sånn helt siden 95 kom... menmen :)

Share this post


Link to post

Har bare filmer og mp3er på den harddisken... swap fil og system restore er av... Det som er merkelig er at hvis jeg flytter et bilde innpå hd'en får jeg gjerne 10mb mer ledig plasse etter ca 20sek, sånn skjer hver gang. Men hvis jeg sletter bildene i gjen så skjer det ingen ting med plassen! I går sletta jeg 2 filmer på 700mb, men det viste ikke noe på plassen!

 

Kan ikke defragmentere, ikke nok plass, har bare 0 prosent ledig(10mb).

Share this post


Link to post
Om du bruker download programmer så må du være klar over at disse bruker mye temp plass! De fleste av de lager plass til det du har driver å laster ned!

 

Ja jeg bruker det... men kan de ta opp plass på en annen hd? har som sagt INGEN programmer på den hd'en som dette er problemet på...

Share this post


Link to post
høres smart ut :)

 

Har lagt meg til vane å gjøre det et par ganger i året. Mye enklere enn å kave med å finne ut hva som egentlig er feilen...

Feilen er at dere har forliten partisjon til windows :D Har en 100GB(94GIB) til windows xp eg, har aldri opplevd noe av de problemene som der prater om? 77,4GIB ledigt på disken, er 1 år siden nå i juni eg installerte win på nytt.

Share this post


Link to post
Kan ikke defragmentere, ikke nok plass, har bare 0 prosent ledig(10mb).

 

Da bør du flytte endel av filene slik at du får defragmentert.

Share this post


Link to post
Kan ikke defragmentere, ikke nok plass, har bare 0 prosent ledig(10mb).

 

Da bør du flytte endel av filene slik at du får defragmentert.

 

Har formatert nå.. det hadde ikke nytta, tjente ikke plass på å slette eller flytte filer, det var det som var problemet mitt!!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...