Jump to content
MartinSkjei

Hvordan Resette Bios, Pcen funker ikke! [GUIDE]

Recommended Posts

Det er ikke for seint nå da tror du? Den slutta å fungere rett etter nyttår, har prøvd å sende den inn til rep. men de klarte det ikke. De klarte faktisk ikke å åpne pcn :p

 

Etter nyttår eller ei. Dette kommer jo an på når du har kjøpt den :\ Garanti er noe annet en reklamasjon.

 

Det er vel så vidt jeg vet 5 års reklamasjonsrett på en bærbar(?), men i alle fall 3 år. Du må typisk ha et eller annet bevis for kjøpet.

 

Klarer ikke leverandør å fikse den så skal du få nytt tilsvarende produkt.

Share this post


Link to post

Hadde et hovedkort der jeg ikke fant denne jumperen. :p En løsning jeg kom frem til, var å skru av systemet(steg 1-4), ta ut det lille klokkebatteriet, skru på maskinen og bryte strømmen, enten ved å dra ut kontakten eller bruke bryter bak på strømforsyning ;) Deretter sette inn batteriet igjen, plugge i strøm igjen og starte maskinen som normalt :)

Edited by djzwa3t

Share this post


Link to post
Annonse

jeg har nettop bygd ferdig min nye PC og fikk akuratt dette problemet, fulgte guiden osv... Men hva er det jeg skal gjøre inne i BIOS egentlig:p?? Om jeg skrur av maskina får jeg samme problemet og må gjøre dette på nytt

 

EDIT: Prøvde å starte i bios, og installere windows 7... det startet ganske greit, allt gikk som det skulle....Så gikk jeg vekk fra PCen i noen minutter, og PCen var skrudd av.

 

Jeg prøvde å skru på PCen igjen, og da fikk jeg svart skjerm igjen.

Edited by pmiddy

Share this post


Link to post

Hovedkortet mitt har et eget CMOS system så det kan jeg resette ved et enkelt tastetrykk på den intergrerte CMOS-reset button på kortet. Så det har jeg testa alt :no:

Edited by pappask

Share this post


Link to post

Har ett MSI 975 Platinium (775 socket) kort der maskina gikk ned da jeg holdt på å oppgradere bios fra MSI sine sider. Dette er ett år siden nå, så jeg husker ikke detaljene rundt greiene, men maskina er iallefall svart som natten. Den starter (psu, vifter ol. går som normalt) men skjermen er svart. Den får ikke engang signal.

 

Har prøvd resetting av bios (cmos-reset knapp på mitt hk), og guiden her ellers, men uten hell.

 

Noen som har noen bedre tips enn å vrenge ut hk, å kaste det i rennesteinen?

Share this post


Link to post

Hadde et problem hvor det ikke kom opp noe bilde, selvom maskinen gikk. Tok ut batteriet, funka som en drøm!

 

Har forresten ASUS P5Q Deluxe og fant ikke den "Jumperen" :S

 

TUSEN TAKK :) ! <3

Share this post


Link to post

Har et zabertooth x-58, I7 960, 24GB ram. Slet veldig med instaleringer, men det ordnet seg. Alle viftene går, men maskinen går i svar skjerm etter noen minutter. Jeg kan da restart den og det samme skjer igjen. Det varierer hvor lang tid det tar før den slukker. Lysdiodene på hk lyser hele tiden. Ved oppstart kommer alle lys på, men de slukker som de antaglig skal. Det grønne lyset på hk er på konstant. Kan noen si hva jeg skal gjøre med det at den slår seg av?

Share this post


Link to post

Hovedkortet mitt vil ikke fungere, lyset lyser men start knappen reagerer ikke.

Har prøvd allt og eneste jeg har kommet fram til som gir mening er at jumperen ikke står på de 2 pinsa ved CLRTC, kan dette gjøre at pcen ikke starter?

 

Hovedkortet mitt: Asus-p8z77-v-lx-z77-s-1155-atx-ivy

Edited by Issi

Share this post


Link to post

Hei!

Super guide, men hvordan er det med laptopper? Finnes det en slik jumper der også?

Jeg skulle gjerne hatt en slik fallskjerm, siden jeg hopper uti først og sjekker hvor dypt det er etterpå. Denne gangen gikk det utover laptoppen til kona. :-S

Det er her snakk om en Asus x64Ja, som fikk en feilflash.

 

Har akkuat svidd av 14.000,- på ny stasjonær, så kjipt om jeg må kjøpe en laptopp også.

 

Mikael

Share this post


Link to post

Kommer an på hva du mener, men hvis du mener et skikkelig reset, så må du nok ut med batteriet på hovedkortet, og da må du åpne laptopen. Men dette er kun nødvendig hvis du ikke kommer inn i BIOS. Kommer du inn i BIOS kan du resette BIOS med å velge "Restore Defaults", lagre og restrate laptopen.

Share this post


Link to post

Ingen reaksjon på maskinen i det hele tatt når jeg skal prøve å power on. Har funnet dissassembly-videoer på youtube, så har jo sånn sett oversikt over hva som skal skje.

 

Hvor lenge skal CMOS batteri være ute? Er det noen måte jeg får testet om det fungerte FØR jeg smeller maskinen sammen igjen?

Share this post


Link to post

Det burde holde med å ha batteriet ute et minutt eller to, men er ikke helt sikker. Leste på Internett at noen mumlet om ca 1 time, men det synes jeg er å overdrive.

 

I teorien skal det være mulig å starte laptopen mens den er er åpen, dog vet jeg ikke om det er å anbefale.Denne fyren her starter laptopen (en K53SV) mens den er åpen og uten batteriet.

Share this post


Link to post

Ok. So far so good.

 

Har åpnet maskinen uten videre tull, og fjernet CMOS-batteriet. Ventet ca 2 minutter før jeg satt i strøm (uten batteri) og prøvde å starte, men ingen reaksjon. Satte inn CMOS-batteriet igjen, men fortsatt ingen reaksjon. Har tatt ut batteriet igjen.

 

Sist jeg opplevde denne situasjonen (med en annen pc - en stasjonær), hadde hovedkortet kortsluttet. Kan det være tilfelle her når alt jeg har gjort er å oppgradere firmware og alt tilsynelatende har gått knirkefritt?

 

Om ikke - hva kan være galt nå? Finnes det en løsning a la et stasjonært hovedkort hvor jeg kan "jumpe" hovedkortet?

Share this post


Link to post

Tja, jo kanskje. Dette bildet viser kabelen fra "strøm knappen til hovedkortet. Problemet er at du m`finne ut hvilke to punkter som må kortsluttes for `junpstarte den.

 

post-179662-0-26537200-1471865189_thumb.jpg

 

I teorien skal det være mulig, men jeg vet ikke hvordan for øyeblikket.

Share this post


Link to post

Tenkte på for å resette BIOS, slik man kan gjøre på en stasjonær maskin. Har sjekket alt av kontakter osv, pluss at CMOS-batteriet nå har vært ute av maskinen i en drøy time. Er litt rådvill nå.

Share this post


Link to post

Skal vi se... Ny dag - nye skjær i sjøen :p

 

I går tok jeg maskinen fra hverandre (uten videre problemer), og tok ut CMOS-batteriet. Prøvde og feilet litt med og uten batteri + strøm for å starte, men fortsatt ingen reaksjon. Lot CMOS-batteriet være ute i ca to og en halv time, før jeg skrudde maskinen sammen igjen og prøvde oppstart. Ingen reaksjon.

 

Har lest en del på nettet om å holde strømknappen inne i 30-45 sekunder uten batteri eller strøm tilkoblet, for deretter å koble til og prøve oppstart. Ingen reaksjon.

 

Spørsmålet står fortsatt: Kan en BIOS-oppdatering faktisk føre til et kortsluttet hovedkort, når oppdateringen tilsynelatende gikk prikkfritt?

 

Og om det finnes noen med nye gode ideer, er det naturligvis veldig lov å si fra ;)

Share this post


Link to post

Skal vi se... Ny dag - nye skjær i sjøen :p

 

I går tok jeg maskinen fra hverandre (uten videre problemer), og tok ut CMOS-batteriet. Prøvde og feilet litt med og uten batteri + strøm for å starte, men fortsatt ingen reaksjon. Lot CMOS-batteriet være ute i ca to og en halv time, før jeg skrudde maskinen sammen igjen og prøvde oppstart. Ingen reaksjon.

 

Har lest en del på nettet om å holde strømknappen inne i 30-45 sekunder uten batteri eller strøm tilkoblet, for deretter å koble til og prøve oppstart. Ingen reaksjon.

 

Spørsmålet står fortsatt: Kan en BIOS-oppdatering faktisk føre til et kortsluttet hovedkort, når oppdateringen tilsynelatende gikk prikkfritt?

 

Og om det finnes noen med nye gode ideer, er det naturligvis veldig lov å si fra ;)

Tja, ser ut til å være mange som har hatt det problemet som du har. En kjapp Google søk etter "laptop dead after bios update" ga meg litt over 1.3 millioner resultater. Jeg vet ikke om alle omhandler det samme, men mange som har samme problem. Død laptop etter BIOS oppdatering. Du kan jo prøve å søke etter dette temaet hvis du ikke har gjort det.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...