Gå til innhold

Revox

Medlemmer
  • Innlegg

    2 695
  • Ble med

  • Besøkte siden sist

Innlegg skrevet av Revox

  1. Ahhhh Gode Gamle Matrox.. Mitt første løskjøpte skjermkort etter ARK Logic kortet mitt var et Flunkende nytt Matrox G200 kort med HELE 8MB video minne..

     

    Alle i gata var grønne av misunnelse! På den tiden var det omtrent normalt med 16mb Ram i en pc. Her har jeg halvparten på et skjermkort!!

     

    Var meget glad i Matrox kortet mitt jeg. Det funker enda den dag i dag også! Det er KVALITET!

     

    Men igjen det spørs om det klarer å ta ut R300 og NV30. Det gjenstår å se. Men et godt kort har jeg absolutt INGEN tvil om at det blir. Er så utrolig deilig at Matrox har kommet på banen igjen også. Var overlykkelig da ATI kom ut med High End kort, Har aldri likt Nvidia og kommer ikke til å gjøre det heller. Så nå har jeg 2 produsenter å velge imellom først før jeg eventuellt må gå til nvidia. Og siden både ATI og Matrox nå har kort på vei som garantert er bedre enn Geforce 4 og sikkert ligger fint på linje med NV30 så kan nvidia dra dit pepper'n gror!

     

    Canadiske skjermkort er tingen! :razz:

  2. Kan aldri tenke meg at den er no god..

     

    Blir nok en fiasko for dem enda engang samme som forsøket med en søtere versjon av cola'en.

     

    Dog det bryr meg ikke så mye da jeg foretrekker Pepsi.. :smile:

     

    Orker ingen diskusjon på det. Jeg liker det best. And that's the way it is..

     

    Forresten.. Hvis man er obs på det vil man se at det dukker opp pepsi reklamer,, maskiner,, skilt,, bokser,, flasker på 90% av alle amerikanske filmer..

     

    Helt sykt.. Det kan ikke være betalte snikreklame alt det der. Selv gamle James Bond filmer har det..

    Virker nesten som majoriten i statene foretrekker pepsi fremfor coca cola.. Men ikke vet jeg..

  3. Halloen.

     

    Har en maskin som står med 2 netverkskort ADSL på den ene og lokalt netverk på den andre.

    Ideen var å dele adsl linja..

     

    Det funker til en viss grad. Dvs mirc,winamp stream osv. Men Explorer tillater kun .NO sider. Den nekter å vise noe annet.. .com .net .org etc.

     

    Later som den ikke finner det.

     

    Hva kommer dette av?

    Trenger noen tips..

    Må jeg ha en router?

  4. Du kan ha så mange vifter i kassa di som du bare orker. Har du en forholdsvis dårlig kjøler for prosessoren spiller det ingen rolle. Kanskje litt men ikke no spesiellt.

     

    Alt har en grense. Når du er veldig nær den skjer slikt. Den er for ustabil og tilslutt kræsjer den.

     

    Øk volt! 1.85v er ikke skadelig for en amd prosessor i det heletatt. Den tar ikke skade av overspenning før man presser den opp mot 2.10v

  5. Quote:


    On 2002-04-02 15:43, byggeren skrev:

    Quote:


    On 2002-04-02 13:20, turboduron skrev:

    jeg har kt7-raid.


    ikke A


    har siste bios for kt7A-raid


     

    Kortet ditt har VIA KT133 brikkesett, ikke KT133A. I de fleste tilfeller vil maskiner med disse hovedkortene fungere med XP prosessor, men du får ikke kjørt prosessoren på full hastighet. Kortet ditt støtter bare 100MHz FSB (200DDR), mens en XP prosessor krever 133MHz FSB (266DDR) hastighet. Dette klarer du ikke å endre med å flashe bios.

     

    Det er mulig å låse opp prosessoren, på denne måten kan du øke multiplikatoren og oppnå høyere klokkefrekvens på prosessoren. Dermed kan du muligens oppnå oppgitt hastighet på denne. Ytelsen vil derimot være lavere enn en som sviver på 133MHz FSB.

     

    Dessuten, skal du være helt sikker på at hovedkortet støtter XP prosessoren, må det være av typen KT7A versjon 1.3, som er det eneste hovedkortet i denne serien som som offisielt støtter XP prosessoren.

     

     

    Korrekt!

     

    KT7-Raid har ikke muligheten til å kjøre XP prosessoren raskere enn 1250mhz. eller 1300mhz med 12.5 multiplier og 104mhz fsb eller Med annet du modifiserer L1 broene på prosessoren og det er en ganske drøy prosedyre. Da XP prosessoren har et laser kuttet søkk mellom punktene som må fylles. Før kontakt kan åpnås. Og blyant leder ikke nok strøm for XP.

    Uansett vil du aldri få kjørt prosessoren på det som er optimalt for den. Altså 133mhz fsb (266mhz) som nevnt over. KT7-R støtter det rett og slett ikke!

  6. Skjønner ikke hva enkelte gjør jeg..

    Har hatt samtlige prosessorer fra AMD siden K6-2 kom og har ikke hatt noe problemer med noen av dem.

    Eneste jeg har hatt som ble et problem var et MSI K7T PRO RU hovedkort som var ustabilt som fy så det sendte jeg dit pepper'n gror.

     

    kjøpte en prosessor til og klinte til med Asus a7m266d (Dual) hovedkort)

     

    Eneste jeg jeg har hatt av problemer der var Memory dumps i w2k server pga os'et var installert med 1 prosessor. Og når nr 2 ble satt inn skjønte den ikke stort. Reinstall og vips funka alt gull.

    Selv med tortur klokking av ram og hastighets instillinger mens prosessorene kjører Default volt så funker alt 100% stabilt.

     

    Vær kresen med hovedkortet. Funker det ikke 100% fra dag 1 send det tilbake og få nytt! Det er absolutt verdt det!

     

    Så for å være ærlig skjønner jeg ikke hva enkelte driver med.. Jeg har kun ødelagt 1 prosessor og det var 1 Slot A 500mhz.. Pellte den helt fra hverandre skrudde fast kjøleribba på den igjennom hullene rundt kjernen.. (Limte fast chipsett vifter på cache brikkene) og masse lim søl resulterte i døden på den prosessoren. Ellers var den god for 850mhz.. Slettes ikke værst for den type prosessor.

    Så jeg gidder ikke å kjøpe meg en lavere ytende P4 system fremfor det jeg har nå. Da venter jeg heller til Hammer serien blir lansert og ser hvordan konkurransen ligger ann da.

  7. Merkelig greier det der altså..

    Har erfart at VIA chipset kan ofte finne på mye sprell. MSI KT7 266 PRO RU kortet jeg hadde i en veldig kort periode var bare sorgen. Ustabilt som f og glovarmt.

     

    Sitter med ren AMD maskin nå og den fungerer knall bra! Har faktisk ikke kræsja en eneste gang siden jeg satt den opp. Fikk noen memory dumps når jeg satt inn den siste prosessoren for da skjønte ikke w2k stort. Men etter reinstall så gikk alt knakanes igjen.

     

    Storfornøyd. Temperaturen er lav. Hastigheten fint innenfor akseptabelt.

     

    Så jeg fortsetter som kunde hos AMD.

    Hammer neste!

  8. Er vel ikke snakk om å skryte egentlig..

    Er ofte det er har vært inlegg med spørsmål om hva slags pc'er medlemene satt på..

    De viste stor respons på de postene.

    Det var også no som ble kalt en søppel post. Nå får man ihvertfall sett hva slags maskiner folk sitter på og trenger ikke å spørre om det.

     

    Syns det er artig jeg å se hva andre har valgt av komponenter.. Ser jeg en med en vare jeg har vært interesert i eller lignende kan jeg bare spørre, istedet for å lage en helt ny post om det.

     

    Så her får dere min maskin delvis bare på PUR F denne oxo :razz:

  9. Tror så gjerne at han har spillt CS i 30 min uten vifte jeg..

     

    Har glemt det samme selv en gang på en gammel Slot-A 500mhz@800mhz. Brukte en Alpha kjøleribbe med 2x 60mm vifter men glemte å koble de til.

     

    Visst blei den varm!!

    Jævli varm og etterhvert merka jeg at noe lukta litt svidd... Tok handa inn på kjøleribba og FZZZZT!! brant meg bra der ja. Da var det rett ut med stikk kontakta. Og inn med viftene. .Funka fett den,

     

    Asus K7M kortene slår av alle viftene tilkoblet hovedkortet når den går i dvalemodus.. Takk gud for Digital Doc som begynte å ule som satan. Modern hørte den og da sto det 90grader i displayet så hu tok strømmen på den. (Det var en annen gang)

    Den fungerer fremdeles fint den oxo.

  10. Apropos brukte varer...

     

    Mener bestemt at jeg også har blitt utsatt for det samma fra psdata.

     

    Begynte med at jeg bestillte et MSI K7T PRO2 RU.

    Mottok pakken og var forholdsvis fornøyd (Var egentlig ute etter AK77-r men kom ikke inn på lenge)

     

    Men da jeg pakket opp kortet og studerte det (Var fasinert av rød fargen)

     

    La da merke til at det befant seg en god del fint støv rundt prosessor sokkelen.... Hmm.. Syns det virket veldig rart.. Men koblet den nå opp fordet og startet den i stor spenning.. Maskinen boot'et opp den og det meste virket greit.. KRÆSJ

    Hardware monitor raporterte en Chipsett temp på overkant av 50grader... Usansynlig høyt!

    Klinte inn noen ekstra vifter... fortsatt ustabilt.

    Blei irritert.. Kontaktet psdata.. Ikke taleom at det kortet var blitt brukt før da det kom direkte fra importør. Meg i brunøyet mener dog jeg.. Det jeg tror er at kortet har vært ute hos kunde som ikke var fornøyd med stabiliteten i kortet og brukte angrefristen sin på å returnere det. Dermed gikk kortet i salgshylla igjen! Sendte det inn på service først.. kom tilbake. Alt funka flott som bare det.

    Nei det gjør det ikke! Sendte kortet rett tilbake med ønske om å bytte det til et annet kort. Det gikk greit. Fikk da mitt nye kort etter en stund. Asus A7M266D 761MPX.. Nå begynte morroa for alvor.

    Dette kortet boot'et ikke og ga ikke pip fra seg uansett hva jeg prøvde på. Ingen type prosessor funket. Duron/Tbird/XP,, Dual Tbird, Tbird og Xp..(måtte prøve) Eneste livstegnet jeg fikk var hvis den ikke hadde noe som helst tilkoblet inkludert ram. Da klagde den på manglende ram brikke.. Satt den inn igjen.. Stille... Svart skjerm.

    Sendte det inn.. Forklarte problemet.. Etter en god stund kom det tilbake.. Konklusjon. STARTET VED FØRSTE FORSØK!!!

    Holdt på å kaste kortet alt jeg hadde i bakken og hoppe på det.. Men lot fornuften seire og la det på benken og gikk.. Etter noen dager tenkte jeg at skitt au.. Jeg tester det.. Pling.. Startet som om alt var i skjønneste orden. Da måtte jeg bare teste litt. Dytta inn de diverse prosessorene. Alt funka som bare det. Her er det opplagt hva som har skjedd inne hos psdata. Grunnet mye problemer med hovedkortene har de enkelt å greit byttet kortet i esken og sendt et nytt et tilbake etter å ha verifisert at det nye fungerer... Sleipt men kortet funker.

    Nå er den oppe å går og har ikke kreæsja en eneste gang hitill. Meget fornøyd med det.

     

    Har ellers bare hatt masse positiv erfaring med PSData og vil fortsatt bruke de som hoved butikk. De andre er mange ganger verre! Web handling er supert frem til det skjer no piss med hardware.. Venting Venting Venting.

  11. Quote:


    On 2002-03-07 23:48, [DA]Amethyst skrev:

    Gid det hjalp, har testa alt. Selv om jeg resetter CMOS, så står den bare der. Amd er snålt opplegg av og til, Intel er jo bedre på "temp" delen, men AMD's ytelse er jo overlegen!!



     

    Tullball.. P4 produserer like mye varme som en tilsvarende XP prosessor. Det argumentet er bare tull.

     

    Start opp maskinen din uten ram.. da skal den pipe. Gjør den ikke det er det sannsynlig at det er noe seriøst gærent der.

    Du kan jo prøve prosessore din i en annen maskin også så får du bekreftet at den er enten ødelagt eller ikke. Det kan være et hovedkort problem som vil fungere fint med f.eks en duron prosessor men ikke xp prosessoren.

  12. Det er ikke rart de gjør :smile:

    Så mye som blir diskutert angående webshop'er her så er dette en gull gruve for å finne ut av kundene ønsker eller reagerer på.

     

    Har ellers veldig grei erfaring med Komplett. Ikke no spesiellt å klage på der.

    Noe problemer selvfølgelig.. Og service kan ta litt lang tid men det viser seg å være ganske felles overalt.

     

    Ellers pleier jeg å handle det jeg trenger på psdata.

     

    Handlet en fane hos komplett idag :smile: 1meter X 60CM med AMD Athlon logen på :razz:

    Hang på veggen inpå kontoret hos komplett.. Gir deg 250,- for den sa jeg og da vart den min gitt :grin:

  13. Går fint ann å installere WinXP fra dos.

    Skal ligge en fil som heter Winnt.exe i i386 mappa.

    Er bare å kjøre den.

     

    Var sånn på en (2600build) jeg hadde ihvertfall.

    Har en cd bootable oxo samma build. Bruker den nu istedet.. Enklere og raskere.

     

    Samme med w2k.

  14. Aopen kortene er snadder de ja.

    Hadde veldig lyst på AK77-R men PS fikk de ikke inn fort nok så jeg tok et Msi pro2 266 som seff var ustabilt og jævlig..

     

    Endte opp med Dual Asus kort istedet. Funker som satan nu ihvertfall..

     

    Må bare få meg en prosessor til så blir det enda bedre :razz:

  15. Jeg har det samma kortet.. Dog det funka ikke og venter på nytt.. Men Asus garanterer stabil kjøring på en 300watts strømforskyner så det bør ikke være noe problem. Har en enermax 430watts strømforskyner jeg hadde tenkt å kjøre det opp med...

     

    Og prosessorene trenger ikke å være av samma hastighet for å jobbe sammen. (Sto i manualen) merkelig syns jeg men..

     

    En ting er sikkert ihvertfall.. Den ville ikke jobbe med en XP1800 og en Tbird 1000 :razz: Teoretisk burde det ha gått når fsb sto på 100mhz.. Multiplieren til xp1800 er 11.5 og tbird'en er ikke multiplier låst så den kunne fint kjørt 11.5 den oxo. Men det er 2 forskjellige prosessorer i utgangspunktet og kortet funka ikke uansett hva jeg gjorde med det så. Eneste livet jeg fikk ut av det var hvis absolutt ingenting var koblet til det.. Kun strøm og pc beeper.. Ram error... Satt inn ram igjen.. Dødt.

     

    Så det var jo veldig ålreit....

    Får håpe det retter seg snart.. Er dritt lei av å vente.

  16. Vel det første han skrev er ganske så sant. AMD prosessorene utfører mange flere operasjoner per sekund en Intel prosessorene gjør.

     

    Og en Itanium på 5ghz nekter jeg å tro når de enda ikke har klart å få den stabil på 1ghz.

     

    Dessuten er det også sant det som ble nevnt over her at det skulle bli artig å se den jobbe som en 5ghz prosessor. AMD og VIA kan sikkert begge lage en prosessor på 5ghz som er vifteløs bare for å brife. Men prisen for å lage prosessoren og om den noen gang ser dagens lys i butikkene de nærmeste årene er så usansynlig som det kan bli.

     

    Hvis dere blir så gale og imponert av 5ghz bør dere ta en titt på hva IBM driver med. Det for intel's 5ghz til å se ut som en 2/86 i forhold. De har prosessorer på 90Ghz og mer. Hva de bruker dem til aner jeg ikke.. Navigasjons utregning for Nasa eller no rart.

     

    Og visste dere at en Alpha 666mhz utkonkurerer Alt intel hittil har produsert? AMD også for den saks skyld.

    Mhz har ikke en dritt å si. Det burde han som prata om arkitektur vite. Og der har ikke intel no å stille opp i det hele tatt. De har sse2.. hurra..

  17. Quote:


    On 2002-02-10 11:44, Bose skrev:

    Ta fram en pose med masse skruer.

    Så heller du alle skruene ut over Hovedkortet.

    Skru på maskin.



     

    Klart dagens beste tips. Gjør det så sender du inn kortet å sier at det ikke funker.. :razz:

     

    Husk at når du skal reset'e biosen så må ikke strømledninger osv stå i. Har du prøvd å starte maskinen uten hardware? altså kun prosessor. Ingen ram, eller kort. Hør hva den gjør da. Og så setter du til del for del. Funker det fremdeles ikke sender du kortet inn!

  18. Quote:


    On 2002-02-10 08:27, B|Real skrev:

    Hvilket hovedkort er det??


     

    Quote - Bygde meg maskin for et halvt år siden.

    Så nå i det siste har hovedkortet et Aopen Ak73(a) fått helt fnatt..!

     

    Det itbutikken sier er bare tull. Du har garanti og hvis viftebladet har ryket er det garantien som tilsier at den vifta skal erstattes med en ny en. har hovedkortet tatt skade av det så skal det også utbedres eller erstattes. Så enkelt er det med annet det er selvforskynt skade. Og du kan ha et problem hvis du har bytta ut chipsett kjølern.

  19. Quote:


    On 2002-02-05 22:55, Inbreak skrev:

    Har undersøkt ein god del angåande det same.


    På Biltema har dei ikkje en dritt. Har ringt runt til alle tenkelige og utenkelige plassar i bergen og i grunnen ikkje funne noke interessant. Billigaste eg har funne er på
    Desse dempemattene (originale Noicekiller matter) måler 40 x 40 cm, og er 11mm tjukke. Prisen er 89kr per stykk. Alt det andre eg har funne er masse dyrare. Og då må en gjerne til å lime alt sjølv, og dei er tynnare. Billigaste alternativet eg fann var på Radioservice / Pioneer forhandlaren på Nøstet. Der hadde dei også originale Noicekillermatter. Desse målte ca 80 x 50 cm, og var 4-5 mm tjukke. Men prisen var litt stivare. 398kr kosta det der. Det blir altså rundt 4 gangar så masse for tilsvarande størrelse og tjukkelse som om du bestilte på Microplex.


    Når det gjeld asfaltplater er vel ikkje det så lurt? Undersøkte det og, og blei sterkt anbefalt om IKKJE å bruke det. Desse "smeltar" gjerne ofte allereide ved 20-30 grader, så det vil vere ubrukelig inni ei datamaskin.


    Noken som har andre og billigare alternativ til å bestille på Microplex? Blir vel ein del i porto der, og ein kan vel rekne med minst 3-4 slike plater til å dekke ei maskin innvendig (maxitårn i allfall).


     

    Biltema hadde ihvertfall matter i forskjellige tykkelser og størrelser i fjorårets katalog husker jeg. Meget mulig asfaltmatter. Litt vanskelig å tro at de smelter ved 20-30 grader. Ganske store produksjons lagere som mister varene sine da ved en varm sommerdag. De kan rett & slett ikke brukes til annet enn å isolere kjøleskap. Usannsynlig. Dessuten brukes slikt ofte i motor rommet på biler under panser osv.. Og der blir det MYE varmere enn inni en liten pc.

    Man får lydemping på boks oxo. De fleste bilstereo butikker har det. Man sprayer enkelt å greit på et belegg med no rare greier (Gummi basert) og vips..

    Funker ganske bra. Ihvertfall mot kasse støy. Spørs med annen støy inne fra kassa.

×
×
  • Opprett ny...