Gå til innhold

Foto

Epson skriver vil ikke printe


14 svar i denne tråden

#1 MrUrge

MrUrge

    Bruker

  • Medlemmer
  • 1 252 innlegg
  •   14. februar 2007

Skrevet 2. juni 2008 - 15:02

Hei

Jeg har en Epson skriver som er passe ny, ikke lenge siden jeg kjøpte den...

Den har funket helt perfekt, helt til jeg formaterte pcen. Jeg innstallerte programvaren som fulgte med, men den vil ikke printe noe ut. Den registrerer ikke at den har blekk, eller at den virkelig er der. Men jeg finner den på pcen..

Hva kan være feilen her ?
  • 0
Oh Yeah

#2 den andre elgen

den andre elgen

    Bruker

  • Medlemmer
  • 20 167 innlegg
  •   1. september 2004

Skrevet 2. juni 2008 - 20:19

er du 100% siker på at du har installert all som skal installeres ?

hva er det som egentlig skjer når du velger å skrive ut noe ?


hvis du går til kontrollpanel ( windows), velger skrivere og telefakser .
så velger du egenskaper om skriveren.
omtrent nederst på den dialogboksen skal det være en knapp som er merket "skriv ut testside".
hva skjer når du forsøker det ?
  • 0
elgen er et husdyr- noen som vet hvorfor ?
hjelp - jeg er ordblind ( mange ord blir feil før jeg oppdager det )
engelsk er ikke mit sterke språk

jeg beklager for at korrekturen ikke er bedre da ordlisten lever sitt eget liv

#3 MrUrge

MrUrge

    Bruker

  • Medlemmer
  • 1 252 innlegg
  •   14. februar 2007

Skrevet 7. juni 2008 - 00:09

Skjer absolutt ingenting.
  • 0
Oh Yeah

#4 den andre elgen

den andre elgen

    Bruker

  • Medlemmer
  • 20 167 innlegg
  •   1. september 2004

Skrevet 7. juni 2008 - 12:32

du skriver at det ikke skjer noen.
kommer det ikke opp noe som indikerer at pc-en forsøker å sende data til skriveren eller skriverkøen ?

i såfall så ser jeg ingen annen mulighet en at det er skjedd noe med instiligene eller filene og du må avinstalere og instalere alt som har med skriveren på nytt.

hvis skriveren er koblet til med usb så må du kontrolere om usb kontaktene fungerer
det er også lurt å ha de siste opdaterte progrmmene og driverne ( for din versjon av windows) til skriveren instalert

Dette innlegget har blitt redigert av elg-elg123: 7. juni 2008 - 18:14

  • 0
elgen er et husdyr- noen som vet hvorfor ?
hjelp - jeg er ordblind ( mange ord blir feil før jeg oppdager det )
engelsk er ikke mit sterke språk

jeg beklager for at korrekturen ikke er bedre da ordlisten lever sitt eget liv

#5 MrUrge

MrUrge

    Bruker

  • Medlemmer
  • 1 252 innlegg
  •   14. februar 2007

Skrevet 8. juni 2008 - 16:02

Ja, de legger seg i skriverkøen.
  • 0
Oh Yeah

#6 den andre elgen

den andre elgen

    Bruker

  • Medlemmer
  • 20 167 innlegg
  •   1. september 2004

Skrevet 8. juni 2008 - 20:00

da må du finne ut om det er forbindelse mellom skriverenn og maskinen din. nå vet jeg ikke hvordan Epson gjør det . jeg kjenner ikke dette merket så godt .
slik jeg har forstått det så har du ikke forbindelse mellom skriveren og pen.
da er spørsmålet om det kan være neo feil med kabelen eller kontaktene på pcen eller skriveren .

bruker du usb kontakten ?
da kan du prøve en av de andre usb kontaktene?
eller forsøke med en annen kabel.

har du centronic kabelen ( den brede) så bør du kontrollere om det er feil med den ved å
- prøve en annen kabel
- prøve kabelen på en annen maskin

i kontroll panelet til windwos xp ( menyen på høyre knappen) har man valget om den skal være frakoblet eller ikke.
skriveren er ikke frakoblet ?

jeg har xp og vet ikke hvordan det er i vista men det kan ikke være så radikalt forskjellig
  • 0
elgen er et husdyr- noen som vet hvorfor ?
hjelp - jeg er ordblind ( mange ord blir feil før jeg oppdager det )
engelsk er ikke mit sterke språk

jeg beklager for at korrekturen ikke er bedre da ordlisten lever sitt eget liv

#7 agvg

agvg

    Bruker

  • Medlemmer
  • 14 039 innlegg
  •   4. november 2002

Skrevet 9. juni 2008 - 14:44

Epson har sviktet meg ett utall ganger, de jeg har hatt med og gjøre begynner og klage på manglende patroner eller at det ikke er orginale patroner, er det dette symptomet så ring Epson og antagelig vil du få beskjed om at skriveren er defekt.
  • 0
Fiber til folket!

#8 MrUrge

MrUrge

    Bruker

  • Medlemmer
  • 1 252 innlegg
  •   14. februar 2007

Skrevet 9. juni 2008 - 23:28

Også får jeg ny skriver da eller?
  • 0
Oh Yeah

#9 MrUrge

MrUrge

    Bruker

  • Medlemmer
  • 1 252 innlegg
  •   14. februar 2007

Skrevet 29. juli 2008 - 15:00

Hm.. Har nå prøvd med en ny kabel og en annen pc, men den fungerer fortsatt ikke. Når jeg innstallerer priteren så står den og skal skjekke om jeg har kobla til. Så kommer det "The product can be recogniced. Please wait..." Også venter jeg, men da kommer det etterpå etter en lang tid: "The product cannot be recogniced". Også "Try again".

Den vil bare ikke ha kontakt med pcen min. Hva kan være problemet ?

Btw, jeg har hatt den innstallert før på denne pcen. Men etter jeg formaterte vil den ikke. Pluss at jeg har flyttet på den, men vet ikke om det var etter flyttinga eller formateringa den ikke ville lenger.

Dette innlegget har blitt redigert av MrUrge: 29. juli 2008 - 15:02

  • 0
Oh Yeah

#10 den andre elgen

den andre elgen

    Bruker

  • Medlemmer
  • 20 167 innlegg
  •   1. september 2004

Skrevet 29. juli 2008 - 20:17

det kan høres ut som om det er noe galt med selve skriveren.
av hva som kan være galt er det mange årsaker .

2 muligheter :
enten tuller elektronikken eller at det er kontaktfeil ( i tilkoblingen )

hvis du har installert den på eksakt samme måte som før problemene så burde det fungere

brukte du vista før du fikk problemer også ?

Dette innlegget har blitt redigert av elg-elg123: 31. juli 2008 - 19:04

  • 0
elgen er et husdyr- noen som vet hvorfor ?
hjelp - jeg er ordblind ( mange ord blir feil før jeg oppdager det )
engelsk er ikke mit sterke språk

jeg beklager for at korrekturen ikke er bedre da ordlisten lever sitt eget liv

#11 MrUrge

MrUrge

    Bruker

  • Medlemmer
  • 1 252 innlegg
  •   14. februar 2007

Skrevet 30. juli 2008 - 23:13

Ja, men det kom en feilmelding når jeg skulle bytte blekk..

Det står en "M" inni en rød firkant, også står det T0713 etterpå.
  • 0
Oh Yeah

#12 den andre elgen

den andre elgen

    Bruker

  • Medlemmer
  • 20 167 innlegg
  •   1. september 2004

Skrevet 31. juli 2008 - 19:16

jeg skrev lit feil i et av spørsmålene mine .
det jeg lurer på er om du har brukt vista hele tiden, og ikke xp først og så lagt inn vista og fått problemer da.

det eneste jeg har funnet ut med google søk om om feilmeldingen er at T0713 er betegnelsen for en patron med farge Magenta.


den skriveren har nok en såpass alvorlig feil at det er mest lønnsomt å kasere den og få en nye en på garantien

Dette innlegget har blitt redigert av elg-elg123: 31. juli 2008 - 19:57

  • 0
elgen er et husdyr- noen som vet hvorfor ?
hjelp - jeg er ordblind ( mange ord blir feil før jeg oppdager det )
engelsk er ikke mit sterke språk

jeg beklager for at korrekturen ikke er bedre da ordlisten lever sitt eget liv

#13 MrUrge

MrUrge

    Bruker

  • Medlemmer
  • 1 252 innlegg
  •   14. februar 2007

Skrevet 31. juli 2008 - 19:54

M'kay, så da bare ringer jeg Epson og får ny printer?
  • 0
Oh Yeah

#14 den andre elgen

den andre elgen

    Bruker

  • Medlemmer
  • 20 167 innlegg
  •   1. september 2004

Skrevet 31. juli 2008 - 20:01

det er nok det beste.
du gidder da ikke å plages enda en måned ?

hvis de da ikke kan fortelle deg hva som er galt og hvordan det kan fikses så skal du forlange en ny skriver eller pengene tilbake
  • 0
elgen er et husdyr- noen som vet hvorfor ?
hjelp - jeg er ordblind ( mange ord blir feil før jeg oppdager det )
engelsk er ikke mit sterke språk

jeg beklager for at korrekturen ikke er bedre da ordlisten lever sitt eget liv

#15 MrUrge

MrUrge

    Bruker

  • Medlemmer
  • 1 252 innlegg
  •   14. februar 2007

Skrevet 3. august 2008 - 03:18

Roger, da får jeg ringe inn så fort jeg orker og tar meg tid :p

Takk for svar :D
  • 0
Oh Yeah


0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere