Gå til innhold

Har du fått med deg at forumet snart skal oppgraderes?
Se vår siste utviklingsdagbok her: Utviklingsdagbok #3 - Mer om aktivitetsstrøm og kalenderarrangement

Foto

Stasjonær pc laster inn bios, noen ganger Win10


4 svar i denne tråden

#1 Nilsenn

Nilsenn

    Bruker

  • Medlemmer
  • 18 innlegg
  •   20. september 2016

Skrevet 13. september 2019 - 17:56

Hei.

Har et problem med min stasjonære pc som har økt på siste par ukene. 

Det startet med win 10 blåskjerm som kom og gikk uten noen logikk. Jeg hadde ikke installert noe nytt software eller hardware. Feilmeldingen var at noe hadde skjedd og windows samlet informasjon. 

En uke med denne blåskjermen nå og da. Blåskjermen kom uten at jeg startet noen programmer, og den kunne komme alt fra 1 min til 1 time etter at windows var lastet inn. 

Siste uken har pcen startet rett i bios. CPU tempt rundt 30 grader. Selv om jeg restarter, starten den som oftest i bios. Noen ganger laster den inn windows(før jeg igjen raskt får blåskjerm). Noen ganger når jeg starter pcen får jeg beskjed om at det kan være en feil med en flyttbar disk e.l. og at jeg bør kontakte maskinvareleverandøren. Noen ganger har jeg fått valget om å reparere windows. Dette har ikke hjulpet. Jeg har også installert windows på nytt(ikke formatert harddisk, og beholdt personlige filer). Dette har ikke hjulpet. 

Nå starter dataen 9 av 10 ganger i bios. 

Jeg "føler" at det kan være SSD som er gåen?

Det gjør meg ingenting å kjøpe ny SSD, for så å installere windows. Men dumt hvis det er RAM eller annen som er galt. 

Noen som har noen formening om hva som er galt?

 

Mitt oppsett er: 

 

Win 10 med alle oppdateringer. 

Gigabyte GA-Z170-Gaming K3, Socket-1151

EVGA SuperNOVA G2 650W PSU

MSI Radeon RX 480 GAMING Intel Core i7-6700K Skylake Prosessor

Corsair Vengeance LPX DDR4 3000MHz 16GB

TP-Link Archer T9E

Be Quiet Pure Rock prosessorkjøler

Intel 600P Series 512GB M.2 PCI Express 3.0 x4 (NVMe)


  • 0

#2 Kyrre S.

Kyrre S.

    Bruker

  • Medlemmer
  • 10 055 innlegg
  •   3. november 2010

Skrevet 13. september 2019 - 18:03

Du kan jo begynne med å lage en bootbar usb med memtest, boote på denne og slik teste ram'en.

https://www.memtest86.com/download.htm

 

Passmark har også en bootbar usb du kan forsøke

https://www.passmark...sb-flash-drive/

 

Koble vekk harddisker/SSD'er så vet du iallfall at de er ute av ligningen.

 

Du kan forsåvidt også forsøke å resette bios ('clear cmos') og oppdatere bios.


  • 0

#3 Nilsenn

Nilsenn

    Bruker

  • Medlemmer
  • 18 innlegg
  •   20. september 2016

Skrevet 16. september 2019 - 10:23

Da har jeg kjørt memtest; ingen problemer funnet. 

Oppdaterte også bios. Hjalp ikke. Får fortsatt mye blåskjerm. 

Bør jeg kjøpe ny SSD, eller kan det hjelpe å formatere, for så å installere windows på nytt?

 

 

Du kan jo begynne med å lage en bootbar usb med memtest, boote på denne og slik teste ram'en.

https://www.memtest86.com/download.htm

 

Passmark har også en bootbar usb du kan forsøke

https://www.passmark...sb-flash-drive/

 

Koble vekk harddisker/SSD'er så vet du iallfall at de er ute av ligningen.

 

Du kan forsåvidt også forsøke å resette bios ('clear cmos') og oppdatere bios.


  • 0

#4 sedsberg

sedsberg

    Bruker

  • Medlemmer
  • 18 693 innlegg
  •   4. november 2002

Skrevet 16. september 2019 - 10:28

Hvis PC booter rett til BIOS-setup så er det som regel fordet den ikke finner noen oppstartsdisk/oppstartspartisjon. Så det kan tyde på problemer med disk/SSD. Har du tilfeldigvis en Intel-SSD så har de eget diagnoseverktøy du kan laste ned.


  • 0

"Now the frontier has moved once again. Is digital audio really just ones and zeros? We don’t believe so."

http://wathifi.tumblr.com/


#5 Nilsenn

Nilsenn

    Bruker

  • Medlemmer
  • 18 innlegg
  •   20. september 2016

Skrevet 17. september 2019 - 19:18

Får blåskjerm før diagnoseverktøyet er ferdig. Bestilte ny SSD i dag. Så får vi se om det er feilen.

Hvis PC booter rett til BIOS-setup så er det som regel fordet den ikke finner noen oppstartsdisk/oppstartspartisjon. Så det kan tyde på problemer med disk/SSD. Har du tilfeldigvis en Intel-SSD så har de eget diagnoseverktøy du kan laste ned.


  • 0


0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere