Gå til innhold

Foto

[Løst] Hvordan logge inn på D-Link DSL-321B? (Noob)


29 svar i denne tråden

#1 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 23. juni 2013 - 11:58

Hey

Trenger å logge meg inn på modemet mitt for å sette den opp for bruk. Hvordan kobler dere da? Jeg har ikke terminologien inne, så jeg bruker mitt eget språk.
Plugget kabelen fra PCn inn i modemet, en gul port som det står LAN på. Hadde forhåpninger om at det da bare var å taste standard IP-adresse, og deretter logge inn. Men dengang ei.... Nettverket mitt viser en liten gul trekant mellom PCn min og modemet, og "status" på modemet blinker regelmessig, mens "LAN" blinker uregelmessig.

Hva gjør man?

Klare jeg å logge meg inn, så er planen å forsøke å bridge mot en Netgear wndr3700. Regner med at jeg må bruke en splitter da, eller? Har fått alle opplysningene jeg trenger fra ISP.

D-linken ble kjøpt på EBay, og det står at det er tysk utgave. Men det skal vel ikke spille noen rolle så lenge jeg har satt den tilbake til fabrikkinnstillingene?

Setter stor pris på om noen gidder å hjelpe en stakkar. Jeg vet snart ikke mine arme råd!

Knut
  • 0

#2 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 23. juni 2013 - 12:18

Den bruker normalt 192.168.1.1. Sjekk om din PC har ipadresse i samme subnet (192.168.1.x) når du er tilkoblet routermodemet. Hvis ikke kan du prøve å sette statisk ipadresse på PC (f.eks: 192.168.1.2) og prøve igjen. Du kan jo ellers prøve å resette modem. Dette gjøres trolig ved å trykke inn resetknappen i 10+ sekunder.

http://www.dlink.com...anual_EN_UK.pdf

For info om hvordan du setter opp statisk ip på din PC, trykk på nettverkstips i signaturen min og scroll helt ned.
  • 1

#3 Korporal Kranium

Korporal Kranium

    Bruker

  • Medlemmer
  • 3 005 innlegg
  •   1. juni 2010

Skrevet 23. juni 2013 - 12:19

Av og til er det også 192.168.0.1 spesielt på D-Link
  • 1

135.Lv 335sqd wo -> 2011


#4 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 23. juni 2013 - 12:23

Av og til er det også 192.168.0.1 spesielt på D-Link

Det tenkte jeg faktisk ikke på, men det stemmer jo at D-link normalt bruker 192.168.0.1.
Sikkert verd å teste ut om ikke 1.1. virker. Men husk da å gi PC IP i samme område 192.168.0.x.
  • 1

#5 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 23. juni 2013 - 15:06

Takk for interessen

Det står i manualen at standard IP-adresse er 192.168.1.1., men jeg kommer likevel ikke inn. Og hvorfor ser jeg den lille gule trekanten når jeg kobler som jeg skrev?
Når jeg skriver ipconfig i ledetekst (cmd) med kun D-linken tilkoblet, står det at den ikke er tilkoblet.
Og jeg har altså trykket på resetknappen. Kanskje ikke i 10 sekunder, men 5 får holde. Jeg er en travel mann.
Jeg skal vel ikke koble modemet sammen med Netgearruteren når jeg skal inn på modemet, vel?
  • 0

#6 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 24. juni 2013 - 08:45

Har lastet ned å kjørt et lite program click 'n connect fra D-link etter tips fra et annet forum (takk Bajazz). Kommer likevel ikke lenger. Nettverkskartet ser i alle fall modemet, men jeg får ikke logget meg på. Har prøvd 192.168.1.1 og 192.168.0.1 og routerlogin.net/, men får bare feilmelding.
Click'n connect sier "Socket not ready! Please check if the network is ready!" Det prøver å koble seg til internett, men det går jo selvsagt ikke. Det er jo det jeg skal inn på setupen for... Kan heller ikke skjønne at ruteren må være koblet til.

Har savet resultatet etter å skrevet "ipconfig/all" i ledeteksten om det er av interesse. Kan legge den ut for dere, om det ikke er noe sensitiv info som synes. Men jeg la merke til at "Default gateway" til modemet er blank.
  • 0

#7 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 24. juni 2013 - 10:24

Nei du skal koble deg til modem med PC når du skal snakke med det.

Uten at du resetter modemet vil du ikke få bekreftet om det ligger noe gammelt oppsett som ødelegger.
5 sekunder holder trolig ikke, og da hjelper det lite at du er travel... ^^

Du skal se at lampene foran på modemet slukker eller blinker det øyeblikket modemet resettes.

Som du sier så har du varseltrekant og ikke gateway. Har du automatisk IP i PC (DHCP) så mottar du ikke gateway fra modemet tydeligvis. Hvilken ipadresse får du da? 169.x.x.x er adressen Windows tildeler seg selv når den ikke har kontakt med DHCP-server i routermodem e.l..
  • 1

#8 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 24. juni 2013 - 11:14

Legger ved kopi av ipconfig, så kan du se selv.... Det står noe med 1699.... ja. Og default gateway er blank.

Skal se litt på et par tips jeg har fått litt senere her. Holder dere oppdatert.

Vedlagt(e) fil(er)

  • Vedlagt fil  ip.txt   2,6K   57 nedlastinger

  • 0

#9 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 24. juni 2013 - 13:31

Ja som du skriver, så er det: Autoconfiguration IPv4 Address. . : 169.254.158.235(Preferred)
Som betyr at du ikke får kontakt med modem. Det kan kanskje være så enkelt som at det alt står i bridge. Da vil du ikke få IP uten god oppkobling mot telefonlinjen og ISP svjv.

En reset av routermodem vil kanskje fikse problemet.
  • 1

#10 nebrewfoz

nebrewfoz

    Bruker

  • Medlemmer
  • 11 906 innlegg
  •   20. oktober 2005

Skrevet 24. juni 2013 - 14:03

Det kan kanskje være så enkelt som at det alt står i bridge.

Etter som DSL-321B er et rent ADSL-modem (dvs. uten routerfunksjonalitet) så vil det vel aldri komme noe lenger her i verden enn til "bridge" ...

Trådstarter må gjøre to ting:
1) Resette ADSL-modem til fabrikkinstilling. (Som skal gi IP-adresse 192.168.1.1)
2) Sette fast IP-adresse på PC'en sin: (f.ex. 192.168.1.2 / subnet mask 255.255.255.0)

Da skulle det gå an å prøve http://192.168.1.1/
  • 1

"The problem with the world is that the intelligent people are full of doubts, while the stupid people are full of confidence."

-- Charles Bukowski


#11 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 24. juni 2013 - 14:33

Ja du har selvsagt rett i at det er et modem. Jeg mikset webinerface-funksjonaliteten med routerfunksjon.
  • 1

#12 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 24. juni 2013 - 19:59

Er det ikke skummelt med fast IP? Hadde en samtale med support på leverandøren min, og han påpekte at "modemet må stå i routing da du ikke får sette fast ip-adresse på det. Gjør du det vil det kunne skape ip-konflikt i nettet. I slike tilfeller stenger vi porten på sentralen." Eller tenker dere på noe helt annet, kanskje?
Spiller ingen rolle for meg (tror jeg) om jeg har fast eller dynamisk IP, bare jeg kommer meg på nett og får holde på med mitt, og at jeg ikke driver på slenger ut IP-adresser i hytt og pine. Både jeg og ISP skal være glade og fornøyde. Jeg har jo samme oppsettet nå, bare med et annet modem. Da ser jeg at både DNS og IP blir blir hentet automatisk.

Jeg har jo samme oppsettet nå, bare med et annet modem. Da ser jeg at både DNS og IP blir blir hentet automatisk.

Takk for linken, skrotnes:) Kikket på den, og det skal vel la seg gjøre å få det til.... Men ser ikke bort i fra at jeg trenger bistand...
  • 0

#13 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 24. juni 2013 - 23:33

Den faste ipadressen jeg snakker om er for lokalnettet ditt (LAN).
Det stemmer at en ikke bør sette fast IP mot internett (WAN), da dette kan føre til konflikt mot ISP.

I dette tilfellet bruker du bare statisk IP for å sette opp modemet. Etter det kan du bare gå tilbake til DHCP (dynamisk IP) igjen. Når du er tilkoblet internett vil du få en helt annen adresse enn 192.168.1.1. som oppsettsiden til modem har.
  • 1

#14 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 25. juni 2013 - 07:28

@skrotnes

På guiden din for å sette IP, hvordan vet vi hva vi skal skrive under DNS fanen? Og hvorfor bruker du NVIDIA nForce controller? Er den bedre enn f.eks Realtek?
  • 0

#15 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 25. juni 2013 - 08:47

DNS behøver du ikke sette kun for å programmere modemet. Oppskriften er beregnet på et fullverdig internett bak en router. Du behøver egentlig bare sette din IP til 192.168.1.2. Gateway er heller ikke nødvendig siden du ikke skal på nett ennå.

Når det gjelder nForce controller, så har jeg ikke peiling på om den er bedre eller verre enn andre.
Så lenge jeg får stabile resultater, så er resten greit for min del :)
  • 1

#16 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 25. juni 2013 - 09:50

Dagene går, og jeg har prøvd mye... Begynner å bli frustrerende, og det tærer på tålmodigheten

Har satt fast IP, men det forbanna modemet lar meg slippe inn...

Har tilbud fra ISP om at de kan gjøre det for meg. Til 800,- for hver påbegynte time.... Eller jeg kan kjøpe et ferdig oppsatt rutermodem til 650,-. Tidspunktet da jeg bare må sluke det råtne eplet kommer stadig nærmere.
  • 0

#17 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 25. juni 2013 - 10:23

Har du resatt modemet skikkelig? I såfall bør det være mulig å kommunisere med det.
Sjekk om du har ipadresse = 192.168.1.2 med ipconfig kommandoen.
Prøv så ping 192.168.1.1
Du kan også teste ping 192.168.0.1 og 10.0.0.1.
Fungerer ikke det, så prøv: http://sourceforge.n...rojects/ipscan/ for å finne evt ipadresse.

Etter en OK reset og scanning etter IP, så kan du kanskje konkludere om modemet er OK eller defekt.
En test om PC fungerer mot den routeren du har er kanskje greit. Bare for å bekrefte at feilen ikke ligger i PC eller nettverkskabel.
  • 1

#18 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 25. juni 2013 - 10:33

Brukte denne fremgangsmåten nå sist. Brukte stoppeklokke

http://www.ehow.com/...ink-router.html

Defekt ruter? Muligens, det har jeg ikke tenkt på faktisk. Tenkt bare modem.
Skal prøve tipsene dine. Tilbakemelding i kveld.
  • 0

#19 Vale

Vale

    Bruker

  • Medlemmer
  • 482 innlegg
  •   30. juni 2009

Skrevet 25. juni 2013 - 11:11

Jeg er inne på setupen!!!! Wooohooo:)

Nå er det bare resten igjen, så jeg skal prøve å styre min begeistring:) Men dæven, dette trengte jeg.

Om jeg trenger videre veiledning, skal jeg fortsette her, eller skal jeg åpne ny tråd?

Takk for all velvilje og interesse så langt.
  • 1

#20 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 17 072 innlegg
  •   6. april 2006

Skrevet 25. juni 2013 - 13:51

Bra at du står på :-) Var det reset som skulle til, eller setting av IP?
  • 1


0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere