Gå til innhold

    1. Bedrift - IKT
    2. Brukerbidrag
    3. Butikker og verksteder (data)
    4. Datamaskiner
    5. Hjelp til kjøp og salg av PC
    6. Internett og nettverk
    7. Maskinen fungerer ikke
    8. Maskinvare
    9. Overklokking og entusiastbruk
    10. Programvare
    11. Programmering og webutvikling
    12. Tilbakemelding og artikkeldiskusjon
    1. Fotografering
    2. Bilderedigering og programvare
    3. Visuell kreativitet
    4. Systemkameraer - digitalt
    5. Analoge kameraer
    6. Kompaktkamera - digitalt
    7. Objektiver, filtre, blits og utstyr
    8. Videokamera
    9. Skannere og skanning
    10. Fotoskrivere, utskrifter og papirkopier
    11. Butikker og verksteder (foto)
    12. Lagringsmedier (foto)
    13. Annet om digital foto og video
    14. Diskuter artikler (Akam.no)
    15. Tilbakemeldinger til Akam.no (snarvei)
    16. Tilbakemelding om Foto og video-forumet (snarvei)
    17. Ryktebørsen
    18. Akam.no Bildekritikk
    19. Akam.no Bildekritikk - Tilbakemeldinger
    1. Bedriftene sine tråder
    2. Vervekampanjer
    3. Butikkerfaring
    4. Forbrukerrett
    5. Hjelp til kjøp og salg
    6. Pris- og produktjakt
    7. Økonomi
    8. Tilbakemeldinger til Bruktmarked.no (snarvei)
    9. Diskuter artikler (Tek.no)
    10. Diskuter artikler (Teknofil.no)
    11. Diskuter handlelister (Prisguide.no)
    1. Arrangementer, fest og uteliv (snarvei)
    2. Ferie og reise
    3. Dyrehold
    4. Jakt og fiske
    5. Hobbyer
    6. Hus, hage og oppussing
    7. Mat og drikke
    8. Mote og velvære
    1. Andre jobber
    2. Annen utdanning
    3. Forsvaret
    4. IT-jobb
    5. IT-utdanning
    6. Media (snarvei)
    7. Skole og leksehjelp
    8. Stillingsannonser
    1. Arrangementer, fest og uteliv
    2. Film
    3. TV-serier og -programmer
    4. Musikk
    5. Litteratur
    6. Tegneserier
    7. Anime og manga
    8. Språk
    9. Egenprodusert kultur
    10. Humor (snarvei)
    11. Annen kultur
    1. Lyd
    2. Bilde
    3. Hjemmekino
    4. Kabler
    5. Butikker og verksteder (snarvei)
    6. Prosjekter og arbeidslogger for lyd og bilde
    7. Annet (Lyd og bilde)
    8. Diskuter artikler (audiovisuelt.no)
    1. Standardtelefoner og generell mobildiskusjon
    2. Smarttelefoner
    3. Mobiloperatører og tjenester
    4. Hjelp til valg av telefon, nettbrett, operatør eller leverandør
    5. Hjelp til skadet telefon eller nettbrett
    6. Nettbrett
    7. GPS, treningsklokker og andre håndholdte enheter
    8. Apper til mobil og nettbrett
    9. Mobilspill (snarvei)
    10. Forbrukerrett (snarvei)
    11. Diskuter artikler (amobil.no)
    12. Tilbakemeldinger til amobil.no (snarvei)
    13. Diskuter artikler (Mobilen.no)
    1. Bil
    2. Båt og maritimt
    3. GPS og satelittsporing (snarvei)
    4. MC og ATV
    5. Motorsport (snarvei)
    6. Trafikk
    7. Tyngre kjøretøy
    8. Worklogs og showcase
    1. Gledesutbrudd
    2. Humor
    3. Lekeplassen
    4. OT-baren
    5. Sosialt
    6. Testposter
    7. Forumarkiv
    1. Familie og barn
    2. Helse
    3. Historie
    4. Juss
    5. Media
    6. Politikk og samfunn
    7. Religion, filosofi og livssyn
    8. Samliv og relasjoner
    9. Seksualitet
    10. Teknologi og vitenskap
    11. Økonomi (snarvei)
    12. Tilbakemeldinger til forumet (snarvei)
    1. PC-spill
    2. Konsoll
    3. Generell spilldiskusjon
    4. Spillforum - For de mest diskuterte
    5. Mobilspill
    6. Sosial spilling
    7. Brukernes bidrag
    8. Butikkdiskusjon
    9. Retro
    10. Modifikasjoner og spillutvikling
    11. Tilbakemelding og artikkeldiskusjon
    1. Ballspill
    2. Ekstremsport
    3. Fotball
    4. Jakt og fiske (snarvei)
    5. Kampsport
    6. Motorsport
    7. Odds og tipping
    8. Sykkel
    9. Trening og kosthold
    10. Utendørsidrett
    11. Vintersport
    12. Annet (Sport)
    1. Nyheter om forumet
    2. Tilbakemeldinger til forumet
    3. Private forumhenvendelser
    4. Bruktmarked.no
    5. Prisguide.no
    6. Tilbakemeldinger til redaksjonen
    7. Tek Ekstra
Foto
- - - - -

Problemer med trådløs nettverkstilkobling


40 svar i denne tråden

#1 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 11. august 2004 - 14:49

Skulle fikse litt på sikkerheten til det trådløse nettverket her om dagen... Etter at wep og greier var aktivert skulle jeg gå inn på nettet via den bærbare pc'en, men den oppfattet ikke noe nettverk. Den fant rett og slett ikke noe nettverk å koble til.
Dette hadde ikke vært noe problem før. Jeg omstartet ruteren og den ble tilbakestilt til default settings.
Fortsatt intet signal...
Hva er galt??

Den andre pc'en i huset med trådløst kort fungerer fint.

Litt info:
Ruter: smc2804wbr v.2
nettverkskort: Wireless lan 802.11b network adapter
pc: http://www.komplett....=123942&cks=PRL

På forhånd takk


edit: Litt info

Dette innlegget har blitt redigert av eirik99: 13. august 2004 - 10:10

  • 0

#2 darkness|

darkness|

    Bruker

  • Medlemmer
  • 9 284 innlegg
  •   26. november 2003

Skrevet 11. august 2004 - 15:51

Det er mest sannsynlig en feilkonfigurering på kortet ditt.
  • 0
Når du står med gjørme til langt opp under halsen er det lurt å ikke henge med hodet.

#3 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 11. august 2004 - 19:44

Det er mest sannsynlig en feilkonfigurering på kortet ditt.

ja. tenkte på det.. men hva kan være feil.. Kan jeg på noen måte tilbakestille til default settings eller noe sånt?
  • 0

#4 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 12. august 2004 - 07:57

Innstallerte kortet på nytt, men det hjelper ikke.Fortsatt det samme problemet.
HVa kan da være feilen?

Hva skal jeg gjøre?????????Hjelp meg!
  • 0

#5 darkness|

darkness|

    Bruker

  • Medlemmer
  • 9 284 innlegg
  •   26. november 2003

Skrevet 12. august 2004 - 08:17

Gå igjennom innstillingene på det andre kortet (der hvor det funker) - og sett de samme på ditt kort.
  • 0
Når du står med gjørme til langt opp under halsen er det lurt å ikke henge med hodet.

#6 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 12. august 2004 - 08:39

Gå igjennom innstillingene på det andre kortet (der hvor det funker) - og sett de samme på ditt kort.

Jeg går inn på egenskapene til de to kortene, men det kan liksom ikke sammenlignes siden de forskjellige verdiene osv ikke er det samme på de to kortene..

Når jeg har re-innstallert kortet blir det vel satt tilbake til de "originale" innstillingene så da kan vel ikke det være noe problem med kortet?
Men jeg skjønner ikke da hva som kan være problemet.........
  • 0

#7 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 12. august 2004 - 09:55

Ingen som har det minste lille råd.... Begynner å bli ganske desperat her....
  • 0

#8 slettet

slettet

    Bruker

  • Medlemmer
  • 818 innlegg
  •   18. mars 2001

Skrevet 12. august 2004 - 17:13

Kva kort, OS, router, servicepack og oppgraderinger har du?
Eg har tilsynelatende tilsvarende problem. Klarer ikkje å kople opp med trådlaus nett.
  • 0

#9 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 13. august 2004 - 09:18

Kva kort, OS, router, servicepack og oppgraderinger har du?
Eg har tilsynelatende tilsvarende problem. Klarer ikkje å kople opp med trådlaus nett.

Servicepack???
Tenker du på oppgraderinger jeg har lastet ned i windows update??
Lasta ned en sånn driveroppdatering.. kan det være årsaken til problemet??

Resten av det du lurte på finner du i det opprinnelige innlegget mitt!
  • 0

#10 Steffan

Steffan

    Bruker

  • Medlemmer
  • 83 innlegg
  •   21. januar 2002

Skrevet 13. august 2004 - 09:34

Hvis du bruker XP så er jo service pack 2 ute nå. Wireless grensesnittet blir ganske mye bedre med SP2 :yes:
  • 0

#11 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 13. august 2004 - 09:42

Hvis du bruker XP så er jo service pack 2 ute nå. Wireless grensesnittet blir ganske mye bedre med SP2 :yes:

Hvor får jeg lasta ned sp2 henn?
Tviler på at det hjelper da men...........
  • 0

#12 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 13. august 2004 - 11:28

Skal jeg sende pc'en inn til rep eller?????????
  • 0

#13 darkness|

darkness|

    Bruker

  • Medlemmer
  • 9 284 innlegg
  •   26. november 2003

Skrevet 13. august 2004 - 12:31

Hvis du bruker XP så er jo service pack 2 ute nå. Wireless grensesnittet blir ganske mye bedre med SP2  :yes:

Hvor får jeg lasta ned sp2 henn?
Tviler på at det hjelper da men...........

www.windowsupdate.com


Nei, ikke send PC inn til rep. Det er sikkert ikke noe galt med den. Enten få en bekjent med kunnskaper til å se på den.. eller så kan du prøve litt til her. Prøv å skrive ned hvordan du har konfigurert kortet og paste her.

Dette innlegget har blitt redigert av darkness|: 13. august 2004 - 12:32

  • 0
Når du står med gjørme til langt opp under halsen er det lurt å ikke henge med hodet.

#14 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 13. august 2004 - 13:05

Her er litt ekstra info:

odyssey

Jeg innstallerte ett program som heter odyssey. Dette programmet oppdager de trådløse nettverkene som man kan koble seg opp til.

Inne på odyssey gikk jeg inn på networks og la til SMC(det nettverket heter etter at jeg "omstartet routeren"). Jeg går deretter inn på connection og der står det:

Connection

Adapter: Wireless LAN 802.11b Network adapter
Adapter type: wireless
Connect to network: SMC

Connection information

Status: Adapter not present

Den finner altså ikke det trådløse kortet.
Jeg kan også prøve å scanne etter nettverk, men den finner ingen.


Konfigurering av det trådløse nettverkskortet

På egenskaper for trådløs nettverkstilkobling>generelt så står det:

Koble til med: Wireless LAN 802.11b Network Adapter

Denne tilkoblingen bruker følgende elementer:
(alle elementene den bruker under hverandre)
Kanskje feilen ligger her?

Jeg går inn på å konfigurere kortet og det er 4 ting å gå inn på:
Generelt: Ingen ting her kan endres
Avansert: Masse verdier for forskjellige ting som kan endres
Driver: ingen tingf kan endres, men man kan gå inn på driverdetaljer osv
Ressurser: ingen ting kan endres:

Spørsmål

Når jeg sjekker ip'en ser jeg at ip'en,gatewayen, dhcp, dns osv for den lokale tilkoblingen er riktig i forhold til routeren. Men gjør dette at ip'en osv for den trådløse tilkoblingen også passer i forhold til routeren? Dette får du jo ikke se siden det står medium frakoblet.

Håper dette er god beskrivelse...

Dette innlegget har blitt redigert av eirik99: 13. august 2004 - 13:08

  • 0

#15 darkness|

darkness|

    Bruker

  • Medlemmer
  • 9 284 innlegg
  •   26. november 2003

Skrevet 13. august 2004 - 13:12

Først av alt: Hvilket OS bruker du? Hvis du kjører XP, avinnstaller odyssey og bruk kun windows til å konfigurere.

Har du to nettverkskort i maskinen din, anbefaler jeg deg å deaktivere det andre nettverkskortet så det ikke kommer i konflikt med WLAN-kortet.

Når du går inn på lokale tilkoblinger, ser på ip og slikt, så skal det stå til DHCP. Ingenting annet skal være fylt ut.

Inne på avansert på konfigureringen av nettverkskortet, kan det være ting som spiller inn. Undersøk der.

Edit:
Jeg ser at laptopen din kommer med XP Home-edition. Uansett. Hvis ruteren din har slått på SSID-broadcast og SSID'en er SMC, så skal dette nettet dukke opp når du går inn på WLAN-kortet ditt. Hva ser du der? Kan du ta en screenshot eller.no?

Dette innlegget har blitt redigert av darkness|: 13. august 2004 - 13:21

  • 0
Når du står med gjørme til langt opp under halsen er det lurt å ikke henge med hodet.

#16 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 13. august 2004 - 13:35

Først av alt: Hvilket OS bruker du? Hvis du kjører XP, avinnstaller odyssey og bruk kun windows til å konfigurere.

Har du to nettverkskort i maskinen din, anbefaler jeg deg å deaktivere det andre nettverkskortet så det ikke kommer i konflikt med WLAN-kortet.

Når du går inn på lokale tilkoblinger, ser på ip og slikt, så skal det stå til DHCP. Ingenting annet skal være fylt ut.

Inne på avansert på konfigureringen av nettverkskortet, kan det være ting som spiller inn. Undersøk der.

Windows xp home edition.
Fjernet odyssey nå.

Har ett kort som heter 1394- nettverkskort og ett som heter SiS 900-Based PCI Fast Ethernet Adapter i tillegg til det trådløse.

De brukes til henholdsvis 1394 tilkobling(noe jeg ikke helt vet hva er) og lokal tilkobling.
Jeg deaktiverer begge.

på tcp/ip for lokal tilkobling står alt på å motta automatisk..

På avansertstår det bare masse verdier i tall til forskjellige ting og jeg vet jo ikke noe om hvilken verdi som er riktig til hver av tingene.

Når ip'en for den lokale tilkoblingen er 192.168.2.136
Nettverksmaske: 255.255.255.0
Gateway: 192.168.2.1

Blir det da det samme på den trådløse tilkoblingen?

Screenshots

http://img.photobuck...99/Avansert.jpg
http://img.photobuck...igenettverk.jpg
http://img.photobuck.../egenskaper.jpg

Dette innlegget har blitt redigert av eirik99: 13. august 2004 - 13:53

  • 0

#17 darkness|

darkness|

    Bruker

  • Medlemmer
  • 9 284 innlegg
  •   26. november 2003

Skrevet 13. august 2004 - 17:03

Hvis du bare har aktivert det trådløse kortet, så er IP-adresse, Nettverksmaske og Gateway for det trådløse nettverket.

Har du prøvd å ta ipconfig /release
ipconfig /renew
?

Hvis ikke kan man jo lure på hvor du får IP-adressene fra. Hvordan ser du at du har disse adressene?

På bilde en skal du velge
*Riktig IBSS channel (samme som på det andre kortet)
*Slå av powersavemode
*Enable Radio

På bilde tre ser jeg at du har enten vært tilkoblet WLAN'et før, eller at du har lagt til nettet selv. Hvilken av delene stemmer?

Hvor står ruteren, og hvor er du i forhold til den?

PS. De to tingen du deaktiverte var et nettverkskort (til kabel) og en bridge-funksjon.
  • 0
Når du står med gjørme til langt opp under halsen er det lurt å ikke henge med hodet.

#18 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 14. august 2004 - 10:39

Hvis du bare har aktivert det trådløse kortet, så er IP-adresse, Nettverksmaske og Gateway for det trådløse nettverket.

Har du prøvd å ta ipconfig /release
ipconfig /renew
?

Hvis ikke kan man jo lure på hvor du får IP-adressene fra. Hvordan ser du at du har disse adressene?

På bilde en skal du velge
*Riktig IBSS channel (samme som på det andre kortet)
*Slå av powersavemode
*Enable Radio

På bilde tre ser jeg at du har enten vært tilkoblet WLAN'et før, eller at du har lagt til nettet selv. Hvilken av delene stemmer?

Hvor står ruteren, og hvor er du i forhold til den?

PS. De to tingen du deaktiverte var et nettverkskort (til kabel) og en bridge-funksjon.

De ip-adressene jeg fikk opp var for lokal tilkobling(når det var aktivert).

Når jeg bare har trådløs tilkobling aktivert så kommer dette opp i ledetekst:
http://img.photobuck...99/ipconfig.jpg

På det andre kortet er det ikke noen ibss channel.. Lar den derfor stå på det den er(verdi 11)
Powersave mode var disabled fra før av.
Radio var enabled fra før.

Jeg la det til wlan'et selv i håp om at det hjalp.
Routeren er bare noen meter borte. Det pleide å være utmerket signalstyrke der hvor pc'en er nå.

Pokker ass. Ingen ting ser ut til å hjelpe.

Hva er en bridge funksjon?

Bare si ifra hvis det ville hjelpe med flere screenshots
  • 0

#19 White Fox

White Fox

    Bruker

  • Medlemmer
  • 1 502 innlegg
  •   4. juni 2004

Skrevet 14. august 2004 - 15:23

Hva jeg nå a??

kan jo ikke bare sitte her å vente på at ett "mirakel" skal skje....
  • 0

#20 darkness|

darkness|

    Bruker

  • Medlemmer
  • 9 284 innlegg
  •   26. november 2003

Skrevet 14. august 2004 - 15:27

Er nettverkskortet integrert eller er det et PCMCIA-kort? Hvis det er PCMCIA, så kan du prøve å teste det i en annen laptop og se om det funker der.

Ellers så kan du prøve å laste ned ny firmware til ruteren og nye drivere til nettverkskortet.

Dette innlegget har blitt redigert av darkness|: 14. august 2004 - 15:28

  • 0
Når du står med gjørme til langt opp under halsen er det lurt å ikke henge med hodet.


0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere

Til toppen