Gå til innhold

Foto

Klarer ikke lage alfakrøll...


19 svar i denne tråden

#1 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 22. januar 2004 - 12:22

Hei,

Jeg skriver på vegne av en kompis som har fått et litt spesielt problem med pc'n sin.

Han fortalte meg at han får ikke diverse tegn-kombinasjoner til å virke.
F.eks: Alt GR + 2 = @, etc

Hva i all verden kan det skyldes? Det gjelder i alle "sammenhenger", om det nå er i notepad/word/outlook/etc.
Han sa det bare helt plutselig har oppstått.
Han har XP som operativsystem, og han har prøvd å starte maskinen på nytt.

Noen som har opplevd tilsvarende? Eller er dette noe uforklarlig.
Det er (nær sagt) utelukket at tastaturet er ødelagt.
  • 0

#2 @Lee

@Lee

    Bruker

  • Medlemmer
  • 438 innlegg
  •   1. september 2002

Skrevet 22. januar 2004 - 13:04

Det er mulig at han har fått skiftet til engelsk tastauroppsett. Hvis det er tilfelle, så er det Shift + 2 som er @. For å endre tilbake til norsk, så må han klikke på den blå firkanten med EN, og velge NO. Alternativt må han inn i kontrollpanel og endre det der.
  • 0

#3 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 22. januar 2004 - 13:15

Var visst ikke det som var problemet, men det var bra å få utelukket det.

Virket nesten som om alle kombinsjoner som ALT GR blir brukt i er deaktivert på noen slags måte.... Er det noe sted i Windows man kan deaktivere den knappen?

@£$€{[]}

Dette innlegget har blitt redigert av Straydog: 22. januar 2004 - 13:16

  • 0

#4 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 22. januar 2004 - 15:14

Noen måte å teste om ALT GR knappen er defekt? Selv om det egentlig er utelukket som problemet i dette tilfellet....
  • 0

#5 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 22. januar 2004 - 18:10

Da blir'e reinstallering....... regna med å ikke få svar... merkelig feil....
  • 0

#6 MemorX

MemorX

    Bruker

  • Medlemmer
  • 705 innlegg
  •   15. januar 2003

Skrevet 23. januar 2004 - 20:57

Dette er vel ingen permanent løsning, men vi har samme problemet på skolen. Frontpage vil ikke ta imot "ALT GR + 2" som @. Men hvis du trykker "ALT + 0064" (på den numeriske delen av tastaturet) vil du få opp @.

Edit:
Skriveleif

Dette innlegget har blitt redigert av MemorX: 24. januar 2004 - 00:52

  • 0
En setning er sjelden et skikkelig svar.

#7 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 24. januar 2004 - 01:33

Bra forslag!

Noen anelser hvordan problemet har oppstått forresten?
  • 0

#8 Rippey

Rippey

    Bruker

  • Medlemmer
  • 1 377 innlegg
  •   24. mai 2003

Skrevet 24. januar 2004 - 01:45

du kan jo prøve ALT + CTRL :roll:
  • 0
2009, yo

#9 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 24. januar 2004 - 01:48

Det funka ikke, har prøvd :(
  • 0

#10 MemorX

MemorX

    Bruker

  • Medlemmer
  • 705 innlegg
  •   15. januar 2003

Skrevet 24. januar 2004 - 08:46

Bra forslag!

Noen anelser hvordan problemet har oppstått forresten?

Oppdaget problemet igår, så vi har ikke fått sett på problemet enda, tenkte jeg skulle titte litt på det neste datatime.

Det eneste jeg kan tenke meg er at det er noe feil med tastaturinstillingene, så det går jo ann å ta en titt der.

Dette innlegget har blitt redigert av MemorX: 24. januar 2004 - 08:47

  • 0
En setning er sjelden et skikkelig svar.

#11 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 24. januar 2004 - 11:34

Antok det jeg også, men skjønner bare hvor i all verden man skal finne feilen.

Jeg har vært inne på Language and Regional settings, og alt ser ut til å være riktig.... tror jeg.....
  • 0

#12 Crack

Crack

    Bruker

  • Medlemmer
  • 1 484 innlegg
  •   24. januar 2004

Skrevet 25. januar 2004 - 15:27

==== Slettet ====

Dette innlegget har blitt redigert av Crack: 24. mai 2006 - 22:08

  • 0

#13 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 25. januar 2004 - 15:28

Problemet er jo det at det har fungert helt perfekt, men så plutselig slutta det å virke....
  • 0

#14 Crack

Crack

    Bruker

  • Medlemmer
  • 1 484 innlegg
  •   24. januar 2004

Skrevet 25. januar 2004 - 16:27

==== Slettet ====

Dette innlegget har blitt redigert av Crack: 24. mai 2006 - 22:08

  • 0

#15 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 28. januar 2004 - 01:04

Oppdatering;

Verken CTRL/ALT/ALT GR/Windows-knappen fungerer..... Shift fungerer imidlertidig helt vanlig....
  • 0

#16 Crack

Crack

    Bruker

  • Medlemmer
  • 1 484 innlegg
  •   24. januar 2004

Skrevet 2. februar 2004 - 17:28

==== Slettet ====

Dette innlegget har blitt redigert av Crack: 24. mai 2006 - 21:51

  • 0

#17 Mr.Devil

Mr.Devil

    Bruker

  • Medlemmer
  • 813 innlegg
  •   27. april 2003

Skrevet 2. februar 2004 - 17:34

Prøv med et annet tastatur før du kjøper nytt..Har du prøvd med rein xp install?
  • 0

#18 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 2. februar 2004 - 21:17

Han har nå anskaffet seg et nytt tastatur (USB), men dette virket ikke.
Da må det vel blir til å legge inn XP på nytt da.... ??

Ingen andre forslag?? Regner med at det finnes en annen løsning, men det kan være at det er ganske avansert i og med at ingen vet....

Btw, dersom jeg skal reinstallere; er det bare å legge XP oppå på nytt???
  • 0

#19 eiriksen

eiriksen

    Bruker

  • Medlemmer
  • 1 666 innlegg
  •   27. juni 2003

Skrevet 2. februar 2004 - 21:37

Har du prøvd å kjøre en reparasjon? Hvis ikke ville jeg foreslått en clean innstall.
  • 0

#20 Straydog

Straydog

    Bruker

  • Medlemmer
  • 1 029 innlegg
  •   20. november 2002

Skrevet 2. februar 2004 - 21:42

Har du prøvd å kjøre en reparasjon? Hvis ikke ville jeg foreslått en clean innstall.

How?
  • 0


1 bruker(e) leser denne tråden

0 medlemmer, 1 gjester, 0 skjulte brukere