Gå til innhold

    1. Bedrift - IKT
    2. Brukerbidrag
    3. Butikker og verksteder (data)
    4. Datamaskiner
    5. Hjelp til kjøp og salg av PC
    6. Internett og nettverk
    7. Maskinen fungerer ikke
    8. Maskinvare
    9. Overklokking og entusiastbruk
    10. Programvare
    11. Programmering og webutvikling
    12. Tilbakemelding og artikkeldiskusjon
    1. Fotografering
    2. Bilderedigering og programvare
    3. Visuell kreativitet
    4. Systemkameraer - digitalt
    5. Analoge kameraer
    6. Kompaktkamera - digitalt
    7. Objektiver, filtre, blits og utstyr
    8. Videokamera
    9. Skannere og skanning
    10. Fotoskrivere, utskrifter og papirkopier
    11. Butikker og verksteder (foto)
    12. Lagringsmedier (foto)
    13. Annet om digital foto og video
    14. Diskuter artikler (Akam.no)
    15. Tilbakemeldinger til Akam.no (snarvei)
    16. Tilbakemelding om Foto og video-forumet (snarvei)
    17. Ryktebørsen
    18. Akam.no Bildekritikk
    19. Akam.no Bildekritikk - Tilbakemeldinger
    1. Arrangementer, fest og uteliv
    2. Bedriftene sine tråder
    3. Butikkerfaring
    4. Forbrukerrett
    5. Hjelp til kjøp og salg
    6. Pris- og produktjakt
    7. Økonomi
    8. Tilbakemeldinger til Bruktmarked.no (snarvei)
    9. Diskuter artikler (Tek.no)
    10. Diskuter artikler (Teknofil.no)
    11. Diskuter handlelister (Prisguide.no)
    1. Arrangementer, fest og uteliv (snarvei)
    2. Ferie og reise
    3. Dyrehold
    4. Jakt og fiske
    5. Hobbyer
    6. Hus, hage og oppussing
    7. Mat og drikke
    8. Mote og velvære
    1. Andre jobber
    2. Annen utdanning
    3. Forsvaret
    4. IT-jobb
    5. IT-utdanning
    6. Media (snarvei)
    7. Skole og leksehjelp
    8. Stillingsannonser
    1. Film
    2. TV-serier og -programmer
    3. Musikk
    4. Litteratur
    5. Tegneserier
    6. Anime og manga
    7. Språk
    8. Egenprodusert kultur
    9. Humor (snarvei)
    10. Annen kultur
    1. Lyd
    2. Bilde
    3. Hjemmekino
    4. Kabler
    5. Butikker og verksteder (snarvei)
    6. Prosjekter og arbeidslogger for lyd og bilde
    7. Annet (Lyd og bilde)
    8. Diskuter artikler (audiovisuelt.no)
    1. Standardtelefoner og generell mobildiskusjon
    2. Smarttelefoner
    3. Mobiloperatører og tjenester
    4. Hjelp til valg av telefon, nettbrett, operatør eller leverandør
    5. Hjelp til skadet telefon eller nettbrett
    6. Nettbrett
    7. GPS, treningsklokker og andre håndholdte enheter
    8. Apper til mobil og nettbrett
    9. Mobilspill (snarvei)
    10. Forbrukerrett (snarvei)
    11. Diskuter artikler (amobil.no)
    12. Tilbakemeldinger til amobil.no (snarvei)
    13. Diskuter artikler (Mobilen.no)
    1. Bil
    2. Båt og maritimt
    3. GPS og satelittsporing (snarvei)
    4. MC og ATV
    5. Motorsport (snarvei)
    6. Trafikk
    7. Tyngre kjøretøy
    8. Worklogs og showcase
    1. Gledesutbrudd
    2. Humor
    3. Lekeplassen
    4. OT-baren
    5. Sosialt
    6. Testposter
    7. Forumarkiv
    1. Familie og barn
    2. Helse
    3. Historie
    4. Juss
    5. Media
    6. Politikk og samfunn
    7. Religion, filosofi og livssyn
    8. Samliv og relasjoner
    9. Seksualitet
    10. Teknologi og vitenskap
    11. Økonomi (snarvei)
    12. Tilbakemeldinger til forumet (snarvei)
    1. PC-spill
    2. Konsoll
    3. Generell spilldiskusjon
    4. Spillforum - For de mest diskuterte
    5. Mobilspill
    6. Sosial spilling
    7. Brukernes bidrag
    8. Butikkdiskusjon
    9. Retro
    10. Modifikasjoner og spillutvikling
    11. Tilbakemelding og artikkeldiskusjon
    1. Ballspill
    2. Ekstremsport
    3. Fotball
    4. Jakt og fiske (snarvei)
    5. Kampsport
    6. Motorsport
    7. Odds og tipping
    8. Sykkel
    9. Trening og kosthold
    10. Utendørsidrett
    11. Vintersport
    12. Annet (Sport)
    1. Nyheter om forumet
    2. Tilbakemeldinger til forumet
    3. Private forumhenvendelser
    4. Bruktmarked.no
    5. Prisguide.no
    6. Tilbakemeldinger til redaksjonen
    7. Tek Ekstra
Foto
- - - - -

Super 70 fra Canal Digital - innstillinger D-Link 655


19 svar i denne tråden

#1 sola66

sola66

    Bruker

  • Medlemmer
  • 130 innlegg
  •   9. september 2008

Skrevet 7. april 2012 - 13:44

Jeg byttet til Super 70 fra Canal Digital for noen uker siden. Fikk beskjed om at ruteren jeg hadde fra før, D-Link dir 655, skulle fungere bra.

Mister tilkoblingen stadig vekk. Ca. 10-30 ganger om dagen blir tilkoblingen borte noen sekunder (eller litt lenger). Utrolig irriterende. Har forsøkt forskjellige innstillinger i ruteren, men helt bra har det aldri blitt. Har bl.a. forsøkt innstillinger fra det øverste innlegget her: http://www.diskusjon...c=1399724&st=20

Har grei hastighet når jeg er koblet til, men altså; veldig ustabilt. Har en ThinkPad, den fungerer greit på andre trådløse nett.

Jeg har Firmware Version: 1.31EU. Har slått av Windows brannmur.

Noen som vet hvilke innstillinger som er å anbefale for å få ruteren til gi stabil tilkobling (bruker ikke laptopen til spill, bare vanlig kontorbruk).
  • 0

#2 jx7dfa@gmail.com

jx7dfa@gmail.com

    Bruker

  • Medlemmer
  • 26 innlegg
  •   29. mars 2006

Skrevet 8. april 2012 - 17:45

Det er nok ikke innstillingene som gjør routeren ustabil. Det kan være firmware eller hardwarerelatert.
Det er ganske mange DIR-655 som får trøbbel med stabiliteten, uten at jeg har sett noen endelig forklaring.
  • 0

#3 CrazyDog

CrazyDog

    Bruker

  • Medlemmer
  • 116 innlegg
  •   6. april 2005

Skrevet 11. april 2012 - 17:57

Bruker samme ruter med samme firmware og har Super 70 abonnement fra Canal Digital og har absolutt ingen problemer, hverken med stabilitet eller hastighet. Bare til info...
  • 0

#4 sola66

sola66

    Bruker

  • Medlemmer
  • 130 innlegg
  •   9. september 2008

Skrevet 14. april 2012 - 22:39

Bruker samme ruter med samme firmware og har Super 70 abonnement fra Canal Digital og har absolutt ingen problemer, hverken med stabilitet eller hastighet. Bare til info...


Hvilke innstillinger har du?
  • 0

#5 hrukin

hrukin

    Bruker

  • Medlemmer
  • 63 innlegg
  •   30. mai 2009

Skrevet 18. april 2012 - 17:01

Har også 70/10 fra CD. Kabel rett i modemet gir 70,5/10,5. Trådløst ga 33/6, men etter å ha lest denne artikkelen på dinside.no http://www.dinside.n...raadlos-ytelsen så byttet jeg ut Atheros kortet med et Intel 6205 som passet min PC best og da fikk jeg 54/8 i ytelse. En kraftig forbedring og det kostet bare et par hundre kr.

Kabel gjennom routeren DIR-655 gir nå 70,5/8 så ikke langt unna full pupp. Jobber med å få 70/10 på trådløst, men nærmer meg.

PS Blazer; hvor fant du 1.35EU firmware. Jeg finner bare 1.31EU evt 1.35NordAmerika

Edit: Skrudde av QoS og Wan Traffic Shaping på routeren og da fikk jeg samme ned, men 10 opp.

Dette innlegget har blitt redigert av hrukin: 18. april 2012 - 17:39

  • 0

#6 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 16 924 innlegg
  •   6. april 2006

Skrevet 18. april 2012 - 18:24

Sjekk at du bruker 40MHz på båndbredde i routeren.
  • 0

#7 covah

covah

    Bruker

  • Medlemmer
  • 6 048 innlegg
  •   6. desember 2001

Skrevet 18. april 2012 - 18:48

Er det routeren som mister forbindelsen med nettet, eller er det PCene som mister forbindelsen med routeren?
  • 0

#8 hrukin

hrukin

    Bruker

  • Medlemmer
  • 63 innlegg
  •   30. mai 2009

Skrevet 18. april 2012 - 18:49

Yepp, den står på Auto 20/40 som er det eneste alternativet med 40MHz
  • 0

#9 hrukin

hrukin

    Bruker

  • Medlemmer
  • 63 innlegg
  •   30. mai 2009

Skrevet 18. april 2012 - 21:46

Til trådstarter, med Atheros kortet mitt datt nettet ut og det tok ca 30 sekunder før det kom tilbake. Dette skjedde daglig, mens etter jeg byttet til Intel kort har ikke nettet falt ut på den uka jeg har hatt kortet.

Hadde selvfølgelig oppdaterte drivere på begge kortene. Pc'n med Atheros kortet er 1,5 år gammel.

Edit: Har du sjekket med en annen pc at det er det samme problemet der

Dette innlegget har blitt redigert av hrukin: 18. april 2012 - 21:49

  • 0

#10 Jonic

Jonic

    Bruker

  • Medlemmer
  • 237 innlegg
  •   17. april 2012

Skrevet 8. mai 2012 - 08:42

Jeg bruker en D-Link Dir 635 og får ustabil linje hastighet. Koblet direkte til CD modemet og fikk dette resultatet.

Postet bilde

CD har vist ingen kompetanse innen routere så det var ingen hjelp å få der.
Så lenge hastigheten "virket" som det skulle når linjen er direkte koblet til deres modem så var det ikke mye de kunne gjøre..Eh ok..

Dette innlegget har blitt redigert av Jonic: 8. mai 2012 - 08:55

  • 0

Corsair C70 | Sabertooth Z77 | i7 3770K 3.5Ghz | Corsair H80 | Corsair Dominator 16GB 1866Mhz | EVGA GeForce GTX 780ti | OCZ Vertex 4 | Dell U2913WM | Recon3D Fatal1ty Pro

HIFI: Nad C356BEE | Cambridge DacMagic 100 | Cerwin-Vega VE-8F | Cerwin-Vega VE-28SX | Denon AVR 1916


#11 SpecialForce

SpecialForce

    Bruker

  • Medlemmer
  • 5 307 innlegg
  •   27. september 2006

Skrevet 8. mai 2012 - 12:14

Prøv DIR-825 med DD-WRT :)
Se her for en brukererfaring på din router:
http://www.diskusjon...post&p=19230586

Dette innlegget har blitt redigert av SpecialForce: 8. mai 2012 - 12:27

  • 0
Digg er et fint sted Hardware er mitt yndlingsted Diskusjon er mitt kveruleringsted :)
Bli med på Folding@home - Team Hardware.no du også! TG 09: Seat 11 Row 39
Alle mine innlegg i DNFK regnes som usaklige og i overkant useriøse om annet ikke er spesifisert ;)
"I'm addicted to SO yes i am" XblGT:boyeminem

#12 Vateri

Vateri

    Bruker

  • Medlemmer
  • 2 innlegg
  •   9. mai 2012

Skrevet 9. mai 2012 - 18:37

Til trådstarter, med Atheros kortet mitt datt nettet ut og det tok ca 30 sekunder før det kom tilbake. Dette skjedde daglig, mens etter jeg byttet til Intel kort har ikke nettet falt ut på den uka jeg har hatt kortet.

Hadde selvfølgelig oppdaterte drivere på begge kortene. Pc'n med Atheros kortet er 1,5 år gammel.

Edit: Har du sjekket med en annen pc at det er det samme problemet der


Prøv å sett den fast til en kanal mellom 1-11. Mener å ha lest at atheros kortet ikke har fra kanal 12 og utover og når router står på automatikk så velger den beste kanal hvilket kan falle utenfor nettverkskortet ditt. Funket for meg iallefall.
  • 0

#13 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 16 924 innlegg
  •   6. april 2006

Skrevet 9. mai 2012 - 18:57

Prøv å sett den fast til en kanal mellom 1-11. Mener å ha lest at atheros kortet ikke har fra kanal 12 og utover og når router står på automatikk så velger den beste kanal hvilket kan falle utenfor nettverkskortet ditt. Funket for meg iallefall.


Det handler nok ikke om manglende støtte for kanal 12,13 mm. Hvilke kanaler PC har tilgang på er avhengig av hvilke landkoder man har på trådløs (velges ofte ved installasjon).

Velges USA (NA) så vil man få kanal 1-11, mens Norge (EU) gir støtte for kanal 1-13.
  • 0

#14 Vateri

Vateri

    Bruker

  • Medlemmer
  • 2 innlegg
  •   9. mai 2012

Skrevet 9. mai 2012 - 19:14


Prøv å sett den fast til en kanal mellom 1-11. Mener å ha lest at atheros kortet ikke har fra kanal 12 og utover og når router står på automatikk så velger den beste kanal hvilket kan falle utenfor nettverkskortet ditt. Funket for meg iallefall.


Det handler nok ikke om manglende støtte for kanal 12,13 mm. Hvilke kanaler PC har tilgang på er avhengig av hvilke landkoder man har på trådløs (velges ofte ved installasjon).

Velges USA (NA) så vil man få kanal 1-11, mens Norge (EU) gir støtte for kanal 1-13.


Velgte norge med min nye vaio men 12 og 13 støttes ikke!
  • 0

#15 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 16 924 innlegg
  •   6. april 2006

Skrevet 9. mai 2012 - 20:21

Mulig det stemmer at enkelte Atheros-drivere ikke støtter K12-13. Det finnes i såfall trolig muligheter for alternative drivere som virker på de to kanalene. Finn ut hvilken modell av Atheros du har og finn en fungerende driver.
  • 0

#16 covah

covah

    Bruker

  • Medlemmer
  • 6 048 innlegg
  •   6. desember 2001

Skrevet 9. mai 2012 - 20:27

Dersom det er tilfellet, vil det ikke være enklere å bare bytte kanal på routeren?
  • 0

#17 Lars Dongeri Oppholdsnes

Lars Dongeri Oppholdsnes

    Bruker

  • Medlemmer
  • 16 924 innlegg
  •   6. april 2006

Skrevet 9. mai 2012 - 20:37

Dersom det er tilfellet, vil det ikke være enklere å bare bytte kanal på routeren?

Isolert sett så er det jo en enkel løsning. Men man kan jo få problem om man f.eks tar med maskinen andre steder. Det beste er jo å få maskinen til å fungere slik den skal i Norge :)
  • 0

#18 Ar`Kritz

Ar`Kritz

    Bruker

  • EKSTRA
  • Medlemmer
  • 6 426 innlegg
  •   23. september 2001

Skrevet 9. mai 2012 - 20:40

Generelt fungerer det storartet å kaste routeren i søpla og kjøpe noe skikkelig.
  • 0

#19 sola66

sola66

    Bruker

  • Medlemmer
  • 130 innlegg
  •   9. september 2008

Skrevet 29. mai 2012 - 14:51

TS her. Har etter prøving av diverse kombinasjoner av innstillinger funnet ut at kanalvalg har stor betydning. Tidligere hadde jeg innstillingen slik at den automatisk valgte beste kanal, men det fungerte dårlig. Jeg prøver meg fortsatt litt frem med kanalvalg, akkurat nå står den på 12, men det tror jeg ikke er den beste, bare valgte den nå siden jeg så mange nett i nabolaget hadde 6 (som jeg og har hatt en stund). Erfaringen er at noen kanaler fungerer generelt dårlig, mens andre fungerer generelt bra. Her må man bare teste ut selv.

Men i hvert fall; med nedenstående innstillinger fungerer nettet nå bra og stabilt hos meg. Mot at det tidligere datt ut mange ganger hver dag kan det nå gå mange dager mellom hver gang det detter ut.

Bilde av innstillinger: http://tinypic.com/v...pic=2e52xat&s=6
  • 0

#20 Jonic

Jonic

    Bruker

  • Medlemmer
  • 237 innlegg
  •   17. april 2012

Skrevet 19. august 2012 - 07:20

Testet litt med den nye routeren jeg fikk i forgårs.
Merker at den gamle routeren kvelte linjen.
Nye hastigheten er testet med Netgear N900

Postet bilde

Dette innlegget har blitt redigert av Jonic: 24. august 2012 - 09:21

  • 0

Corsair C70 | Sabertooth Z77 | i7 3770K 3.5Ghz | Corsair H80 | Corsair Dominator 16GB 1866Mhz | EVGA GeForce GTX 780ti | OCZ Vertex 4 | Dell U2913WM | Recon3D Fatal1ty Pro

HIFI: Nad C356BEE | Cambridge DacMagic 100 | Cerwin-Vega VE-8F | Cerwin-Vega VE-28SX | Denon AVR 1916





0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere

Til toppen