Gå til innhold

Foto

TV skjermen (HDMI) blinker hvert 10 minutt


3 svar i denne tråden

#1 kentm

kentm

    Bruker

  • Medlemmer
  • 4 innlegg
  •   13. juli 2010

Skrevet 17. juli 2010 - 02:12

Hei. Jeg har en Samsung 42" Plasma Full HD TV-Skjerm som er koblet til pc'en min <Klikk meg>

Den har HDMI Inngang og godt nokk skjermkort opp til HD-Ready. Når jeg skrur over på kanalen pc'en er koblet til på TV'en står det at tv'en har stilt seg automatisk inn på 1024x768, noe pc'en min skal kunne dra.

Men den blinker sånn sirka hvert 10 minutt 2 ganger. Noe som irriterer meg fordi det skal jo ikke være sånn ( håper jeg :p ).

Takk for svar på forhånd. Kent :thumbup:
  • 0

#2 SilentNET

SilentNET

    Bruker

  • EKSTRA
  • Medlemmer
  • 2 425 innlegg
  •   13. oktober 2001

Skrevet 17. juli 2010 - 10:20

Kan du gi litt informasjon om hva du har ellers? Operativsystem, versjon av drivere, produsent av skjermkort, hvilket skjermkort osv. Litt lite informasjon å gå på her for feilsøking.
  • 0

Kabinett: Fractal Design Define R4 Sort, Strømforsyning: Corsair AX 850W, Hovedkort: Asus P8Z77-V Pro, Prosessor: Intel Core i5 3570K, Minne: Corsair Vengeance 1600MHz 2x4GB

Grafikkort: Asus GTX 660 Ti 2GB DirectCU II OC, Kjøling: Corsair H100, Lagring: Crucial M4 128GB x2 (raid 0)


#3 kentm

kentm

    Bruker

  • Medlemmer
  • 4 innlegg
  •   13. juli 2010

Skrevet 17. juli 2010 - 16:00

Kan du gi litt informasjon om hva du har ellers? Operativsystem, versjon av drivere, produsent av skjermkort, hvilket skjermkort osv. Litt lite informasjon å gå på her for feilsøking.


Hvis du trykker på <Klikk meg> så ser du alt som er på pcen.
  • 0

#4 SilentNET

SilentNET

    Bruker

  • EKSTRA
  • Medlemmer
  • 2 425 innlegg
  •   13. oktober 2001

Skrevet 17. juli 2010 - 16:17

Har du oppdatert driverne til skjermkortet? I tillegg kan du prøve å bruke en vanlig skjermkabel(VGA) mellom PC og TV. Bare for å se om problemet forsvinner eller ikke. Har du prøvd å bruke PC'n mot en annen ekstern skjerm eller TV? Gjerne med både HDMI og VGA.
  • 0

Kabinett: Fractal Design Define R4 Sort, Strømforsyning: Corsair AX 850W, Hovedkort: Asus P8Z77-V Pro, Prosessor: Intel Core i5 3570K, Minne: Corsair Vengeance 1600MHz 2x4GB

Grafikkort: Asus GTX 660 Ti 2GB DirectCU II OC, Kjøling: Corsair H100, Lagring: Crucial M4 128GB x2 (raid 0)



0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere