Gå til innhold

Foto

Ingen lyd i VLC


18 svar i denne tråden

#1 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 00:38

Hei, som sagt så får jeg ikke lyd i VLC Media Player. Utenom VLC så funker lyden helt fint. Noen som vet hva som muligens forårsaker dette?

Mvh
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#2 b-real

b-real

    Medlem

  • EKSTRA
  • Medlemmer
  • 17 396 innlegg
  •   27. oktober 2001

Skrevet 6. april 2009 - 00:53

Hent en ny version av VLC en den du har pr dags dato. Dette gjelder alle type filer du prøver å spille av?
  • 0
Join the fight against shaper ingression: Resistance!
Download: Ingress.com for Android or IOS

#3 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 01:26

jeg har den nyeste VLC, ja. Alle filene jeg har prøvd å spille av har ikke fungert. Mange forskjellige filformater.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#4 2ball_

2ball_

    Bruker

  • Medlemmer
  • 3 518 innlegg
  •   14. april 2007

Skrevet 6. april 2009 - 01:30

rare greier..

hvilke løsninger har du prøvd så langt?

Dette innlegget har blitt redigert av 2ball(s): 6. april 2009 - 01:30

  • 0

Eg skal naturligvis bevise dette. Eg sitt ikkje her ved tastaturet og berre slenger ut av meg lause påstandar. Det skulle tatt seg ut.


#5 Loefthal

Loefthal

    Bruker

  • Medlemmer
  • 3 344 innlegg
  •   27. desember 2008

Skrevet 6. april 2009 - 01:48

Kan det ha noe med codecer å gjøre? Rettere sagt manglende/feil sådan.
  • 0

#6 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 11:44

Dette har jeg så lite peiling på, at jeg ikke vet hva jeg skal gjøre. I Vista gikk jeg innpå lydinstillinger og fiklet litt der, men det hjalp ikke.

Ohlja: Jeg prøvde å reinstallere, og alt codecrelatert var huket av for installasjon.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#7 Loefthal

Loefthal

    Bruker

  • Medlemmer
  • 3 344 innlegg
  •   27. desember 2008

Skrevet 6. april 2009 - 11:51

Regnet med det :) Tror jeg har brukt VLC ved en' anledning selv så dette har jeg ikke peiling på. Men ved innst. av f.eks W. Mediaplayer og noen ganger DivX så hukes det også av for innst. av codecpakker, problemet er bare at noe går galt og at man ender opp uten bilde og lyd.

Jeg bruker å laste ned tilleggspakker med codecer som f.eks K-lite eller lignende. Det bruker å ordne det meste, men om dette også gjelder i VLC vet jeg fint lite om.

edit: leifs
Btw: se på forsiden ang VLC!?

Dette innlegget har blitt redigert av Ohlja: 6. april 2009 - 11:54

  • 0

#8 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 11:56

K-lite har jeg, ja. Og den fungerer helt fint.

Det som stod på forsiden hjalp meg ingenting. Og det er den versjonen jeg sliter med.

Dette innlegget har blitt redigert av Hawtz: 6. april 2009 - 11:59

  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#9 Tordenflesk

Tordenflesk

    Bruker

  • Medlemmer
  • 6 910 innlegg
  •   2. juli 2005

Skrevet 6. april 2009 - 12:46

1. VLC bruker ikke eksterne codec
2. har du avinstallert og så re-installert med alternativet for å rense gamle innstillinger avhuket.
  • 0

| Jeg Bretter Proteiner |
| Mine Chooons [Ny 20.06.2010] |
|Vil du ha DropBox? |
| IKT-Lærling Vestby VGS |


#10 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 13:20

1. VLC bruker ikke eksterne codec
2. har du avinstallert og så re-installert med alternativet for å rense gamle innstillinger avhuket.


Ja på nr 2.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#11 ColdIce

ColdIce

    Bruker

  • EKSTRA
  • Medlemmer
  • 3 556 innlegg
  •   3. april 2006

Skrevet 6. april 2009 - 13:25

Velg "Audio" velg så "Audio Track" velg da "Track 1" eller hva det nå står :p
  • 0

Husk å klikke på løst -knappen hvis problemet er løst!

Sertifiseringer: MTA

Networking Fundamentals, Windows Server Fundamentals - More to come...


#12 Tordenflesk

Tordenflesk

    Bruker

  • Medlemmer
  • 6 910 innlegg
  •   2. juli 2005

Skrevet 6. april 2009 - 13:35

DU har ikke tilfeldigvis flere lydkort? Eller skjermort med HDMI? Da må du velge riktig lydkort.
  • 0

| Jeg Bretter Proteiner |
| Mine Chooons [Ny 20.06.2010] |
|Vil du ha DropBox? |
| IKT-Lærling Vestby VGS |


#13 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 13:50

Jeg har et lydkort. Det integrerte er disablet i BIOS.

ColdIce: Det har alltid stått på Track 1.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#14 ColdIce

ColdIce

    Bruker

  • EKSTRA
  • Medlemmer
  • 3 556 innlegg
  •   3. april 2006

Skrevet 6. april 2009 - 20:04

Jeg har et lydkort. Det integrerte er disablet i BIOS.

Problemet ligger der ^^
  • 0

Husk å klikke på løst -knappen hvis problemet er løst!

Sertifiseringer: MTA

Networking Fundamentals, Windows Server Fundamentals - More to come...


#15 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 7. april 2009 - 14:24

Nei, for det har vært disabled siden dagen jeg fikk hovedkortet. Jeg bruker et Bluegear-lydkort. Således har jeg disabled det integrerte for ikke å skape driverkonflikter o.l.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#16 cartoon

cartoon

    Bruker

  • Medlemmer
  • 49 innlegg
  •   13. oktober 2004

Skrevet 7. april 2009 - 15:36

Regner med at VLC har fungert for deg tidligere med lyd? Har du installert noen andre programmer eller addons til VLC som kan forårsake dette problemet?

Bruker du vanlig 3.5 jack ut til lyd eller bruker du SP/dif - Digital lyd?

Sjekk disse instillingene i VLC under ->preferances -> audio.
  • 0

#17 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 7. april 2009 - 17:21

Nei, jeg har ikke noen andre programmer nå enn jeg har pleid å ha. Skal for sikkerhets skyld sjekke skikkelig. Jeg bruker vanlig 3.5 jack, ja.

Jeg har allerede knotet innpå audioinnstillingene til VLC uten hell.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#18 raid2

raid2

    Bruker

  • Medlemmer
  • 1 926 innlegg
  •   31. august 2004

Skrevet 7. april 2009 - 20:57

Som oftest skyldes slike problemer feil oppsett i Output modules. Settings -> Preferences ->Lyd/Audio->Output modules. Huk av "advanced options", og prøv de forskjellige valgene. Du kan også prøve å endre på Output format under Lyd->File.

Jeg ville egentlig bare droppa VLC, og heller kjørt MPC eller Zoom player med K-Lite eller CCCP..

Dette innlegget har blitt redigert av raid2: 7. april 2009 - 20:57

  • 0
I remember the first time I came home from a heavy metal concert when I was nine. I couldn't sleep for two months. It ruined my life. The music was so loud that it gave my friend back problems. I couldn't believe how much it ruled. It was then that I knew that metal was the only music I'd ever listen to again. -Maddox

Just remember, fish don't have hands, but they can still swim.


#19 covah

covah

    Bruker

  • Medlemmer
  • 6 412 innlegg
  •   6. desember 2001

Skrevet 7. april 2009 - 21:01

Jeg ville egentlig bare droppa VLC, og heller kjørt MPC eller Zoom player med K-Lite eller CCCP..


Eneste fordelen VLC har, er at den har codecs innebygd og dermed spiller det meste uten knoting. Men styggere og mer knotete UI skal man vel lete lenge etter. Til og med standard WMP slår den på det meste dersom man har riktige codecs installert.
  • 0


0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere