Gå til innhold

    1. Bedrift - IKT
    2. Brukerbidrag
    3. Butikker og verksteder (data)
    4. Datamaskiner
    5. Hjelp til kjøp og salg av PC
    6. Internett og nettverk
    7. Maskinen fungerer ikke
    8. Maskinvare
    9. Overklokking og entusiastbruk
    10. Programvare
    11. Programmering og webutvikling
    12. Tilbakemelding og artikkeldiskusjon
    1. Fotografering
    2. Bilderedigering og programvare
    3. Visuell kreativitet
    4. Systemkameraer - digitalt
    5. Analoge kameraer
    6. Kompaktkamera - digitalt
    7. Objektiver, filtre, blits og utstyr
    8. Videokamera
    9. Skannere og skanning
    10. Fotoskrivere, utskrifter og papirkopier
    11. Butikker og verksteder (foto)
    12. Lagringsmedier (foto)
    13. Annet om digital foto og video
    14. Diskuter artikler (Akam.no)
    15. Tilbakemeldinger til Akam.no (snarvei)
    16. Tilbakemelding om Foto og video-forumet (snarvei)
    17. Ryktebørsen
    18. Akam.no Bildekritikk
    19. Akam.no Bildekritikk - Tilbakemeldinger
    1. Arrangementer, fest og uteliv
    2. Bedriftene sine tråder
    3. Butikkerfaring
    4. Forbrukerrett
    5. Hjelp til kjøp og salg
    6. Pris- og produktjakt
    7. Økonomi
    8. Tilbakemeldinger til Bruktmarked.no (snarvei)
    9. Diskuter artikler (Tek.no)
    10. Diskuter artikler (Teknofil.no)
    11. Diskuter handlelister (Prisguide.no)
    1. Arrangementer, fest og uteliv (snarvei)
    2. Ferie og reise
    3. Dyrehold
    4. Jakt og fiske
    5. Hobbyer
    6. Hus, hage og oppussing
    7. Mat og drikke
    8. Mote og velvære
    1. Andre jobber
    2. Annen utdanning
    3. Forsvaret
    4. IT-jobb
    5. IT-utdanning
    6. Media (snarvei)
    7. Skole og leksehjelp
    8. Stillingsannonser
    1. Film
    2. TV-serier og -programmer
    3. Musikk
    4. Litteratur
    5. Tegneserier
    6. Anime og manga
    7. Språk
    8. Egenprodusert kultur
    9. Humor (snarvei)
    10. Annen kultur
    1. Lyd
    2. Bilde
    3. Hjemmekino
    4. Kabler
    5. Butikker og verksteder (snarvei)
    6. Prosjekter og arbeidslogger for lyd og bilde
    7. Annet (Lyd og bilde)
    8. Diskuter artikler (audiovisuelt.no)
    1. Standardtelefoner og generell mobildiskusjon
    2. Smarttelefoner
    3. Mobiloperatører og tjenester
    4. Hjelp til valg av telefon, nettbrett, operatør eller leverandør
    5. Hjelp til skadet telefon eller nettbrett
    6. Nettbrett
    7. GPS, treningsklokker og andre håndholdte enheter
    8. Apper til mobil og nettbrett
    9. Mobilspill (snarvei)
    10. Forbrukerrett (snarvei)
    11. Diskuter artikler (amobil.no)
    12. Tilbakemeldinger til amobil.no (snarvei)
    13. Diskuter artikler (Mobilen.no)
    1. Bil
    2. Båt og maritimt
    3. GPS og satelittsporing (snarvei)
    4. MC og ATV
    5. Motorsport (snarvei)
    6. Trafikk
    7. Tyngre kjøretøy
    8. Worklogs og showcase
    1. Gledesutbrudd
    2. Humor
    3. Lekeplassen
    4. OT-baren
    5. Sosialt
    6. Testposter
    7. Forumarkiv
    1. Familie og barn
    2. Helse
    3. Historie
    4. Juss
    5. Media
    6. Politikk og samfunn
    7. Religion, filosofi og livssyn
    8. Samliv og relasjoner
    9. Seksualitet
    10. Teknologi og vitenskap
    11. Økonomi (snarvei)
    12. Tilbakemeldinger til forumet (snarvei)
    1. PC-spill
    2. Konsoll
    3. Generell spilldiskusjon
    4. Spillforum - For de mest diskuterte
    5. Mobilspill
    6. Sosial spilling
    7. Brukernes bidrag
    8. Butikkdiskusjon
    9. Retro
    10. Modifikasjoner og spillutvikling
    11. Tilbakemelding og artikkeldiskusjon
    1. Ballspill
    2. Ekstremsport
    3. Fotball
    4. Jakt og fiske (snarvei)
    5. Kampsport
    6. Motorsport
    7. Odds og tipping
    8. Sykkel
    9. Trening og kosthold
    10. Utendørsidrett
    11. Vintersport
    12. Annet (Sport)
    1. Nyheter om forumet
    2. Tilbakemeldinger til forumet
    3. Private forumhenvendelser
    4. Bruktmarked.no
    5. Prisguide.no
    6. Tilbakemeldinger til redaksjonen
    7. Tek Ekstra
Foto
- - - - -

Ingen lyd i VLC


18 svar i denne tråden

#1 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 00:38

Hei, som sagt så får jeg ikke lyd i VLC Media Player. Utenom VLC så funker lyden helt fint. Noen som vet hva som muligens forårsaker dette?

Mvh
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#2 b-real

b-real

    Forumveileder

  • EKSTRA
  • Forumveiledere
  • 17 275 innlegg
  •   27. oktober 2001

Skrevet 6. april 2009 - 00:53

Hent en ny version av VLC en den du har pr dags dato. Dette gjelder alle type filer du prøver å spille av?
  • 0
Join the Resistance!
Ingress.com

b-real.org


#3 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 01:26

jeg har den nyeste VLC, ja. Alle filene jeg har prøvd å spille av har ikke fungert. Mange forskjellige filformater.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#4 2ball_

2ball_

    Bruker

  • Medlemmer
  • 3 483 innlegg
  •   14. april 2007

Skrevet 6. april 2009 - 01:30

rare greier..

hvilke løsninger har du prøvd så langt?

Dette innlegget har blitt redigert av 2ball(s): 6. april 2009 - 01:30

  • 0

Eg skal naturligvis bevise dette. Eg sitt ikkje her ved tastaturet og berre slenger ut av meg lause påstandar. Det skulle tatt seg ut.


#5 Loefthal

Loefthal

    Bruker

  • Medlemmer
  • 3 344 innlegg
  •   27. desember 2008

Skrevet 6. april 2009 - 01:48

Kan det ha noe med codecer å gjøre? Rettere sagt manglende/feil sådan.
  • 0

#6 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 11:44

Dette har jeg så lite peiling på, at jeg ikke vet hva jeg skal gjøre. I Vista gikk jeg innpå lydinstillinger og fiklet litt der, men det hjalp ikke.

Ohlja: Jeg prøvde å reinstallere, og alt codecrelatert var huket av for installasjon.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#7 Loefthal

Loefthal

    Bruker

  • Medlemmer
  • 3 344 innlegg
  •   27. desember 2008

Skrevet 6. april 2009 - 11:51

Regnet med det :) Tror jeg har brukt VLC ved en' anledning selv så dette har jeg ikke peiling på. Men ved innst. av f.eks W. Mediaplayer og noen ganger DivX så hukes det også av for innst. av codecpakker, problemet er bare at noe går galt og at man ender opp uten bilde og lyd.

Jeg bruker å laste ned tilleggspakker med codecer som f.eks K-lite eller lignende. Det bruker å ordne det meste, men om dette også gjelder i VLC vet jeg fint lite om.

edit: leifs
Btw: se på forsiden ang VLC!?

Dette innlegget har blitt redigert av Ohlja: 6. april 2009 - 11:54

  • 0

#8 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 11:56

K-lite har jeg, ja. Og den fungerer helt fint.

Det som stod på forsiden hjalp meg ingenting. Og det er den versjonen jeg sliter med.

Dette innlegget har blitt redigert av Hawtz: 6. april 2009 - 11:59

  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#9 Tordenflesk

Tordenflesk

    Bruker

  • Medlemmer
  • 6 910 innlegg
  •   2. juli 2005

Skrevet 6. april 2009 - 12:46

1. VLC bruker ikke eksterne codec
2. har du avinstallert og så re-installert med alternativet for å rense gamle innstillinger avhuket.
  • 0

| Jeg Bretter Proteiner |
| Mine Chooons [Ny 20.06.2010] |
|Vil du ha DropBox? |
| IKT-Lærling Vestby VGS |


#10 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 13:20

1. VLC bruker ikke eksterne codec
2. har du avinstallert og så re-installert med alternativet for å rense gamle innstillinger avhuket.


Ja på nr 2.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#11 ColdIce

ColdIce

    Bruker

  • EKSTRA
  • Medlemmer
  • 3 371 innlegg
  •   3. april 2006

Skrevet 6. april 2009 - 13:25

Velg "Audio" velg så "Audio Track" velg da "Track 1" eller hva det nå står :p
  • 0

Husk å klikke på løst -knappen hvis problemet er løst!

Sertifiseringer: MTA

Networking Fundamentals, Windows Server Fundamentals - More to come...


#12 Tordenflesk

Tordenflesk

    Bruker

  • Medlemmer
  • 6 910 innlegg
  •   2. juli 2005

Skrevet 6. april 2009 - 13:35

DU har ikke tilfeldigvis flere lydkort? Eller skjermort med HDMI? Da må du velge riktig lydkort.
  • 0

| Jeg Bretter Proteiner |
| Mine Chooons [Ny 20.06.2010] |
|Vil du ha DropBox? |
| IKT-Lærling Vestby VGS |


#13 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 6. april 2009 - 13:50

Jeg har et lydkort. Det integrerte er disablet i BIOS.

ColdIce: Det har alltid stått på Track 1.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#14 ColdIce

ColdIce

    Bruker

  • EKSTRA
  • Medlemmer
  • 3 371 innlegg
  •   3. april 2006

Skrevet 6. april 2009 - 20:04

Jeg har et lydkort. Det integrerte er disablet i BIOS.

Problemet ligger der ^^
  • 0

Husk å klikke på løst -knappen hvis problemet er løst!

Sertifiseringer: MTA

Networking Fundamentals, Windows Server Fundamentals - More to come...


#15 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 7. april 2009 - 14:24

Nei, for det har vært disabled siden dagen jeg fikk hovedkortet. Jeg bruker et Bluegear-lydkort. Således har jeg disabled det integrerte for ikke å skape driverkonflikter o.l.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#16 cartoon

cartoon

    Bruker

  • Medlemmer
  • 49 innlegg
  •   13. oktober 2004

Skrevet 7. april 2009 - 15:36

Regner med at VLC har fungert for deg tidligere med lyd? Har du installert noen andre programmer eller addons til VLC som kan forårsake dette problemet?

Bruker du vanlig 3.5 jack ut til lyd eller bruker du SP/dif - Digital lyd?

Sjekk disse instillingene i VLC under ->preferances -> audio.
  • 0

#17 Hawtz

Hawtz

    Bruker

  • Medlemmer
  • 1 059 innlegg
  •   15. august 2005

Skrevet 7. april 2009 - 17:21

Nei, jeg har ikke noen andre programmer nå enn jeg har pleid å ha. Skal for sikkerhets skyld sjekke skikkelig. Jeg bruker vanlig 3.5 jack, ja.

Jeg har allerede knotet innpå audioinnstillingene til VLC uten hell.
  • 0
Never underestimate the predictability of stupidity
Tidligere kjent som Fantrullen

#18 raid2

raid2

    Bruker

  • Medlemmer
  • 1 925 innlegg
  •   31. august 2004

Skrevet 7. april 2009 - 20:57

Som oftest skyldes slike problemer feil oppsett i Output modules. Settings -> Preferences ->Lyd/Audio->Output modules. Huk av "advanced options", og prøv de forskjellige valgene. Du kan også prøve å endre på Output format under Lyd->File.

Jeg ville egentlig bare droppa VLC, og heller kjørt MPC eller Zoom player med K-Lite eller CCCP..

Dette innlegget har blitt redigert av raid2: 7. april 2009 - 20:57

  • 0
I remember the first time I came home from a heavy metal concert when I was nine. I couldn't sleep for two months. It ruined my life. The music was so loud that it gave my friend back problems. I couldn't believe how much it ruled. It was then that I knew that metal was the only music I'd ever listen to again. -Maddox

Just remember, fish don't have hands, but they can still swim.


#19 covah

covah

    Bruker

  • Medlemmer
  • 6 155 innlegg
  •   6. desember 2001

Skrevet 7. april 2009 - 21:01

Jeg ville egentlig bare droppa VLC, og heller kjørt MPC eller Zoom player med K-Lite eller CCCP..


Eneste fordelen VLC har, er at den har codecs innebygd og dermed spiller det meste uten knoting. Men styggere og mer knotete UI skal man vel lete lenge etter. Til og med standard WMP slår den på det meste dersom man har riktige codecs installert.
  • 0




0 bruker(e) leser denne tråden

0 medlemmer, 0 gjester, 0 skjulte brukere

Til toppen